1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMovie hängt sich auf

Dieses Thema im Forum "Videosoftware" wurde erstellt von pogofun, 10.05.09.

  1. pogofun

    pogofun Elstar

    Dabei seit:
    13.05.08
    Beiträge:
    74
    Hi , ich hab ein Problem ,

    Ich hab mein MacBook formatiert und jetzt funzt iMovie nicht mehr richtig ....
    Jedes mal wenn ich einen Text zum Video hinzufüge , hängt sich iMovie auf und beendet sich von selbst .... Ich hatte das Problem schon mal , aber das ging von selbst weg glaub ich ....
    Dadrauf kann ich aber nicht warten ...

    zur Info : Imovie ist in Vers. 8
    OSX : 10.5.6
     
  2. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Was meinst Du mit Version acht? iLive 08 oder iMovie 8.0 in iLive 09?
     
  3. pogofun

    pogofun Elstar

    Dabei seit:
    13.05.08
    Beiträge:
    74
    ich meinte damit iLife 08
     
  4. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Also hat Du iMovie 7 aus iLife 09. Ich habe immer mit iMovie 6 gearbeitet, kenne Dein iMovie also nicht. Aber verschieb mal die .plist Datei von iMovie auf deinen Schreibtisch. (Die findet man in Macintosh HD/Benutzername/Library/Preferences/com.apple.iMovie.plst Dadurch werden die Einstellungen zurückgesetzt. Wenn das Problem weiterhin besteht, oder es sich verschlimmert hat, vewrschiebe es wieder zurück. Es hat vermutlich dann eine neue gegeben, die musst Du dann ersetzen. Wenn die Probleme behoben sind, kannst Du sie löschen.

    PS: Wenn Du noch nicht weit bist, mit deinem Projekt, empfehle ich Dir iMovie 6 aus iLife 06. Kriegst Du von einem Kumpel, der einen älteren Mac hat, oder irgendwo kannst Du es vielleicht noch downloaden. Apple hat es für iLive 08 Benutzer einst gratis zur Verfügung gestellt, weil iMovie 7 überhaupt nicht befriedigte. Leider haben die den Download - Link seit es iLive 09 gibt gelöscht.
     
  5. pogofun

    pogofun Elstar

    Dabei seit:
    13.05.08
    Beiträge:
    74
    Leider gibtz bei mir nur ne com.apple.iLife08.plst und wenn ich die verschiebe bleibt das problem .... nen kumple mit nem älteren mac kenn ich auch nich .... leider .... was soll ich tun

    P.S.: THX für die Antwort
     
  6. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Ja, das wäre die richtige gewesen. Aber wenn es nicht funktioniert, bringt es ja eh nichts. Da weiss ich auch nicht gerade weiter. Es gibt aber allgemeine Dinge, die man zur Problembehebung machen kann. Zum Beispiel, installiere es man neu, von der MacBook CD. Und repariere mal die Rechte, das machst Du mit dem Festplattendienstprogramm, das Du im Ordner Dienstprogramme findest.

    Ich habe eben mal gegoogelt, und festgestellt, dass man iMovie 06 wohl nicht mehr so einfach aus dem Internet kriegt, alles führt zum Not Found Link von Apple. Das werden ich Apple nie verzeihen, dass aus iMovie 6 so ein unbrauchbares Schrottprogramm wie iMovie 7 gemacht haben, das gerade bei iMovie, dass Apple den Start zum Siegeszug gab. Ich hatte das auch mal drauf, löschte es und lud mir iMovie 6. Das iMovie aus dem neuen iLife - Paket ist zwar wieder brauchbarer, würde es aber nicht kaufen, denn ganz genau das wollte Apple ja, mit dem sie iMovie 06 von ihrer Webseite entfernten. Nur schon darum würde ich mich nicht zwingen lassen, durch etwas, das Du, nein, nicht nur Du, niemand aus diesem Forum, ändern kann. :mad:

    Aber das Problem sollte eigentlich schon behoben werden. Aber befolge erst mal meine Tipps, wenn ich nach ein paar Tagen nicht mehr antworte, Frage wieder per PN.

    Ach ja, was mir noch einfällt: Hast Du Perian oder ein anderes Quich Time Plugin? Wenn ja lösche diese mal und schaue nach einem Neustart, ob das Problem immernoch da ist. Perian löschst Du, indem Du in den Systemeinstellungen das Symbol mit gedrückter Apfeltase herausziehst.
     

Diese Seite empfehlen