1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMovie: Geschnittener Film wird nach dem Ende wiederholt...

Dieses Thema im Forum "Videosoftware" wurde erstellt von Bruenor75, 02.05.09.

  1. Bruenor75

    Bruenor75 Jerseymac

    Dabei seit:
    07.11.06
    Beiträge:
    454
    Hallo da draussen,

    ich habe schon wegen eines Fehlers beim Duplexen in iDVD gepostet. Das hat allerdings nicht zum Erfolg geführt.
    Bei der Fehlersuche ist mir nun in iMovie aufgefallen, dass der Film nach dem eigentlichen Ende komplett wiederholt wird.
    Die Timeline zeigt existierenden Ton, aber kein weiteres Bild.
    Der Ton wird aber nicht ausgegeben...
    Der Positionsanzeiger läuft immer weiter und wenn ich den Ton lösche (der ja eh nicht abgespielt wird) passiert ebenfalls nichts

    Auf Bild 1 ist zu erkennen, wie der Film endet. Unterlegt ist das mit einem Applaus-Sound aus dem iMovie Menü.
    Auf Bild 2 ist dann zu erkennen, das es nach 1:58 Stunden wieder mit dem Vorspann losgeht.

    In der Timeline kann ich auch nicht mit dem "Schieberegler" weitergehen. Ich kann praktisch nur den Film laufen lassen...

    So langsam verzeifel ich, das schneiden und bearbeiten hat mehrere Tage gedauert und nun klappt gar nichts...

    Danke schonmal für die Tips,

    Bruenor
     

    Anhänge:

    #1 Bruenor75, 02.05.09
    Zuletzt bearbeitet: 02.05.09
  2. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Okay, ich versteh dein Problem nicht.

    Wann wird wo der Film wiederholt? Innerhalb iMovie? Wenns gebrannt ist? Was hat das mit dem Ton zu tun?

    Beschreib mal noch mal von vorne, einfach nur dein Problem, bitte :)
     
  3. Bruenor75

    Bruenor75 Jerseymac

    Dabei seit:
    07.11.06
    Beiträge:
    454
    Ganz schön tricky, gelle?

    Also, wo eigentlich Schluss sein sollte, nach gut 1:58 Stunden, ist kein Schluss sondern der Film startet in iMovie von vorne, ohne dass der Marker wieder an den (eigentlichen) Anfang des Filmes springt. Er läuft einfach nach den 1:58 Stunden weiter.
    Das sieht man recht gut in Bild 2; da ist kein Clip in der Timeline zu sehen. Lediglich Sound (und der wird auch nicht abgepielt)

    Das habe ich erst festgestellt, nachdem iDVD immer Fehler beim Multiplexen festgestellt hat.
    iDVD gibt mir ja dummerweise keine konkrete Stelle an, wo der Fehler liegt. Oder haben die Programmierer doch irgendwo ein Log versteckt?
    D.H.: ich habe immer gute 8-9 Stunden warten dürfen, dass iDVD rechnet und rechnet usw. und dann kam irgendwann die Fehlermeldung: Fehler beim Multiplexen.
    Die "Fremdhersteller-Plug-Ins" habe ich übrigens auch schon verschoben, daran dürfte es also nicht liegen...

    Ich frage mich, was jemand machen soll, der noch weniger Ahnung von der Materie hat als ich...
    Da gibt man gut 80€ für ein Programm aus und das macht solchen Ärger... Ganz schwach von Apple!
     
  4. Cillit Bang

    Cillit Bang Celler Dickstiel

    Dabei seit:
    21.12.08
    Beiträge:
    810
    Es hilft dir jetzt zwar nicht bei deinem Problem weiter, aber es heißt wenn überhaupt "produced by Melanie Brandstätter". Ich würde jedoch ganz einfach "von ..." schreiben. ;)
     
  5. Bruenor75

    Bruenor75 Jerseymac

    Dabei seit:
    07.11.06
    Beiträge:
    454
    jaja, so ist das mit den Frauen. Die machen alles und der Kerl (meine Wenigkeit) darf´s dann wieder gerade biegen wenn´s nicht hin haut...........
    Dann stelle ich den Grundthread mal um: Meine Frau hat den Film gemacht und nicht ich!!! Der Rest bleibt aber:)
     
  6. fast-l

    fast-l Carola

    Dabei seit:
    23.01.04
    Beiträge:
    108
    Hallo Bruneor 75,

    wenn ich mir Deine Bilder ansehe, kommt der "Fehler" nicht von Apples Software, sondern sitzt mal wieder, wie so oft, vor dem Computer ;) .
    Dein Projekt ist länger als 2 Stunden!!! Auch wenn es nur von den beiden Soundfiles kommt, die ganz hinten dranhängen und auch ausgeblendet sind. iMovie zählt aber einfach weiter, bis der Sound/ Ton/ Lied halt zu Ende ist und schon ist das Projekt zu lang.
    Schmeiß die Files raus und schon sollte es gehen, da das Projekt dann unter 2 Stunden lang ist.
    Kannst die Soundfiles ja mit einer extra Software kürzen und dann wieder importieren.
    Viel Glück noch beim Video schneiden.

    Fast-l

    P.S. Bin mir nicht 100 prozentig sicher, ob 120 Minuten oder sogar nur 90 Minuten das Limit darstellen.
     
  7. Bruenor75

    Bruenor75 Jerseymac

    Dabei seit:
    07.11.06
    Beiträge:
    454
    Hallo fast-l,

    ich habe das erst mal probiert. Sound und die letzten Bilder gelöscht. Ich werde das Projekt nochmal neu speichern und an iDVD senden.
    Mal schauen, was passiert...

    Danke erstmal,

    Bruenor
     
  8. fast-l

    fast-l Carola

    Dabei seit:
    23.01.04
    Beiträge:
    108
    Hallo Bruenor75,

    wenn der Sound unbedingt benötigt wird, da kann man ihn mit Wire Tap oder Audio Hijack Pro zurechtstutzen. Die sind aber kostenpflichtig.

    Gruß fast-l
     
  9. dvdwunder

    dvdwunder Bismarckapfel

    Dabei seit:
    13.06.06
    Beiträge:
    144
    Hallo, wieso glaubt Ihr denn, dass man zum Kürzen von Ton ein anderes Programm braucht?
    Generell solltest Du Dir angewöhnen, wenn die Bilder am Ende sind, dann sollte auch der Ton enden. Du hast den Ton ausgeblendet, aber der Rest ist unsinnig vorhanden.
    Markiere die Tonspur, setze den Cursor an das letzte Bild und drücke die Tastenkombination "apple + t".
    Der Ton ist nun geteilt. Jetzt markierste nur den letzten Teil des Tons, drückst Rückschritt und schwupp, der überflüssige Ton ist gelöscht.

    Viel Erfolg wünscht
    dvdwunder
     
  10. Bruenor75

    Bruenor75 Jerseymac

    Dabei seit:
    07.11.06
    Beiträge:
    454
    Hey, das Brennen hat geklappt.
    Dummerweise startet die fertige DVD mitten im Film und nicht am Anfang in Szene 1...
    Gibts irgendeine Möglichkeit, einen Startpunkt für den Film zu vergeben?

    Ausserdem klappt die Szenenauswahl nicht; egal was für eine Szene ich anwähle, es kommt immer Szene 16...

    Danke soweit,

    Bruenor
     
  11. Bruenor75

    Bruenor75 Jerseymac

    Dabei seit:
    07.11.06
    Beiträge:
    454
    So, Problem erkannt, Problem (noch nicht ganz) gebannt:

    iDVD macht mucken, wenn man ein bereits bestehendes iDVD-Projekt erneut mit iMovie verändert.
    iDVD fragt zwar, ob das geänderte Projekt aktualisiert werden soll, macht aber den Fehler, sämtliche Szenen-/Kapitelmarker nicht zu übernehmen...
    Wenn das mal kein Bug ist und dieses mal sitzt der Fehler nicht vor dem Monitor;)

    Ich habe jetzt das iMovie Projekt erneut an iDVD "übergeben" und darf nochmal sämtliche Menüs neu bearbeiten........... :p
     

Diese Seite empfehlen