1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMovie + externe Festplatte = Problem?

Dieses Thema im Forum "Videosoftware" wurde erstellt von becksblau, 25.10.07.

  1. becksblau

    becksblau Starking

    Dabei seit:
    04.12.06
    Beiträge:
    221
    Hallo liebes Forum,

    arbeite mich gerade ein wenig in iMovie rein. Dabei tut sich folgendes Problem auf:

    Effekte und Übergänge werden in der Vorschau teilweise noch korrekt dargestellt, sobald sie durchgerechnet wurden sind sie aber wieder verschwunden. Vor allem der Effekt Schnell/Langsam/Umkehren funktioniert überhaupt nicht. Daran verwundert mich, dass die Länge der Clips nicht beeinflusst wird, was bei einer Verlangsamung / Beschleunigung ja eigentlich der Fall sein sollte.

    Es ist auch nicht so, dass das noch nie funktioniert hat. Als ich iMovie nach Erhalt meines Macs das erste Mal sporadisch getestet habe, ging all das noch. Daher bin ich etwas ratlos.

    Eine Vermutung habe ich: könnte es daran liegen, dass sowohl die eingefügten Clips und die Projektdatei auf einer externen Platte liegen? Ist meine einzige Idee...

    Hier noch ein paar Daten:

    - MacBook 2GHz, 2GB RAM (daran sollte es also nicht liegen)
    - Externe 320GB Festplatte über USB 2.0, formatiert in FAT32 (sonst keine Probleme)
    - iMovie HD 6.0.3
    - Clips wurden von einer Casio Exilim auf den Rechner kopiert und dann in iMovie gezogen worden (dafür musste man ein PlugIn von einer der Kamera beigelegten CD installieren, um die AVIs auf dem Mac zum Laufen zu bringen)

    Vielleicht kann mir irgendwer weiterhelfen, so macht das Arbeiten in iMovie keinen Spaß. Und die Suche hat auch nix ergeben ;)

    thx, Christian

    Edith sagt: Okay, nach eingehender Prüfung muss ich feststellen, dass "nur" der Effekt Schnell/Langsam/Umkehren überhaupt nicht funktioniert. Die Vorschau zeigt es noch korrekt an, nach dem Berechnen passiert aber gar nichts mehr. Der Clip wird nicht länger oder kürzer, es wird auch kein kleines Symbol oben im Clip gezeigt, dass ein Effekt auf dem Clip liegen würde. Warum ist das so? Ist mein iMove kaputt? Leopard inklusive iLife 08 ist eigentlich erst für nächstes Jahr angedacht...

    Danke nochmal & gute Nacht!!
     
    #1 becksblau, 25.10.07
    Zuletzt bearbeitet: 26.10.07
  2. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Ja, das ist es. Vor allem, da deine externe Platte FAT32-formatiert ist.

    (Siehe zum Beispiel hier oder hier. Das Problem machen dann die Effekte.)

    Vermutlich lässt sich das Problem schon durch eine Formatierung mit HFS+ lösen. Also, "schon" ist vielleicht nicht der richtige Ausdruck, aber du weißt, was ich meine ...
     
  3. becksblau

    becksblau Starking

    Dabei seit:
    04.12.06
    Beiträge:
    221
    Hi MacBat,

    vielen Dank für die Hilfe und die beiden Links. Die sprechen ja eine klare Sprache. Und ich bin nicht der Einzige. Dann muss ich wohl ernsthaft darüber nachdenken, die Platte umzuformatieren.

    Mit den internen 80GB des MacBooks kommt man bei iMovie ja nicht weit. Eigentlich ändere ich aber ungern etwas an der Formatierung, da ansonsten alles bestens klappt in der Zusammenarbeit zwischen Platte und Book.

    Weiß jemand ob dieses Problem bei iMovie08 eventuell nicht mehr besteht? Wäre plötzlich ein kaufentscheidendes Argument :)
     
  4. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Was Effekte angeht, so soll das neue iMovie ja nicht so toll ausgestattet sein; es ist wohl eher ein Verwaltungsprogramm.

    Wie auch immer, wenn du Platzprobleme hast, dann hilft dir vielleicht dieser Tipp, der mich mal gerettet hat, weil ich sonst ein Projekt gar nicht hätte fertigstellen können. Er funktioniert tadellos, und inzwische mache ich es sogar recht oft so, dass ich aus vielen kleinen Clips einen Film erstelle und dessen Timeline Movie dann in ein anderes Projekt importiere. Wenn dir der Import zu lange dauert, kannst du vielleicht einen zweiten Kniff anwenden, nämlich diesen. Du kannst also den/das Timeline Movie des einen Projekts (im Ordner "Cache") in den "Media"-Ordner des anderen Projekts packen.
     
  5. becksblau

    becksblau Starking

    Dabei seit:
    04.12.06
    Beiträge:
    221
    Hi Macbat und alle anderen!!

    Freie Zeit zwischen Weihnachten und Neujahr, die perfekte Gelegenheit die Platte umzuformatieren. Langer Rede kurzer Sinn: es hat so weit wohl alles gut geklappt, die Effekte scheinen in iMovie nun auch alle auf der Externen zu funktionieren. Genaue Tests und Berichte folgen.

    Einziges Manko der ganzen Umformatierungs-Geschichte: iTunes hat nicht alle Songs auf der Externen wieder gefunden. Die meisten ja, einige nicht. Merkwürdigerweise wurden ein paar vollständige Alben, aber auch ganz viele einzelne Songs nicht mehr wieder erkannt. Ein System konnte ich beim besten Willen nicht entdecken...

    Sei es drum, nach einer Stunde Arbeit ist alles wieder wie es sein sollte. Vielen Dank für die Hilfe, auf das iMovie mir nun noch bessere Dienste erweist.
     

Diese Seite empfehlen