1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMovie 09 und der Export in 1080i

Dieses Thema im Forum "Videosoftware" wurde erstellt von vcr80, 19.02.09.

  1. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    Hy!

    Ich habe heute eine High Definition Kamera geschenkt bekommen und gleich etwas aufgenommen. Dann habe ich das Material in iMovie 09 importiert (mit der Einstellung 1080i) und bearbeitet. Nun möchte ich diesen Film exportieren und zwar in Full HD, da ich ja auch Full HD aufgenommen habe. Im Menü Film exportieren kann ich aber maximal SD exportieren (also nicht mal HD Ready). Einzig und allein mit QuickTime Pro (was ich habe) kann ich in iMovie nach 1080i exportieren.

    Ist das normal, oder sollte das auch mittels "Film exportieren" funktionieren?

    Ich exportiere gerade nach .mov und hoffe, dass da ein schönes Resultat raus kommt!

    lg, vcr

    UPDATE: Ja, jetzt isses fertig. Das ist 1080i geworden, ich sehe die Zeilen. Liegt das vielleicht daran, dass die Einstellung der Kamera 50i anstatt 25p ist?
     
    #1 vcr80, 19.02.09
    Zuletzt bearbeitet: 19.02.09
  2. iGude

    iGude Allington Pepping

    Dabei seit:
    11.11.08
    Beiträge:
    192
    Das ist jetzt so eine Sache. Ich bin kein iMovie Userspezialist, habe nur noch die Arbeitsweise von iMovie si in etwa im Kopf.

    Ich hole ein wenig aus.

    Dein Material wird in der richtigen Auflösung eingespielt ABER danach in einer etwas angespeckten Auflösung, intern, bearbeitet. Meines Wissens nach ist dies die besagten 960x540.

    Nun willst Du dies in der vollen Auflösung ausspielen, egal wie, es wird Dir nicht gelingen.

    Bemerkungen zu den verschiedenen Vorgehensweisen:

    1. Du verwendest die Funktion "Film exportieren". Dort kannst Du nur zwischen klein, mittel, groß wählen und verschiedene "Setups" anwählen. Die beste wäre groß - Apple TV. Aber eben nur die 960x540

    2. Du wählst Quicktime pro, wie von Dir beschrieben. Das geht auch durch "Mit Quicktime exportieren". Dort hast Du ein kleines aber entscheidentes Problem. Das Quellmat. von iMovie lieg in 960x540, ist also in der Auflösung reduziert. Deine ursprüngliche Auflösung ist "über den Jordan gegangen".

    Wählst Du nun in der Einstellung "Quicktime Film" die Qualität an wirst Du sofort mit der Einstellung "Kompressionsspezifisch" konfrontiert. Das bedeutet, eben in 960x540 und dem vorliegeneden Codec.

    Übergehst Du das nun und stellst 1080i - das ist kein Problem dies anzuwählen - so wird das Material aber von der nierdrigen vorliegenden Auflösung auf die eingestellten 1080i "aufgeblasen". Dadurch das bescheidene Ergebniss.

    Ich denke diese Eigenheit verwendet Apple um iMovie von Final Cut Express ab zu grenzen. Wie es sich zu älteren Versionen verhält weiß ich nicht so richtig, sollte aber ebenfalls für Dich umrelevant sein wenn Du mit einem AVCHD Codec arbeitest.
     
  3. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    Dann bleibt mir wohl nichts anderes übrig als auf Final Cut Express umzusteigen um eine gute Qualität zu erhalten... Schade eigentlich, da ich grade die Einfachheit und vor allem die Tatsache, dass ich nicht rendern muss sehr mag.
    Gibt es für Final Cut Express keine Möglichkeit diese Notwendigkeit des Renderns abzudrehen?

    Danke für die Hilfe, iGude, hab sowas schon fast befürchtet...
     
  4. iGude

    iGude Allington Pepping

    Dabei seit:
    11.11.08
    Beiträge:
    192
    In FCE ist es so das Du genau die Sequenz des Quellmats. anpassen musst. Dann musst Du auch nichts rendern.

    Also immer schön dort die Projektdaten einstellen unds schon rockt das Programm ;)
     
  5. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    das ging mir jetzt zu schnell.
    ich importiere in final cut, dann zieh ich in die bearbeitungsspur, dann schnipsel ich da rum, wenn ich aber jetzt die bearbeitungs spur wiedergeben möchte, ohne dem ausgeschnittenen, dann muss ich doch rendern...

    so, jetzt weiß ich WIE ich importiere, aber wenn ich importieren will, dann dreht sich das import symbol im screen"Loggen und Aufnehmen" und dann wird es zu einem roten Rufzeichen... was kann ich machen!
     
    #5 vcr80, 20.02.09
    Zuletzt bearbeitet: 20.02.09
  6. iGude

    iGude Allington Pepping

    Dabei seit:
    11.11.08
    Beiträge:
    192
    Du legst ein neues Projekt an. Stellst in den Projekteinstellungen EXAKT alle Werte ein (Format etc.). Legst eine Sequenz an und checkst deren Einstellungen - Erweiterte Auswahl - diese sollte mit Deinem Material übereinstimmen. Jetzt loggst Du das Mat. und nun schneidest Du locker flockig drauf los. und wählst dann "Als Referenzfilm sichern". Das wars.
     
  7. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    naja in den projekteinstellungen hab ich nicht viel zum einstellen nur was mim time code, das wars. und importieren kann ich nix, da sich ja das icon in ein rotes rufzeichen verwandelt...
     
  8. iGude

    iGude Allington Pepping

    Dabei seit:
    11.11.08
    Beiträge:
    192
    Da Du in verschiedenen Threads schreibst wirds unübersichtlich. Ich hatte Dir dazu was geschrieben.
     
  9. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    Capturescratch - was isn das wieder?
     
  10. iGude

    iGude Allington Pepping

    Dabei seit:
    11.11.08
    Beiträge:
    192
    Das ist ein Ornder in dem FC alle das geloggte Mat. sichert. Bemüche mal spotlight. ;)
     
  11. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    ja, aber wie soll ich das denn machen? das ist ein ordner im finder, und das material auf der HG10 ist ein roh-material das keinerlei endung á la .mov hat
     
  12. iGude

    iGude Allington Pepping

    Dabei seit:
    11.11.08
    Beiträge:
    192
    Hab was für Dich ...

    1) connect camera to Mac.
    2) turn on camera (you should see "Canon_HDD" in your finder window)
    3) Turn the knob used to turn on the camera to "Mode". It won't stay in this position but puts the camera in playback mode
    4) In FCE go to the "File" menu and select "Log and Transfer"
    5) This will open the "Log and Transfer" window
    6) Your video clips should show up in this window. You can play them to see which ones you want to transfer to FCE
    7) Drag and drop the clips you want to import into the "clips queued" area which is located below the clip previewing area. FCE will automatically start uploading your clip.

    I should mention the settings in my "Easy Setup" window.
    1)"Easy Setup" is located under the "Final Cut Express" menu bar
    2) Under Format I have "Apple Intermediate Codec" selected
    3) "Rate" is set to "All Rates"
    4) "Use" is set to "HDV-Apple Intermediate Codec 1080i50"
     
  13. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    das hatte ich auch schon. dank dem hab ich rausgefunden, dass ich auf Loggen und aufnehmen gehen muss. Hab auch alles so eingestellt. Warum jedoch das rote rufzeichen dann beim importieren da is, versteh ich immer noch nicht, ich mach mal nen screnn.
     

    Anhänge:

  14. marc.hillebrand

    Dabei seit:
    24.10.08
    Beiträge:
    108
    Hi,

    ich habe gerade bei mir mal in iMove geschaut und habe in den Einstellungen bei Video die Einstellung gefunden, dass man entweder in 960 x 540 (Groß) oder in 1920 x 1080 (Vollbild) importieren kann. Entweder ist das ganze zu einfach ;) oder ihr hattet ein anderes Problem.

    Viele Grüße

    Marc
     
  15. iGude

    iGude Allington Pepping

    Dabei seit:
    11.11.08
    Beiträge:
    192
    Es ging um EXportieren. ;)
     
    vcr80 gefällt das.
  16. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    ja importieren is ja kein problem, aber exportieren kann mans dann anscheinend nicht, ohne dass man die zeilen sieht, oder liegts daran, dass die camera nicht PF25 sondern 50i aufgenommen hat?
     
  17. iGude

    iGude Allington Pepping

    Dabei seit:
    11.11.08
    Beiträge:
    192
    Was hast Du für Imorteinstellungen? Bzw. kannst Du denn trotz des Ausrufezeichens mit dem Mat. arbeiten?
     
  18. marc.hillebrand

    Dabei seit:
    24.10.08
    Beiträge:
    108
    Also eigentlich dürfte es ja nicht an deinen 50i liegen. Kannst du das nichtmal auf 25fps umstellen um zu überprüfen, wie sich das auf dein Videomaterial auswirkt?
     
  19. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    nein, schließlich wird es ja gar nicht auf meine festplatte gebracht.
    die importeinstellungen sind die, die du zuerst in dem englischen zitat mir gezeigt hast

    ich versuchs mal
     
  20. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    *für dopplepost entschuldige*

    also: ich habe mir das Rohmaterial von meinem iMovie-Import angesehen, das ist weiterhin HD, also kann es wohl auch HD ausgeben. Und dann habe ich noch ein Video aufgenommen mit vielen schnellen Bewegungen. Tatsächlich sind die Zeilen nicht mehr zu sehen. Daher ist es wohl wirklich von dem Aufnahmemodus abhängig.

    Ich verabschiede mich damit wieder von Final Cut und freue mich auf iMovie 09! Trotzdem wäre es mir recht, wenn ich wüsste, warum ich in FCE nicht importieren kann...
     

Diese Seite empfehlen