1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac Wlan Reichweite

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Soldier360, 20.08.08.

  1. Soldier360

    Soldier360 Roter Delicious

    Dabei seit:
    17.08.08
    Beiträge:
    95
    Hallo...
    ich habe mir jetzt ein iMac gekauft, und jetzt hab ich das erste Problem.
    Ich kann nicht ins Internet rein! Bin momentan mit meinem alten mit Windows drin...
    Jedenfalls ist der W-Lan Router bei uns im Wohnzimmer, welches sich im EG befindet. Mein Zimmer ist in der ersten Etage. Zwar findet er unseren Router, allerdings habe ich irgendwie nicht so wirklich empfang mit meinem iMac, mit meinem Belkin Wlan empfänger klappt es dagegen problemlos. Wenn ich das Passwort eingebe, bekomm ich die Fehlermeldung :
    "Dieser Computer konnte keine Verbindung zum ausgewählten AirPort-Netzwerk herstellen. Möglicherweise haben Sie das Kennwort oder den Netzwerknamen falsch angegeben, den falschen Typ für den drahtlosen Schutz ausgewählt oder Sie befinden sich ausserhalb der Reichweite der Basisstation."
    Und den Belkin Empfänger kann ich leider auch nicht an das iMac anschliessen, zumindest wird es nicht erkannt.
    Ich nehme an das es an der Reichweite liegt, da ich mich problemlos anmelden kann wenn ich das selbe Passwort im iPhone angebe und halt ein wenig näher zum router steh.
    Was kann man machen, ausser den Router wo anders hinzustellen?
     
  2. p173xy

    p173xy Carola

    Dabei seit:
    06.07.07
    Beiträge:
    111
    Hallöchen

    Ich glaube nicht das es an der Reichweite liegt bei mir ist es genauiso wie bei dir:
    Router im Erdgeschoss ich im ersten Stock und ich hab alle vier Balken beim Empfang...
     
  3. Soldier360

    Soldier360 Roter Delicious

    Dabei seit:
    17.08.08
    Beiträge:
    95
    Das habe ich auch gemerkt als ich den iMac im Wohnzimmer eingeschaltet habe, nachdem ich ihn die Treppe runter getragen habe.... hat denn niemand ne Ahnung woran es liegen könnte?
     
  4. Condomi

    Condomi Pomme Etrangle

    Dabei seit:
    13.04.08
    Beiträge:
    911
    A) Groß- & Kleinschreibung beim Netzwerknamen überprüfen

    B) Netzwerkkonfiguration überprüfen (evtl. IP manuell vergeben)

    C) Imac mal im EG anschließen & schauen ob es da geht

    Die Netzwerkeinstellungen findest du unter Systemeinstellungen --> Netzwerk

    Falls das alles nicht hilft wären weitere Infomationen wie IPs, Verschlüsselung, etc. hilfreich.
     
  5. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.275
    ü öä ß im Netzwerknamen?
     
  6. Condomi

    Condomi Pomme Etrangle

    Dabei seit:
    13.04.08
    Beiträge:
    911
  7. Blinkyy

    Blinkyy Doppelter Prinzenapfel

    Dabei seit:
    23.07.08
    Beiträge:
    446
    Hab auch alle vier Baslken... selbe Situation
     
  8. MIKE13

    MIKE13 Tokyo Rose

    Dabei seit:
    25.07.08
    Beiträge:
    67
    Ich hatte das selbe Problem bis ich festgestellt hab, dass zwischen Router und iMac das Bad mit einem großen Wandheizkörper lag, daran scheinten sich das WLAN gestört zu haben. Rechner umgestellt und nun habe ich vollen Empfang. Aber es ist schon so, dass die eingebaute WLAN-Karte etwas empfindlich reagiert.
     
  9. Soldier360

    Soldier360 Roter Delicious

    Dabei seit:
    17.08.08
    Beiträge:
    95
    Keine Sonderzeichen oder ähnliches im Namen, verschlüsselung ist WPA. Router Belkin N1.
    Hab den iMac runtergetragen, hat aber nichts gebracht : (
     
  10. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.476
    Klappt es, wenn Du den Mac per Kabel anschließt?
    Ist eventuell ein MAC-Adressenfilter aktiviert?
     
  11. Soldier360

    Soldier360 Roter Delicious

    Dabei seit:
    17.08.08
    Beiträge:
    95
    Danke, aber das ist glaube ich nicht nötig.
     
  12. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.476
    Das war nicht komisch. :mad:
    Ich hab gerade auch gedacht, ich steh neben mir.
    Bitte einen Mod/Admin, die beiden Threads zusammenzulegen.
    Ansonsten bin ich weg hier.
     
  13. OlliMa

    OlliMa Gloster

    Dabei seit:
    12.11.07
    Beiträge:
    60
    @landplage (guter Name!)
    Sonst gehts aber noch? Komm mal runter! Du bist ja ganz schön unflexibel! ;)
     
  14. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.476
    Der Name ist Programm. :p
    Man muß was tun für seinen Ruf.
     
  15. Speedfalko

    Speedfalko Golden Delicious

    Dabei seit:
    25.10.09
    Beiträge:
    7
    Die Lösung

    Hallo @Soldier360 und alle anderen,

    @Soldier360: vielleicht hast du inzwischen dein Problem gelöst, ich möchte aber die Lösung reinsetzen.

    Nach dem ich einige Wochen hin und her experimentiert habe, 3x waren Techniker (von Voodavon und T-Com) da, um die Leitungen und Anschlüsse zu überprüfen. Neueste Hardware auf EasyBox 802, Mac neu installiert... Alles nichts geholfen. Bei AirPort Diagnose hatte gleichen Fehlermeldung, Habs auch schon ohne WPA2 oder WEP verschlüsselung probiert, keine chance. (mit einem WinXP Notebook klappt es ohne Probleme) Die Signalstärke ist 1A, eine Verbindung wird mir auch angezeigt, aber Internetzugriff habe ich trotzdem nicht, ganz egal ob mit DHCP oder manueller Vergabe. Es wird eine eigene IP zugeordnet die mit 169.254... anfangen

    Hier ist die Lösung (mit der ich schon drei Tage einwandfrei surfe)

    Durch durch anderen PC oder durch den Kabel Verbindung aufbauen und in EasyBox 802 einlogen und unter Starseite -> Wlan-Einstellungen Funkkanäle ändern - ich habe mich gestrebt den Zweiten Funkkanal auf "3" zu haben wie Standart sein soll - dafür muss erster Funkkanal "7" sein. (zumindest bei mir so)
    Ich habe folgende Einstellung momentan:
    [​IMG]
    (zum vergrößern klicke Hier)
    802.11e/WMM QoS habe ich auf Off gelassen, da ich kein Bock habe mehr zu experimentieren. Aber ich vermute es liegt allein an Funkkanälen. ich weiß nicht bis wie weit die Reichweite reichen wird, aber in meiner 70 m2 Wohnung funktioniert überall Gut :-D
     
  16. bergy

    bergy Granny Smith

    Dabei seit:
    27.11.09
    Beiträge:
    17
    Scheint generelles Problem bei den neuen iMacs zu sein - habe schon öfter davon gelesen, auch in anderen Foren und bei mir ists auch so. Es geht - es geht auch gut - aber nicht so gut wie es gehen sollte :D
     

Diese Seite empfehlen