1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac wirft CD nicht mehr aus (nach Windows Installation)

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Born2Fly, 09.01.10.

  1. Born2Fly

    Born2Fly Riesenboiken

    Dabei seit:
    05.09.09
    Beiträge:
    293
    Hi Leute,

    ich werd verrückt!
    Ich wollte gerade Windows XP Professional auf meinem iMac (27") istallieren.
    Also Bootcamp Assistenten gestarten, festgelegt wie groß die Partition sein soll usw.
    Und jetzt stecke ich in einer Windows Installationsschleife fest.
    Er bootet immer wieder neu, installiert Windows uns bootet wieder von der CD.
    Jetzt bekomme ich die shit CD nicht mehr raus und kann dieses immer wieder erneute Booten nicht unterbinden.
    Mit der linken Maustaste beim Start geht nichts.

    Also Frage an die Experten: Wie bekomme ich diese verdammte Windows CD wieder raus?

    MfG Erik
     
  2. Habvol

    Habvol Bismarckapfel

    Dabei seit:
    26.02.09
    Beiträge:
    75
    Schon versucht die Wahltaste während des Startvorgangs zu drücken und MacOS zu booten?
     
  3. wipeout

    wipeout Ribston Pepping

    Dabei seit:
    25.04.09
    Beiträge:
    295
  4. Habvol

    Habvol Bismarckapfel

    Dabei seit:
    26.02.09
    Beiträge:
    75
  5. Born2Fly

    Born2Fly Riesenboiken

    Dabei seit:
    05.09.09
    Beiträge:
    293
    Geht nicht, da zeigt es nur die Windows CD an :mad:

    MfG Erik
     
  6. Born2Fly

    Born2Fly Riesenboiken

    Dabei seit:
    05.09.09
    Beiträge:
    293
    ich verreck noch, den iMac nur als Deko wollte ich dann auch nicht :(
     
  7. Habvol

    Habvol Bismarckapfel

    Dabei seit:
    26.02.09
    Beiträge:
    75
    Hast du die Magic Mouse? Falls ja versuche beim Start die linke Maustaste mehrmals hintereinander kurz zu drücken und dann gedrückt halten. Das Problem hatte ich letztens auch und das hat geholfen...
     
  8. Born2Fly

    Born2Fly Riesenboiken

    Dabei seit:
    05.09.09
    Beiträge:
    293
    Danke, hat geklappt.
    Aber leider ist ALLES weg jetzt.
    Muss erstmal wieder das Backup aufspielen (wenn es jetzt gehen sollte).

    MfG Erik
     
  9. iEVO61

    iEVO61 Alkmene

    Dabei seit:
    03.01.10
    Beiträge:
    33
    ALLES weg? Wie geht denn sowas?
     
  10. Born2Fly

    Born2Fly Riesenboiken

    Dabei seit:
    05.09.09
    Beiträge:
    293
    Festplatte wurde eben komplett formatiert, obwohl eine extra Partition angelegt wurde...
    Nun ist alles wieder synchronisiert (von meinem MacBook runter) und geht auch wieder.

    Nur eines irritiert mich doch sehr:

    Das WLAN dieses verdammten iMacs ist soooo sauschlecht.
    Wo ich mit dem MacBook guten Empfang habe, ist mit dem iMac nichts.
    Wenn ich mal Empfang habe lädt der iMac Dateien mit 60kb/s die das Book mit 500kb/s lädt.

    Das ist doch nicht normal oder?

    MfG Erik
     
  11. Fly_Eagle

    Fly_Eagle Allington Pepping

    Dabei seit:
    09.04.08
    Beiträge:
    193
    Hi Erik,

    das gleiche Problem scheint es auch bei (mindestens) einem anderen neuen imac zu geben. (Habe den Fred leider schon weggedrückt).

    1. Um Windows XP zu installieren, mußt Du auf alle Fälle via Bootcamp in MAC osx loslegen. Du hast bestimmt die OSX Festplatte gelöscht, daher ist alles zerschossen.

    Es gibt eine gute Anleitung zur Bootcamp Installation von Apple, nutze diese, da ist (soweit ich das in Erinnerung habe) auch ein Screenshot, wie die Partition heißt, auf die du dann Windows installieren sollst.

    Grüße

    Sven

    PS: Hier ist der Fred: http://www.apfeltalk.de/forum/newreply.php?do=postreply&t=285591
     
  12. Born2Fly

    Born2Fly Riesenboiken

    Dabei seit:
    05.09.09
    Beiträge:
    293
    Es war leider nur eine Partition auszuwählen.
    Was mich irritiert hat, dass diese 131GB oder so hatte.
    Das passt weder zu meiner Windows Partition, noch zu der Mac (35GB und 9xxGB).

    MfG Erik

    PS: Habe mir Parallels 5.0 geladen (die Demo) und das geht wunderbar.
     
  13. Appleader

    Appleader Jonathan

    Dabei seit:
    26.12.09
    Beiträge:
    82
    Also du wolltrst die Partition auf 35 GB und es wurden nur 2 Partitionen angezeigt:

    -deine Mac Festplatte mit 9xx -) Wir haben den gleichen ^^
    -und eine mit 131 gb

    es wurde also keine mit 120 MB angezeigt? DAs war bei mir so, und diese kleinen speichermenge diente dem system!

    Kann es sein dass du diese als Partition genommen hast?
    Ich würde es auf jeden FAll nochmal versuchen, habs beim ersten mal auch nicht hinbekommen ...

    Andere Frage: Stimmt es das Vista über BootCamp 50% des Arbeitsspeichers zieht?
     
  14. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.957
    Hast du eventl. Windows XP SP1 genommen, der Fehler ist nämlich typisch dafür.
    BootCamp erfordert XP SP2.
     
  15. siffke

    siffke Erdapfel

    Dabei seit:
    26.11.09
    Beiträge:
    3
    So gehts

    Hallo.
    Ich hatte das gleiche Problem; nix half!
    Dann habe ich eine zweite CD quasi "leicht reingequetscht. Ca. 3/4 in das Laufwerk. Danach kam die erste CD raus...
    Hoffe bei Euch klappts auch!

    #Viele Grüße

    Siffke
     
  16. Born2Fly

    Born2Fly Riesenboiken

    Dabei seit:
    05.09.09
    Beiträge:
    293
    Oh, das würde ich nicht machen, da es schnell zu mechanischen Problemen führen kann.
    Lieber beim Start auf der Magic Mouse rumhämmern, das hat bei mir funktioniert (einfach schnell klicken beim Start).

    MfG Erik
     

Diese Seite empfehlen