1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac + Verstärker = Rauschen / Stromnetz?

Dieses Thema im Forum "Sonstige" wurde erstellt von @pollo, 24.09.08.

  1. @pollo

    @pollo Raisin Rouge

    Dabei seit:
    03.08.06
    Beiträge:
    1.171
    Hallo liebe AT Gemeinde,

    ich weiß gar nicht ob ich mit diesem Post im richtigen Forum lande. Es handelt sich nämlich zum einen um eine Problem-Lokalisierung und zum anderen um eine Problem-Behebung.

    Problembeschreibung:

    Verbinde ich meinen iMac mit meinem Verstärker, um über die externe Anlage Musik zu hören, so habe ich besonders bei niedriger Lautstärke ein Hintergrundrauschen.

    Verkabelung:
    3,5mm Klinke (nicht digital) auf Stereo Cinch damit in den Aux meiner Anlage.

    Variablen:
    - Benutze ich einen 3,5mm Klinge Adapter rauscht es etwas mehr, dass denke ich ist jedoch ein zusätzliches Problem (schlechter Adapter)
    - Per Laptop habe ich keine Störung
    - Das Problem tauchte damals auch auf Konzerten, Musicals auf, als Musik von einem PC (angebunden an das Stromnetz) abgespielt wurde
    - Ein Veranstaltungstechniker meines Vertrauens hatte mir damals eine wilde Konstruktion gegeben, die man zwischen den PC und das Pult schalten konnte (Frequenz-Trenner <- kann das sein?) und es ging weg


    Schlussfolgerung:
    - Es liegt am Stromnetz (mir wurde auch schon was von "unsauberen Strom" erzählt)
    - Es liegt nicht an meinem privaten Stromnetz



    So das waren die Ausführungen eines Leihen, ich hoffe ihr könnt daran ansetzen.

    lg Jan
     
  2. MMC

    MMC Braeburn

    Dabei seit:
    30.09.07
    Beiträge:
    42
    Ich kann leider keine Abhilfe schaffen, aber hinzufügen, dass ich das selbe "Problem" habe. Mich stört das, jedenfalls bei mir, leise Rauschen nicht wirklich. Wenn ein Titel läuft hört man das Rauschen sowieso nicht mehr, und wenn nicht, schalte ich die Anlage meistens aus.

    Greetz, MMC
     
  3. @pollo

    @pollo Raisin Rouge

    Dabei seit:
    03.08.06
    Beiträge:
    1.171
    Wir brauchen entweder das

    [​IMG]

    [​IMG]

    oder so eine Manteltrennung (wenn das rauschen vom Radiokabel am Verstärker kommt)

    lg
     
  4. SHiNjide

    SHiNjide Idared

    Dabei seit:
    17.08.06
    Beiträge:
    26
    Ich Tippe auf ein Masseproblem.

    Macht mal zwei Tests:

    1: Alle Antennenkabel ziehen (also aus dem TV, Tuner, Radio, usw.)
    - Wenn Rauschen/Brummen weg, liegts am Massepotential des Antennensignals.
    -> Galwanische Ternnung rein -> Geräusch bleibt weg.

    2: Für den Mac und den Verstärker die gleiche Steckdose mit Steckdosenleiste verwenden.
    - Manchmal haben verschiedene Steckdosen im gleichen Raum ein leicht unterschiedliche Massepotential. Das genügt um eine Rausche/Brummen zu generieren.
     
  5. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    habe das Problem auch. Bei mir ist das Rauschen aber auch manchmal weg. Wenn ich Lautstärke (am Verstärker) aufdrehe ist es auch kurzzeitig weg. Radio Antenne hab ich nicht angeschlossen. Der obere Link zu Conrad geht nicht

    /e: es handelt sich wohl doch eher um eine Brummen und kein Rauschen
     
  6. apollux6

    apollux6 Ontario

    Dabei seit:
    27.12.03
    Beiträge:
    350
  7. @pollo

    @pollo Raisin Rouge

    Dabei seit:
    03.08.06
    Beiträge:
    1.171
    jap danke habs geändert...


    ACHTUNG

    Ich habe das Gefühl es gibt 2 mögliche Übeltäter und daher auch 2 Lösungen

    A) Antennenkabel ist Schuld
    Lösung: Mantelstromfilter

    B) Antennenkabel ist nicht Schuld oder auch nicht vorhanden
    Lösung: Galvanische Trennung per Maschinenschleifen Isolator

    ____


    Sehe ich das so richtig?
     
  8. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
  9. @pollo

    @pollo Raisin Rouge

    Dabei seit:
    03.08.06
    Beiträge:
    1.171
    Sehr nett ist der Beitrag "Magnetische Einstreuung",

    sollte man nicht unterschätzen - als wir es mal eilig hatten, haben wir Ton und Licht wohl so nett umschlungen, dass wir uns den LightCo sparen konnten. Der Beat hat die DimmerPacks auch ganz ohne DMX Signal angesprochen ;).
     
  10. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.276
    Tu hast eine Brummschleife. Da hilft dir ein Übertrager oder eine Umstellung auf optische Verbindung zwischen Mac und Verstärker.
     
  11. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    wäre cool, wenn jmd einen link zu dem besagten Kabel posten könnte. Also mit alles was nötig ist um den iMac digital an den Verstärken anzuschließen.
     
  12. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.276
    Das ist ein ganz normales TOS-Link Kabel. Gibts bei eBay, reichelt, Conrad oder überteuert bei einem Elektronikhändler. Wo kaufst du eher?
     
  13. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    [​IMG]

    so ein Kabel passt doch nicht in den iMac!?
     
  14. spielkinda

    spielkinda Roter Delicious

    Dabei seit:
    13.06.08
    Beiträge:
    91
    hey ho
    ich hatte ein ähnliches problem und hab mir von brennstuhl ein steckerleiste mit netzfilter gekauft seitdem ist das problem nicht mehr vorhanden.
    greetz
     
  15. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.276
  16. rastex

    rastex Uelzener Rambour

    Dabei seit:
    02.11.07
    Beiträge:
    374
    genau:

    die Lösung für daheeme ist wirklich der Toslink-Adapter von hosja und ein normales Toslink kabel.
    Da Du ja aber gesagt hast, dass du mit dem Mac auch mal unterwegs andere Anlagen anspielst (Mischpulte und PA-Anlagen haben keine Toslink - Eingänge) brauchste ne externe Soundkarte, weil:

    AUFGEPASST ICH SAG DAS JETZT NOCHMAL, VIELLEICHT KOMMT DAS JA DIESMAL IN DER FORUMSSUCHE IN DIE ERGEBNISLISTE:

    Wenn es brummt beim Anschließen des Macs an nen Verstärker, gibts 2 Möglichkeiten:

    1. optisches Kabel benutzen (Toslink) mit ner 3,5 mm Kupplung auf der Seite des Macs. Also z.B.:
    http://www.reichelt.de/?;ACTION=3;LA...550774a2e3f5de (danke hosja)

    2. Für gute Soundquali mit nem Analogen Verstärker/Mischpult/PA - Anlage : externe Soundlösung besorgen über USB/Firewire (gibts schon ab ca. 30 Euro)
    z.B.: http://www.musicstore.de:80/de_DE/EUR/Miditech-AUDIOFACE-USB-inkl.-Samplitude-SE/art-PCM0007497-000

    oder: http://www.musicstore.de:80/de_DE/E...f.-2-In/2-Out-24Bit/96-kHz/art-PCM0005032-000




    ALLE (MacPro konnte ich nicht testen) aktuellen Macs haben eine extrem minderwertige Onboard-Soundlösung, die sich wohl den Strom nicht von einem entstörten Strang holt (wozu auch) sondern direkt vom Hauptverteiler auf dem Mainboard. Und was liegt da an?
    RICHTIG: gleichgerichteter Wechselstrom (Was kein Gleichstrom ist, da er noch minimale Schwingungen hat, die dem Akku bzw. dem Netzteil wurscht sind). In Europa haben wir bekanntermaßen 50 HZ Netzfrequenz, daher das brummen, das ziemlich genau eine Frequenz von 50Hz hat.
    Deshalb funktionieren Mantelstromfilter, die sind nichts anderes als ein Frequenzfilter für 50 HZ. Für PA ist das aber ziemlich kacke, da bei 50 Hz die Bassverläufe sind (Schlagzeug und Bass....), die dann leiser bzw. gedämpft sind. Also ne kurzfristige Abhilfe aber nix gescheites.


    (Für die Suche: Rauschen, Soundqualität, Brummen, Störgeräusche, ...)

    So long...
     
    @pollo gefällt das.

Diese Seite empfehlen