1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac und System zerschossen – Wer kann helfen?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von silverade, 21.04.08.

  1. silverade

    silverade Stechapfel

    Dabei seit:
    30.03.08
    Beiträge:
    160
    Ein großes Hallo.

    Ich hab hier noch einen alten iMac G3 in Blau hier. Dient einfach nur fürs Internet surfen und Mails versenden.

    Aus irgend einem Grund habe ich Safari gelöscht um mir dann die neue Safari 3.0 runterzuladen.

    Allerdings funktioniert die Installation nicht. Es wird darauf hingewiesen, dass Safari ca. 67 MB Speicher braucht, und trotzdem erscheint ein rotes Stoppschild mit einem weissen Ausrufezeichen. Dabei habe ich noch knapp 600 MB frei.

    Weiss einer Rat? Camino ist super als Ersatz-Browser. Aber auf Safari will ich nicht verzichten. Ich schätze ich habe dadurch das System sehr zerschossen. Auch bei der Spotlight-Suche, findet er zwar ein »Safari.pkg«. Aber installieren, kann man das nicht. Auch die Mac OS-CD ist nicht auffindbar.

    Würde mich sehr über Tipps freuen. Wie immer hier.

    Danke im Voraus.
    silverade
     
  2. Dr.Apfelkern

    Dr.Apfelkern Jerseymac

    Dabei seit:
    18.04.07
    Beiträge:
    454
    Tag,

    Du kannst nur die Version von Safari zu deinem System verwenden, die dafür vorgesehen ist. Ein Verbotsschild bei der Installation bedeutet, dass diese Version eben nicht auf deinem derzeitigen System lauffähig ist.

    Du solltest deine Installations CD/DVD einlegen und die alte Version nachinstallieren und dann die aktuellen Updates dazu per Systemeinstellungen --> Softwareaktualisierung durchführen. Mehr kann man nicht tun. Die Safari- Version 3.0 ist glaube ich nur ab System 10.4.7 (Tiger) einsetzbar.
     
  3. silverade

    silverade Stechapfel

    Dabei seit:
    30.03.08
    Beiträge:
    160
    Ja, Safari 3.0 geht tatsächlich nicht.

    Aber es kann doch nicht sein, dass man nicht Safari 2.0 (+höher) installieren kann.

    Das Problem ist, dass ich die CDs nicht mehr habe. Im Netz konnte ich ein App runterladen wo Safari nur als App funktionierte. Von einem Programmierer. Aber das ist mir nicht koscher, wegen der Sicherheit.
     
  4. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.955
  5. silverade

    silverade Stechapfel

    Dabei seit:
    30.03.08
    Beiträge:
    160
    @Macbeatnik. Danke für deine Mühe und Suche. Echt!

    Leider geht es nicht. Das System meldet, dass diese Versionen nicht gehen, da ich OS 10.4.9 habe. Ist schon etwas verrückt. Frage mich, welche Version für meinen alten G3 Rechner passend wäre.
     
  6. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.955
    hier stehen die Systemanforderungen für Safari und 3 sollte unter höheren Versionen von 10.4 laufen.
    http://en.wikipedia.org/wiki/Safari_(web_browser)
    Gibt es denn noch eine andere Meldung, eventl., da Safari ja mal installiert war blockiert eine Paket Quitung des ersten Installs die neue Installation.
     

Diese Seite empfehlen