1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac startet weder Mac OS X noch Windows XP

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von PeterL, 16.04.09.

  1. PeterL

    PeterL Golden Delicious

    Dabei seit:
    30.07.08
    Beiträge:
    7
    Hallo,
    ich habe einen Intel Core 2 Duo iMac (Mac OS X Leopard) von Anfang 2008. Bisher habe ich lediglich 1 GB RAM nachgerüstet.
    Ich nutze schon seit einiger Zeit Boot Camp mit Windows XP (Service Pack 3) in erster Linie für Computerspiele und das Mac System zum surfen, arbeiten usw.
    Gestern ist mir das Mac System abgeschmiert, danach ließ sich der Computer weder im Windows noch in Mac OS X vollständig hochfahren. Meist erschien nur ein grauer Bildschirm und der Computer startete sich von selbst neu. Nach einem Hardwaretest wurde der Speicher als OK angezeigt und ich konnte Mac OS ausnahmsweise hochfahren. Dort habe ich eine Datensicherung vorgenommen und die Festplatte überprüft (Festplattendienstprogramm). Dort wurde ich auf einen ungültigen Index (Eintrag?) hingewiesen. Also habe ich Mac OS neu aufgespielt, Windows jedoch nicht.
    Beide Systeme ließen sich zunächst wieder hochfahren und auch nutzen. Bis mir heute mein Windows abstürzte (bei einem Virentest, den ich zuvor in Windows durchgeführte habe wurden Viren festgestellt, die ich mit AntiVir behandelte; CheckDisk hatte außerdem auch Indexfehler der Festplatte festgestellt).
    Nun trat das gleiche Problem wie gestern auf, mit dem Unterschied dass ich mittlerweile nur noch einen grauen Bildschirm sehe und keine Tastenkombination außer die für das PROM-Reset funktioniert (Apfel+Alt+P+R) und ich auch nicht von CD starten kann.
    Der Versuch über einen anderen COmputer (MacBook) per FireWire auf den Rechner zuzugreifen ist auch nicht geglückt.
    Was ich als nächste versuchen würde, wäre die Windowspartition zu formatieren, habe aber keinen Plan wie ich das anstellen soll.

    Hoffe auf Hilfe, danke schonmal!
     
  2. iYassin

    iYassin Galloway Pepping

    Dabei seit:
    13.04.09
    Beiträge:
    1.365
    Also PRAM Reset ist gemacht? SMC Reset könntest du noch versuchen, bringt aber wahrscheinlich nichts.
    Versuch mal immer wieder, von CD zu booten, einen erweiterten Hardwaretest zu machen und die Zugriffsrechte der Festplatte zu reparieren. Schau auch mal nach den SMART Daten der Platte. Vielleicht fällt da ja irgendwas auf. Ansonsten vielleicht mal den RAM tauschen? Der Hardwaretest findet gerade da nicht immer einen Fehler.
     
  3. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.665
    Mit Sicherheit ist das der Knackpunkt. N i e m a l s Windows-Tools an eine Mac-Festplatte heranlassen. Das ist tödliches Gift!

    Halte mit eingelegter Installations-CD mal Shift+Alt+Apfel+Löschtaste gedrückt. Der Mac sollte dabei die interne Festplatte umgehen und woanders nach Systemen suchen (deshalb auch das Netzwerkkabel entfernen). Vielleicht liege ich falsch, und die neuen Macs machen das nicht mehr, aber ein Versuch ist es wert.
    Danach Deutsch als Standardsprache angeben und in der Menüzeile oben unter "Dienstprogramme" das Festplatten-Dienstprogramm aufrufen, um danach die gesamte Festplatte komplett neuzuformatieren (vorerst ist nichts mit Boot Camp).
     
  4. Pinky69

    Pinky69 Lambertine

    Dabei seit:
    10.03.06
    Beiträge:
    704
    @iYassin
    Wie schaut man nach den SMART Daten der Platte ???
     
  5. iYassin

    iYassin Galloway Pepping

    Dabei seit:
    13.04.09
    Beiträge:
    1.365
    Hier ist eine schöne Anleitung.
    Du startest von der DVD, wählst "Deutsch" als Sprache aus, und öffnest dann unter "Dienstprogramme" oder "Tools", weiß ich jetzt gerade nicht, das "Festplattendienstprogramm". Dann kannst du links das Volume auswählen. Nicht die "etwas eingerückte" Macintosh HD, sondern die ganz oben befindliche "xxx GB ..." Festplatte. Dann steht unten im Festplattendienstprogramm: "S.M.A.R.T. Status: ..."
     
  6. PeterL

    PeterL Golden Delicious

    Dabei seit:
    30.07.08
    Beiträge:
    7
    Danke für die bisherigen Tipps :)
    Habe mi dem Einzelbenutzermodus 2 mal einen fsck-Test durchgeführt (so wie Apple das auf ihrer Seite erkärt) und dort wurden dann Fehler behoben. Das System hat sich dann heute aus irgendeinem Grund wieder hochgefahren, also habe ich die Windows Partition gelöscht und einen Festplattentest mit dem Dienstprogramm durchgeführt. Dort wurde angezeigt, dass die Festplatte OK sei (Anmerkung: Dies wurde mir ja beim letzten Mal nicht angezeigt, s. oben).
    Da mir das System heute aber auch wieder abgestürzt ist, teste ich jetzt mal den RAM. Habe verschiedenes probiert, z.B. den Apple-Baustein raus und nur den nachgekauften benutzt und auch umgekehrt (wenn nur der Nachgekaufte drin war, ist er mir bis jetzt nicht abgestürzt). Mache jetzt mal mit beiden eingebaut einen ausführlichen Hardwaretest (Taste "D" beim Hochfahren, mit OSX CD im Laufwerk), der ist noch am laufen. Mal sehen was der anzeigt.
     
  7. Tom37

    Tom37 Erdapfel

    Dabei seit:
    27.07.09
    Beiträge:
    3
    hallo peterl,

    ich habe genau das gleiche problem. habe die gleichen schritte unternommen, aber nach ein paar tagen treten die festplattenfehler wieder auf und der rechner bootet erst nach mehreren versuchen. das problem tritt insbesondere auf, nachdem der imac im standby modus war. ich habe manchmal das gefühl, es liegt an einem defekten bauteil, das nur funktioniert, wenn der rechner warm ist. wie ist das bei dir weitergegangen?

    viele grüsse,
    tom!
     
  8. abiogenesis

    abiogenesis Macoun

    Dabei seit:
    22.07.08
    Beiträge:
    122
    Hallo Tom37,

    dieses Problem kenne ich, schau mal hier Klick (unterer Abschnitt).
    Bei mir war die Festplatte defekt. Erst wenn sie "warmgelaufen" war hatte sie noch funktioniert.
    Hab die Festplatte gewechselt und alles ist wieder ok.
     
  9. Tom37

    Tom37 Erdapfel

    Dabei seit:
    27.07.09
    Beiträge:
    3
    hallo abiogenesis,

    vielen dank für die schnelle reaktion. ich habe tatsächlich genau die gleichen probleme wie du und auch schon die gleichen schritte durchgeführt. es ist demnach mit hoher wahrscheinlichkeit die festplatte.

    daher die frage: hast du die platte selbst getauscht? war das schwierig und wie bist du vorgegangen? kannst du eine gute website empfehlen, die erläutert, wie man den imac am besten zerlegt (und auch wieder zusammenbaut)? gabs bei dir irgendwelche probleme nach dem festplattenwechsel? ich habe ein time capsule backup und habe auch schon mal die (kaputte) platte formatiert und das backup eingespielt, das hat funktioniert. dementsprechend denke ich, dass das bei einer neuen platte auch funktionieren müsste.
    wie hast du die bootcamp partition gesichert und auf die neue platte gebracht?

    sorry wegen der vielen fragen, aber ich bin froh endlich jemanden gefunden zu haben, der offensichtlich das gleiche problem hat und es auch lösen konnte!

    viele grüsse,
    tom
     
  10. abiogenesis

    abiogenesis Macoun

    Dabei seit:
    22.07.08
    Beiträge:
    122
    Kein Problem wegen der Fragen.


    Also die beste Seite die ich gefunden habe ist diese. Dort ist alles sehr gut beschrieben und mit Bildern erklärt. Auch welche Festplatten am besten geeignet sind. Ich habe mich für die Seagate Barracuda ST31500341AS 1.5 TB*entschieden. Den Einbau hab ich selbst gemacht und es war relativ einfach. Nur das richtige Werkzeug mußte ich mir erst im Baumarkt besorgen. Was du alles brauchst steht in der Anleitung.
    Ein kleines Problem hatte ich am Ende mit dem Displaystecker. Den hatte ich beim wieder zusammenbauen nicht richtig festgesteckt, hatte da Grafikfehler. Den iMac noch mal aufgemacht und den Stecker richtig festgemacht. Danach lief alles ohne Probleme.
    Von der Bootcamp Partition hab ich vorher mit *Winclone ein Image erstellt und dann wieder zurückgespielt. Das hier kannst du dir dazu mal durchlesen.


    Na dann frohes Schaffen
     

Diese Seite empfehlen