1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iMac startet nicht

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von schnubselhuber, 10.08.08.

  1. schnubselhuber

    schnubselhuber Schöner von Nordhausen

    Dabei seit:
    10.08.08
    Beiträge:
    325
    Hallo,
    ich habe als Anfänger ein Problem mit dem iMac.
    Ich habe die Festplatte partioniert und Windows XP installiert. Nach der Installation habe ich die CD entnommen und die Mac-DVD1 eingeschoben. Danach wollte der Mac das Betriebsprogramm installieren und fand die Partition nicht. Das war aber auch nicht mein Ziel. Ich wollte nur entsprechend der Anleitung Treiber installieren.
    Nun ist es so: Er startet (auch mit gedrückter Alt-Taste) und bringt ein weißes Display mit nichts. Manchmal erscheint ein Verzeichnis-Icon mit Fragezeichen, manchmal auch der Mauspfeil. Also er findet nicht den entsprechenden Bootsektor.
    Die DVD kann ich nicht entfernen.
    Ich weiß nun nicht weiter. Weiß jemand von Euch weiter?
    Ich bin für jeden hilfreichen Hinweis dankbar.

    Schnubselhuber
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    willkommen im Forum
    Womit hast du partitioniert und wie hast du Win installiert?
    Die DVD bekommst du raus, wenn du beim Start die Maustaste gedrückt hältst.
     
  3. schnubselhuber

    schnubselhuber Schöner von Nordhausen

    Dabei seit:
    10.08.08
    Beiträge:
    325
    Danke für die schnelle Antwort. Mit der Maustaste habe ich mehrmals ohne Erfolg probiert. Partitioniert und Windows installiert habe ich mit dem iMacinternen Programm Boot Camp. Der iMac ist eine Woche alt.

    Schnubselhuber
     
  4. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    in Win kommst du auch nicht rein und hast du dich bei der BC/Win Installation auch an die Anleitung gehalten? Das die DVD beim Mausdruck nicht herauskommt ist merkwürdig.
     
  5. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    Es sollte schon die rechte Maustaste sein, und die sollte man auch schonmal bis zu 1 Minute festhalten!

    Ich frag mich warum du die Mac DVD eingeschoben hast, wenn du nicht installieren willst ?!
     
  6. schnubselhuber

    schnubselhuber Schöner von Nordhausen

    Dabei seit:
    10.08.08
    Beiträge:
    325
    Zur Kritik:
    Ich benutze und programmiere über 20 Jahre PC`s.
    Ich habe mehrmals gestartet und die richtige Maustaste immer mehr als 1 Minute gedrückt gehalten.
    In der Anleitung von Boot Camp, während des Installierens von Windows XP und auch in dem Sonderheft "iMac" von c´t wird daraufhin gewiesen nach dem Abschluß der Windowsinstallation die Mac-DVD einzulegen, damit Treiber noch installiert werden.

    Schnubselhuber
     
  7. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    das ist ja dann auch soweit richtig, aber der Rechner findet jetzt kein Mac OS X mehr und wohl auch kein Win?
     
  8. schnubselhuber

    schnubselhuber Schöner von Nordhausen

    Dabei seit:
    10.08.08
    Beiträge:
    325
    Danke für die Ratschläge.
    Mit der linken Maustaste, aber es mußte die Originalmaus sein, "flog" die DCD raus.
    Trotzdem findet das System keinen Bootsektor. Nach einigem Suchen konnte ich erkennen, daß beim Installieren von Windows XP auf der ganzen Festplatte Leopard bzw. die Macpartition vernichtet wurde. Ich habe die ganze Festplatte für Leopard partitioniert. Im Augenblick wird Leopard installiert.
    Windows zu installieren, scheint doch nicht unproblematisch zu sein.

    Schnubselhuber
     
  9. schnubselhuber

    schnubselhuber Schöner von Nordhausen

    Dabei seit:
    10.08.08
    Beiträge:
    325
    Ich habe das Problem, daß der Installationsvorgang einmal 15 und beim zweiten Mal 27 Minuten vor Ende hängen blieb. Ich glaube, daß ich es nicht noch einmal probiere. Die DVD wurde vor dem 2. Versuch geprüft.
    Außerdem surrt das optische Lesegerät ziemlich laut.

    Eine Stunde später:
    Die Technikhotline hat meine Vermutung bestätigt, daß das DVD-Laufwerk defekt ist und der Verursacher der Probleme ist. Der iMc wird innerhalb 2 bis 3 Tage umgetauscht, da der (Fern)Kauf erst vor 11 Tagen war. Nun muß er eingepackt werden und dann ein neuer Anfang. So etwas kann immer mal passieren.
    Schnubselhuber
     
    #9 schnubselhuber, 11.08.08
    Zuletzt bearbeitet: 11.08.08

Diese Seite empfehlen