1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMAC start nicht mehr, startet immer Systemassistent

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Micha2366, 23.01.08.

  1. Micha2366

    Micha2366 Gast

    Guten Morgen Apfeltalker,

    ich brauche dringend Hilfe.
    Bei dem Update von iTunes 7.6 hat der iMAC nicht mehr reagiert und ich habe Ihn ausgeschaltet. Das war wohl ein riesiger Fehler. Nun kommt nach dem Neustart immer der Systemassistent wo ich meine Eingaben zum Land, Account, Name, Anschrift usw. eingeben muss (also wie beim Erststart vom MAC) bis zur Uhrzeit dann klicke ich auf Fertig und ich gelange wieder zum Systemassistent und muss von vorne anfangen und das immer wieder – komme also nicht weiter.
    Ich habe daraufhin mit der System CD und gedrückter „C“ Taste gestartet, Festplattendienstprogramm durchgeführt und die Zugriffsrechte repariert, Festplatte überprüft alles i.o. und er startet immer noch mit dem Systemassistenten. Auch das starten mit [Cmd]&[alt]&[P]&[R] brachte keinen Erfolg.
    Was kann ich tun.
    Ich habe wichtige Daten drauf und sie auch auf Time Maschine auch gesichert. Leider habe ich damit keine Erfahrung.
    Kann ich alles neu installieren und gehen damit meine Daten im Benutzerkonto verloren? Habe ich auch zugriff auf das Benutzerkonto? Nach der Neuinstallation, habe ich da auch Zugriff auf Time Maschine und kann mir aus dem Backup die Daten wiederholen. Oder hat irgendjemand eine andere Idee??

    Bitte gibt mir Hilfe ich bin schon ganz verzweifelt.

    Vielen dank schon im voraus

    Micha
    :-c
     
  2. ErichMaier

    ErichMaier Gloster

    Dabei seit:
    21.04.07
    Beiträge:
    60

Diese Seite empfehlen