1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac Start dauert lange

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Curacao, 11.03.09.

  1. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    wenn ich morgens meinen iMac anschalte, dann vergehen nicht selten 5min bis OS X vollständig "startbereit" ist, sprich Spotlight einsatzfähig, das Dock erscheint etc...


    woran kann das liegen? Wie kann man es verbessern? Ja, Rechte hab ich schon repariert ;)

    Vielen Dank im Voraus
     
  2. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Geh mal in Systemeinstellungen Startvolumen und wähle da deine interne aus.
     
  3. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    Was soll das denn bringen?
    die ist ausgewählt!
     
  4. Gokoana

    Gokoana Bittenfelder Apfel

    Dabei seit:
    25.12.07
    Beiträge:
    8.089
    Hast Du möglicherweise irgendwelche „Klickibunti“-Erweiterungen für Icons etc. installiert?
     
  5. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    *reusper*...ja! Hab meine gesamten Icons via Candybar geändert. Aber das kann doch für die immense Verzögerung nicht ausschlaggebend sein, oder?
     
  6. Gokoana

    Gokoana Bittenfelder Apfel

    Dabei seit:
    25.12.07
    Beiträge:
    8.089
    Einen Versuch wäre es dennoch wert, findest Du nicht?
     
  7. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    So abwegig ist das nicht ...

    Den Effekt hatte ich auch mal nachdem ich meine Bootcamp-Partition wieder getrashed und mit der OSX-Partition zusammengeführt habe. Der Startvorgang dauerte dann auch ewig lange. Nochmaliges Anwählen des richtigen Startvolumes hat die Sache dann bereinigt.
     
  8. Chris2k

    Chris2k Roter Delicious

    Dabei seit:
    01.04.06
    Beiträge:
    94
    Ich hab zwar kein iMac, sondern ein MBP, dennoch hatte ich den selben Effekt und habe keine Programm a la Candybar installiert.
    Ich habe dann einfach mal mit MainMenue alles aufgeräumt und insbesondere sämtliche Caches gelöscht. Seit dem läuft der Vorgang ein wenig schneller!
     
  9. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Sonst mal mit V aufstarten und uns beschreiben, was da für weisse Textzeilen kommen.
     

Diese Seite empfehlen