1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Imac sendet beim zweiten einwählen ein falsches Passwort an den Router

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von artwide, 30.11.08.

  1. artwide

    artwide Golden Delicious

    Dabei seit:
    17.03.07
    Beiträge:
    8
    Hallo zusammen,
    folgendes hab ich zu vermelden.
    Hab einen Imac mit dem ich bis vor kurzem ohne jegliche probleme über Airport -->WLan Router Turbolink IAAD das weltweite netz erkundet habe. Habe meiner Frau dann ein Ipod touch geschenkt und wollte mit diesem dann auch mit dem o.g. Router ins Netz. Hat nicht funktioniert. Nache einem Anruf beim Telefon/Internet Provider (Alice) hab ich mir sagen lassen dass ich eigentlich keinen Router habe sondern einen "Mix aus Router und Modem”. Ist aber nur nebensächlich (ist nur für den Fall dass da der Hund begraben liegt).
    Jetzt zur Hauptsache - Seid diesem Zeitpunkt komm ich nur noch bedingt online.
    D.h. Jedes mal wenn ich mich einloggen will, bringt mein mac die Fehlermeldung dass die Einwahl ins Netz fehlgeschlagen sei. Also lege Ich eine neue Umgebung an und dann funktioniert das. Trenn ich die Verbindung - und versuch mich nochmal zu verbinden schlägt diese wieder fehl. Nach einem weiteren Telefonat mit dem Provider, wurde mir gesagt dass mein Rechner ein anderes Passwort an den Router sendet, um genauer zu sein es ist das gleiche Passwort mit Zusatzzeichen /12 oer 21 oder so.
    Wie kann ich das abstellen?
    So wer kann mir weiterhelfen?
     
    #1 artwide, 30.11.08
    Zuletzt bearbeitet: 30.11.08
  2. jvt

    jvt Ontario

    Dabei seit:
    24.12.07
    Beiträge:
    342
    Ehrlich gesagt, sendet ein Rechner überhaupt kein Passwort an einen Router (allerhöchstens braucht er das richtige Passwort für ein verschlüsseltes WLAN, aber das bekommt der Provider auf keine Fall zu sehen).

    Also, vielleicht ist es doch kein Router sondern nur ein DSL-Modem?

    Dann würde ich an die vorhandene Hardware einen WLAN-Router anschließen, diesen den Verbindungsaufbau machen lassen und deine Clients verbinden sich dann ab sofort mit dem Router.
     

Diese Seite empfehlen