1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac+roter Bildschirm beim Hochfahren !!!???

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von lalipuna, 13.10.06.

  1. lalipuna

    lalipuna Fießers Erstling

    Dabei seit:
    12.09.06
    Beiträge:
    127
    Hallo
    habe mal eine kleine Frage....denn leider hat die Suche nichts ergeben.
    Bei meinem imac G4 erscheint beim Hochfahren kurzzeitig (viell. 1 sec) ein roter Bildschirm, bevor der blaue Bildschirm erscheint. Ich habe schon herausgefunden, dass vermutlich eine Software dafür verantwortlich sein könnte...Was kann ich tun, um das zu untersuchen. Hatte schon den Tip beim Hochfahren, Apfel+S zu drücken, aber da ich nicht weiß, was und wie es dann weitergeht hab ich mich nicht daran getraut, bevor ich noch mehr Probs bekomme. Hab vor kurzem von windows auf mac geswitcht und deswegen nicht wirklich Ahnung. Könnt Ihr mir helfen?
     
  2. lalipuna

    lalipuna Fießers Erstling

    Dabei seit:
    12.09.06
    Beiträge:
    127
    Hm, keiner eine Idee????? Schade....
     
  3. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    wenn du die möglichkeit hast , installier Mac os x komplett neu!!! oder ma 10.4.8 versuchen....
     
  4. lalipuna

    lalipuna Fießers Erstling

    Dabei seit:
    12.09.06
    Beiträge:
    127
    hab nicht wirklich die möglichkeit, da zu wenig ahnung....
    mit welcher begründung denn überhaupt ?
     
  5. lalipuna

    lalipuna Fießers Erstling

    Dabei seit:
    12.09.06
    Beiträge:
    127
    außerdem ist os x gerade neu installiert....
     
  6. lemming71

    lemming71 Weisser Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    780
    Eigentlich gibt es dafür keine Begründung. Solange das System stabil läuft keine Auffälligkeiten zeigt, gibt es keinen Grund dafür ein OS X neu zu installieren. Also ich würde einfach erstmal bei den Autostarts nachsehen, was aber wohl nicht wirklich der Grund sein dürfte. Am besten ist das Du es einafch erstmal so lässt. Wielleicht beim Start mal das PRAM zurücksetzen. Wenn Du Angst hast, dass sich vielleicht eine Anwendung eingeschlichen hat die "heimlich" nach hause telefonieren will, dann installiere mal das Tool "Little Snitch". Das fängt alle ausgehenden Inetrnetverbindugen ab und leitet sie erst weiter, wenn maneine einmalige oder permanente Freigabe bzw. ein Sperre verhängt. Du wirst Dich bei dem Tool übrigens nicht schlecht umschauen, was alles an Programmen ungefragt nach Hause telefonieren will, sei es auch nur um Updates zu suchen. Also ich möchte littesnitch auf keinen Fall mehr missen.
     

Diese Seite empfehlen