1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac - Regelmäßiger Absturz beim Start!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Criz, 12.01.09.

  1. Criz

    Criz Golden Delicious

    Dabei seit:
    01.02.08
    Beiträge:
    11
    Hallo Leute,

    ich bin mir nicht ganz sicher, aber ich denke, seit 10.5.6 habe ich ein Problem wie im folgenden beschrieben:
    Wenn das Gerät aus war (z.B. über Nacht, also etwas länger) dann fährt der Rechner zwar hoch, hängt sich aber regelmäßig bis jedes Mal dabei auf. Vielleicht hängt es auch mit der Stromversorgung zusammen, da bei mir ein neues Netzteil eingesetzt wurde. Mit den Gravis-Idioten habe ich auch schon gesprochen, aber naja, immer das gleiche…

    Weiss jemand einen Rat?

    Gruß
     
  2. Katzenfutter

    Katzenfutter Kaiser Wilhelm

    Dabei seit:
    16.12.06
    Beiträge:
    174
    Dienstprogramme->Konsole, dort auf "Alle Meldungen" klicken... sobald der iMac wieder mal zu leben scheint.
    Dort werden die Fehler und generellen Meldungen von OS X geloggt.
    Die Ausgabe dieser Applikation könnte hilfreich sein.
    Evtl. kann man dann sogar Schäden bzw. Fehler der Hardware ausschließen.
     
  3. Criz

    Criz Golden Delicious

    Dabei seit:
    01.02.08
    Beiträge:
    11
    Hallo,

    ich habe mir das mal angeschaut, doch leider werde ich daraus auch nicht so richtig schlau. Der Fehler sollte aber in diesem Bereich liegen:

    13.01.09 09:16:56 kernel npvhash=4095
    13.01.09 09:16:53 com.apple.launchctl.System[2] fsck_hfs: Volume is journaled. No checking performed.
    13.01.09 09:16:53 com.apple.launchctl.System[2] fsck_hfs: Use the -f option to force checking.
    13.01.09 09:16:53 com.apple.launchctl.System[2] BootCacheControl: could not open /var/db/BootCache.playlist: No such file or directory
    13.01.09 09:16:53 com.apple.launchctl.System[2] BootCacheControl: could not unlink playlist /var/db/BootCache.playlist: Unknown error: -1
    13.01.09 09:16:55 com.apple.launchctl.System[2] launchctl: Please convert the following to launchd: /etc/mach_init.d/AVCAssistant.plist
    13.01.09 09:16:55 com.apple.launchctl.System[2] launchctl: Please convert the following to launchd: /etc/mach_init.d/dashboardadvisoryd.plist
    13.01.09 09:16:55 com.apple.launchd[1] (com.adobe.versioncueCS3) Unknown key: ServiceDescription
    13.01.09 09:16:55 com.apple.launchd[1] (com.apple.blued) Unknown key for boolean: EnableTransactions
    13.01.09 09:16:55 com.apple.launchd[1] (com.apple.mio.AVCAssistant) Conflict with job: 0x100a70.AVCAssistant over Mach service: com.apple.mio.AVCAssistant
    13.01.09 09:16:55 com.apple.launchd[1] (org.cups.cupsd) Unknown key: SHAuthorizationRight
    13.01.09 09:16:55 com.apple.launchd[1] (org.ntp.ntpd) Unknown key: SHAuthorizationRight
    13.01.09 09:16:56 DirectoryService[11] Launched version 5.6 (v514.24)
    13.01.09 09:16:57 kernel hi mem tramps at 0xffe00000
    13.01.09 09:16:56 DirectoryService[11] Improper shutdown detected
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    hast ein Backup? Wichtig!
    Ich bin auch keine geprüfte Konsolen-Übersetzerin, aber ich kann ehen, dass schon beim Startup ws hakt (eben diese BootCacheControl) das ist hiemlich blöd. Und anderes gibts auch noch.
    Jetzt heißt es Fehlerquellen ausschließen, denn eine eindeutige Diagnose kann ich da nicht geben:
    Starte mal im Verbose mode / Cmd. + V beim Starten / und lies was da beim Starten geschrieben wird. Kleinigkeiten werden auch gleich repariert. Vielleicht hilfts.
    Wenn nicht:
    Start im Safe Mode / gleich nach dem Startton die Shifttaste halten / kann ebenfalls Aufschluss geben. Da sind alle "Fremdkörper" ausgeschaltet (auch die Airportkarte) und du bist im sauberen System. Wenn dann wieder der Absturz kommt, dann ist es eher nix Software mässiges.
    Leg die DVD ein - Hardwaretest. Wenn der nix ergibt: Festplattenreparatur.
    Hast du in jüngster Zeit RAM ersetzt oder ausgetauscht?
    salome
     
  5. Criz

    Criz Golden Delicious

    Dabei seit:
    01.02.08
    Beiträge:
    11
    Hey Leute,

    sorry, dass die Nachricht erst jetzt kommt, aber leider ist die Prüfungszeit angebrochen und ich konnte aus diesem Grund dem Problem nicht weiter nachgehen.

    SO: cmd+c-Variante wurde getestet, allerdings war dies nicht aufschlussreich, denn der Vorgang war ziemlich schnell abgeschlossen. Das sichere Systemstart des iMac verlief ebenfalls einwandfrei, sprich kein Absturz. Daher ist die Softwarefehlerquelle, denke ich, auch hinfällig.

    Ein Backup habe ich!

    Wie soll ich weiterverfahren?

    Gruß
    Chriz
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Deaktiviere mal alle Startup Items, du hast anscheinend irgendein Tool (Widget? Haxie?) geladen, das den Boot Prozess stört. Wenn der Start im Single User Mode klaglos funktioniert, dann ist es 3rdParty Software, die vielleicht ein update verlangt, weil sie sich mit 10.5.6 nicht verträgt.
    Verdächtige sind: Double Command, ein Pref.Pane von Stuffit (de luxe).
    salome
     
  7. Criz

    Criz Golden Delicious

    Dabei seit:
    01.02.08
    Beiträge:
    11
    Folgender Maßen schaut es bei mir aus:
     

    Anhänge:

  8. Criz

    Criz Golden Delicious

    Dabei seit:
    01.02.08
    Beiträge:
    11
    Mitlerweile, ist es auch schon vorgekommen, dass der iMac nach dem Ruhezustand nicht wieder wach wird.
     
  9. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Hm, lass mal den Apple Hardware Test laufen:

    http://support.apple.com/kb/HT1509

    Der AHT ist zwar nicht gerade das beste aller Tools (oft findet er keinen Fehler, obwohl etwas defekt ist), aber damit solltest du anfangen. Es könnte sein, dass er dir kaputten RAM meldet. Sowohl "hi mem tramps" aus den Logs als auch das Problem mit dem Aufwachen deuten darauf hin, dass sich möglicherweise ein Riegel verabschiedet oder es bereits getan hat.
     
  10. Entomogant

    Entomogant Jamba

    Dabei seit:
    15.08.07
    Beiträge:
    54
    Ich habe genau das gleich Problem.
    Und ich habe auch das iStat Menu mit drin im Startprozess. Ich habe die Konsole nicht immer eingesehen, aber meist hat er kurz nach dem Temp Sensor alle Viere von sich gestreckt. Heute ist der Gute aber bereits beim blauen Bildschirm stehen geblieben und hat gar keine Konsole geschrieben (?). Ist das überhaupt möglich? Oder habe ich die Zeiten einfach nur verrafft?

    Ich denke ich werde einfach mal den iStat deinstallieren und neu draufspielen. Ich werde berichten.

    Gruß,
    Ente
     
  11. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Eben nicht. Wenn du im Safe Mode (Shift Taste) gestartet hast, starten nur die Apple eigenen Programme, alles Fremde ist ausgeschaltet. Daher könnte irgendein Tool den Fehler verursachen. Du musst auf die Suche gehen und in der Konsole/Crash Reporter nachschauen, wo es hakt.
    salome
     
  12. Entomogant

    Entomogant Jamba

    Dabei seit:
    15.08.07
    Beiträge:
    54
    Moin.

    Also am istat scheint es nicht zu liegen. Der iMac bleibt jetzt immer beim blauen Startbildschirm hängen und schreibt auch keine konsoleneinträge mehr. Wenn ich den einfach neu starte läuft der wunderbar.

    Ich werde mal die Reparaturoption vom MacOS benutzen.

    Diesen Bootchache Error habe ich auch beim start:

    17.03.09 09:12:36 com.apple.launchctl.System[2] fsck_hfs: Volume is journaled. No checking performed.
    17.03.09 09:12:36 com.apple.launchctl.System[2] fsck_hfs: Use the -f option to force checking.
    17.03.09 09:12:37 com.apple.launchctl.System[2] BootCacheControl: could not open /var/db/BootCache.playlist: No such file or directory
    17.03.09 09:12:37 com.apple.launchctl.System[2] BootCacheControl:
    17.03.09 09:12:37 com.apple.launchctl.System[2] could not unlink playlist /var/db/BootCache.playlist: Unknown error: -1
    17.03.09 09:12:38 com.apple.launchctl.System[2] launchctl: Please convert the following to launchd: /etc/mach_init.d/dashboardadvisoryd.plist
    17.03.09 09:12:38 com.apple.launchd[1] (com.apple.blued) Unknown key for boolean: EnableTransactions
    17.03.09 09:12:38 com.apple.launchd[1] (org.cups.cupsd) Unknown key: SHAuthorizationRight
    17.03.09 09:12:38 com.apple.launchd[1] (org.ntp.ntpd) Unknown key: SHAuthorizationRight
    17.03.09 09:12:49 org.ntp.ntpd[26] Error : nodename nor servname provided, or not known
    17.03.09 09:13:09 com.wacom.wacomtablet[82] TabletDriver[82]: Env RUN_WITH_LAUNCHD is set to 1
    17.03.09 09:13:10 com.wacom.wacomtablet[82] TabletDriver[82]: ISO keyboard: OSI
    17.03.09 09:13:11 com.wacom.wacomtablet[91] TabletDriver[91]: Env RUN_WITH_LAUNCHD is set to 1
    17.03.09 09:13:11 com.apple.launchd[1] ([0x0-0x7007].com.wacom.TabletDriver[89]) Exited: Terminated
    17.03.09 09:13:11 com.apple.launchd[1] (com.apple.UserEventAgent-LoginWindow[84]) Exited: Terminated
    17.03.09 09:13:11 com.apple.launchd[1] (com.apple.ScreenSharing.server[83]) Exited: Terminated
    17.03.09 09:13:11 com.apple.launchd[92] (com.apple.AirPortBaseStationAgent) Unknown key for boolean: EnableTransactions
     
  13. BärlinerÄppel

    BärlinerÄppel Klarapfel

    Dabei seit:
    20.08.06
    Beiträge:
    282
    Ich würde folgender Maßen vorgehen:

    Backup, bzw. Image ziehen
    Backup testen!
    Installations-DVD nehmen, neues (nacktes) System installieren.
    Ausgiebig testen.

    Sollte der Fehler jetzt nicht mehr auftreten, liegt ein SW-Defekt oder eine Inkompatibilität vor.
    Tritt der Fehler weiter auf: Apple Hardware Test durchlaufen lassen.

    Und jetzt kommt das Absurde:
    Egal was der AHT als Ergebnis meint: Mac zur Rep bringen.
     
  14. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Leg mal einen neuen Benutzer an, Entomogant, und schau, ob du die Probleme weiterhin hast. Mir gibt dieser Treiber des Wacom Tablets zu denken, weil sich im letzten Sommer die Meldungen häuften, dass dieses Grafiktablett Probleme macht. Siehe zum Beispiel hier:

    http://randymstaana.wordpress.com/2008/06/15/mac-os-x-10531052-breaks-wacom-tablet-driver/

    Ich weiß nicht, ob das noch immer so ist, und ich habe auch keine Erfahrungen mit Tablets. Aber es kann nicht schaden, den Treiber mal zu deaktivieren oder zu updaten.
     
  15. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    @Criz:Du solltest dir auch Mal deine Ramriegel anschauen. Hast du neue eingebaut?
    Mit Rember - falls du doch irgendwan booten kannst - kannst sie überprüfen. Oder wechselweise heraus nehmen.
    Wenn RAM ok schau mal in /Library/StartupItems und Library/LaunchDaemons was da alles drinnen liegt.
    Neuen Benutzer anlegen und von dem aus starten, ist auch keine schlechte Idee
    salome
     
  16. Entomogant

    Entomogant Jamba

    Dabei seit:
    15.08.07
    Beiträge:
    54
    Ich habe den Mac einfach mal mit gehaltener Shifttaste gestartet. Der hat ne Zeit gebraucht bis er im abgesicherten Modus war. Seitdem habe ich keinen Absturz mehr. Vielleicht wars das schon. Dem Wacom Tablet werde ich dennoch mal einen aktuellen Treiber spendieren, wusste gar nicht, dass es Probleme verursachen kann. Danke für den Hinweis!
     

Diese Seite empfehlen