1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac OS X Leopard fährt nicht mehr hoch

Dieses Thema im Forum "macOS & OS X" wurde erstellt von mfkem, 22.06.09.

  1. mfkem

    mfkem Golden Delicious

    Dabei seit:
    22.06.09
    Beiträge:
    8
    halli hallo,

    ich bin seit gestern nacht schon voll am verzweifeln und hoffe, dass mir nun hier jemand helfen kann.

    vor ein paar tagen ist mein mac abgestürzt, nichts ging mehr, nicht mal mehr das ausschalten am an/aus-knopf. ich musste also den stecker ziehen.
    danach ist er nicht mehr hochgefahren.
    ich hab überhaupt keine ahnung von sowas, hab mich dann im internet einigermaßen schlau gemacht und schließlich mit cmd+s und fsck -fy den mac nach einigen versuchen wieder zum laufen bekommen.

    gestern abend ist dann wieder genau das gleiche passiert, völliger absturz und alles.
    ich hab dann wieder die cmd-s-sache gemacht, aber dabei blieb er auch immer hängen und gab irgendeine fehlermeldung.
    dann hab ichs erst mal auf sich beruhen lassen und heute morgen weiter rumprobiert.
    bei cmd-s zeigt er mittlerweile nach einigen durchläufen an, dass alles ok sei und mittlerweile wird auch beim starten von der dvd wird bei der zertifikat-reparatur und der festplatten-reparatur angezeigt, das keine fehler vorhanden sind.

    nur fährt der mac immer noch nicht hoch. wenn ich ihn starte, kommt der graue bildschirm mit apple-logo und rädchen und dann passiert entweder gar nichts oder der bildschirm wird nach elendig langer zeit blau und wechselt zwischen blau mit rädchen und blau ohne rädchen.

    habs auch schon mit pram-reset versucht, hilft auch nix. und im abgesicherten modus starten klappt nicht, da passiert das gleiche wie im normalen modus.

    ich würde da jetzt ungern alles neu installieren, zumal ich idiot keine backups hab:eek:
    und für die installation mit archivieren zeigt er an, dass das nicht mgölich ist.

    aaach, ich hoffe, mir kann jemand helfen, ich werd verrückt!
     
  2. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Starte einmal mit "Apfel" und "V" gedrückt auf und berichte, was da für Meldungen kommen, die verdächtig tönen.

    Wenn du deine Daten retten willst: Hast du eine externe USB-/FireWire-Festplatte? Dann kannst du von der Installations-DVD booten und ein Mac OS X auf die HD installieren. Dazu musst du sie jedoch vorher noch richtig formatieren: Festplatten-Dienstprogramm von der System-DVD öffnen (in der Menüleiste), USB-HD auswählen, dann in "Partitionieren" klicken. Jetzt hier bei "Schema: 1 Partition" auswählen, mit "Mac OS Extended (Journaled)" formatieren und unten links unter "Optionen …" die "GUID Partitionstabelle" auswählen.
    Dann ist die HD startklar für das System, und du kannst mit gedrückt gehaltener "alt"-Taste davon booten und evtl. die wichtigsten Daten der Macintosh HD darauf sichern.

    Wenn du einen PowerPC-Mac hast, dann ist das leicht anders: Du brauchst eine FireWire-Festplatte (USB geht nicht) und als Format die "Apple Partitionstabelle". Dann klappt's auch damit.
     
  3. Pala

    Pala Golden Delicious

    Dabei seit:
    18.06.09
    Beiträge:
    8
    Hey. Also ich habe mir eine leopard dvd geliehen. Diese hat nun geklappt und installiert. Ich, aus voller hoffnungsgeschwellter brust dagesessen und gehofft, dass der mac beim "neustart" anklicken normal anfährt. Pusteblume. Wieder graues bild mit dem apfel und diesmal, ach, sogar dem rätchen. Nix passiert. Was kann los sein. Daten retten...ok.hab keine externe. Apfel+v= passiert nix.

    Tja. Hardware soll i.o.sein. Was nun...
    Soll ich ihn 2std starten lassen??!!! -.-*
     
  4. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Du also auch. Hast du das System einfach drüberinstalliert oder explizit die Option "Löschen und Installieren" ausgewählt (irgendwo unter "Optionen …" oder "Anpassen" im Installationsdialog)?
     
  5. Pala

    Pala Golden Delicious

    Dabei seit:
    18.06.09
    Beiträge:
    8
    Hey.einfach drüber...
    "installieren" angeklickt. Fehler? :
    /ich finde da allerdings auch keine "optionen"oder so... Es sei denn im festpl. Dienstprog vielleicht 0.o

    Ich könnte im festplattendienstp. Einfach mal die platte löschen und das system neu drauf ziehen. Vielleicht hilft das :)
     
    #5 Pala, 22.06.09
    Zuletzt bearbeitet: 22.06.09
  6. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.405
    "Archivieren und Installieren" klappt nur, wenn genügend freier Platz auf der Platte ist, um das alte System zu behalten. Kann sein, daß es, wenn die Platte dafür zu voll ist, gar nicht angezeigt wird.
    "Angepasste Installation" müsste aber auf jeden fall auswählbar sein, ziemlich gleich zu Beginn des Installationsdialoges, da du dabei Sprachpakete und Druckertreiber etc. abwählen kannst.
    Der Hardwaretest von der Installations-DVD ist nicht 100%ig zuverlässig - zeigt er Fehler an, sind sicher welche vorhanden. Zeigt er keine an, kann man sich nur bedingt darauf verlassen.
     
  7. mfkem

    mfkem Golden Delicious

    Dabei seit:
    22.06.09
    Beiträge:
    8
    also erst mal danke für die antworten, ich hatte gestern leider keine möglichkeit mehr, hier ins forum zu gucken.
    ich hab mir gestern noch die halbe nacht vorm mac um die ohren geschlagen, als plötzlich die möglichkeit archivieren und installieren angezeigt wurde.
    ich hab mich schon voll gefreut, aber nach der installation: nix.
    wieder grauer bildschirm mit dem rädchen, das sich unaufhörlich dreht.
    und ganz beunruhigende fehlermeldungen wie invalid sibling link und missing thread.

    im endeffekt war ich dann so sauer, dass ich auf meine daten verzichten wollte und alles platt gemacht habe, also löschen und neu installieren.

    das löschen ging einwandfrei, für die installation hab ich 3 verusche gebraucht, ziwschendruch wurde immer wieder irgendein fehler gefunden, einmal konnte er einen ordner nicht erstellen und einmal konnte er einige dateien nicht in /volumes/ kopieren.

    naja als dann da stand: die installation war erfolgreich, hab ich schon das grauen gehabt, dass ich jetzt mit meinem mac bei 0 anfangen muss, weil ja alles weg ist.
    das blieb mir dann aber 'erspart", weil dieser mist immer noch nicht funktioniert.
    grauer bildschirm mit endlosrädchen und nach einiger zeit plötzlcher neustart, dann wieder grauer bildschirm.
    als fehlermeldung im festplattendienstprogramm kommt fehler im b-baum und ungültige knotenstruktur. folge: macintosh hd konnte nicht repariert werden.

    hardwarefehler?
    oder hab ich noch ne chance?
    wenn ich den imac zu gravis bringe, werde ich doch bestimmt arm dabei oder?
     
  8. Pala

    Pala Golden Delicious

    Dabei seit:
    18.06.09
    Beiträge:
    8
    Sehr gute ausführung. Ich bin gerade lediglich soweit, dass ich zunächst hd platt gemacht habe, ebenfalls aus verzweiflung und wut und installiere gerade leopard neu... Mal schauen -.-
     
  9. mfkem

    mfkem Golden Delicious

    Dabei seit:
    22.06.09
    Beiträge:
    8
    okay, jetzt über nacht hat sich wohl noch was geändert. als fehlermeldung kommt jetzt:

    falsche blockanzahl für die datei "a.receiptdb"
    ("44241" sollte an stelle von "44243" stehen)
    ungültiger index-schlüssel
    b-baum (katalog) wird wiederhergestellt
    ungültige knotenstruktur
    macintosh hd konnte nicht repariert werden

    hab jetzt öfter durchlaufen lassen, kommt immer wieder die gleiche meldung.

    wird jemand daraus schlau?
     
  10. mfkem

    mfkem Golden Delicious

    Dabei seit:
    22.06.09
    Beiträge:
    8
    nee also mittlerweile hab ich alle hoffnung aufgegeben.
    ich habs hinbekommen, leopard einwandfrei neu zu installieren, mein daten warén zwar weg aber wenigstens ging der blöde computer wieder, aber das hielt dann auch nicht lange.
    nach etwa 10 minuten ist er wieder komplett abgestürzt, ich hab extreeem lange gewartet, ob er sich vielleicht wieder fängt, aber musste im endeffekt dann wieder am power-schalter ausmachen.
    danach dann wieder das gleiche spiel, grauer bildschirm und als fehlermeldung ungültige knotenstruktur, kann nicht repariert werden bla bla.
    dann hab ich noch mal die festplatte formatiert, wollte wieder neu installieren, so als letzten versuch, aber jetzt bleibt er schon immer während der installation hängen.
    ich gehe also davon aus, dass es die festplatte ist, theoretisch. was würde mich denn eine neue festplatte mit einbau wohl etwa kosten?
    und wie kommt das überhaupt, dass sowas schon nach eineinhalb jahren aus heiterem himmel passiert?
     

Diese Seite empfehlen