1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac (late 2006) DVD-Brenner defekt - suche Ersatz

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von HeadHunter2, 19.01.10.

  1. HeadHunter2

    HeadHunter2 Jamba

    Dabei seit:
    08.11.07
    Beiträge:
    56
    Hallo ihr,

    mir ist mein Pioneer DVR-K06PC Laufwerk kaputt gegangen.
    Jetzt suche ich nach einem Ersatzlaufwerk.
    Welche Marken empfehlt ihr mir und wo gibts die Dinger noch zukaufen, da ATAPI Anschluß.
    Ich habe nur welche für über 100€ gesehen.
    Danke für Eure Hilfe.
     
  2. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
  3. Sawtooth

    Sawtooth Langelandapfel

    Dabei seit:
    14.06.07
    Beiträge:
    2.675

    Klick misch –> http://geizhals.at/deutschland/a383906.html


    MfG, Sawtooth
     
  4. HeadHunter2

    HeadHunter2 Jamba

    Dabei seit:
    08.11.07
    Beiträge:
    56
    So jetzt habe ich das Vorgängermodel (DVR-K05) angesteckt und der Brenner wird nicht erkannt.
    Was soll ich tun?

    Ich bin mir sicher, daß alles einwandfrei Verkabelt ist.
     
  5. Sawtooth

    Sawtooth Langelandapfel

    Dabei seit:
    14.06.07
    Beiträge:
    2.675
    Was genau heißt "nicht erkannt"?
    Erscheint das LW nicht im System Profiler?
    Oder gibt es keinen Mucks von sich, wenn man einen Silberling hineinsteckt?
    Oder, oder oder ...

    – Ist es ein original Apple-LW oder normale Pioneer-Ware?
    – Sind Jumper (sofern vorhanden) richtig gesetzt?
    – Ist das LW als solches intakt (neu, gebraucht, geprüft/nicht geprüft)?


    Überprüfe die Verkabelung, den Sitz der Stecker, usw., trotzdem noch einmal.
    Ich kenne mindestens 10 Leute, die das auch behauptet haben und deren Kisten liefen aus genau diesem Grund nicht.


    MfG, Sawtooth
     
  6. HeadHunter2

    HeadHunter2 Jamba

    Dabei seit:
    08.11.07
    Beiträge:
    56
    Das original verpackte Apple-Pioneer Laufwerk wird im System-Profiler nicht erkannt.
    Es hat keine Steckbrücken.
    Es nimmt den Rohling auf und rödelt normal, auswerfen läßt sich der Rohling aber nicht mehr.
    Ich überprüfe nochmals den Atapi-Stecker.
     
  7. HeadHunter2

    HeadHunter2 Jamba

    Dabei seit:
    08.11.07
    Beiträge:
    56
    So, ich habe die Verkabelung nochmals überprüft:

    - alle Schrauben sitzen richtig
    - die Anschlußstecker sitzen fest in ihren Sockeln

    Damit bin ich mit meinem Latein am Ende
     
  8. HeadHunter2

    HeadHunter2 Jamba

    Dabei seit:
    08.11.07
    Beiträge:
    56
    Weiß jemand wo man solche Flexkabel herbekommt, vielleicht liegt es an einem Defekt im Kabel oder an Kabelbruch.
     
  9. HeadHunter2

    HeadHunter2 Jamba

    Dabei seit:
    08.11.07
    Beiträge:
    56
    Im System-Profiler listet er unter ATA nichts auf, ist das normal?

    Das Kabel zeigt keine optischen Beschädigungen,
    Strom scheint es zu haben, starte ich den Mac oder erwecke ich ihn, rödelt es mit der eingelegten CD.

    Ich bin am Verzweifeln, weiß jemand Rat?
     
  10. HeadHunter2

    HeadHunter2 Jamba

    Dabei seit:
    08.11.07
    Beiträge:
    56
    Ich kotz' ab!!!

    Lege ich den Mäc auf mein Bett und lege den Brenner lose ins Gehäuse erkennt er den Brenner, befestige ich ihn jedoch vorschriftsgemäß, wird er gar nicht erkannt. Und da sage einer noch Apple verkaufe Qualität!
    Die bauen auch nur den Schrott ein den andere als "Neuheit" verkaufen!
    Scheiß Rechner!!!!!!
     

Diese Seite empfehlen