1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac (intel) findet WLAN nicht (nur unter Win...)

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von rotbart, 27.12.07.

  1. rotbart

    rotbart Alkmene

    Dabei seit:
    02.01.07
    Beiträge:
    32
    Hallo Forum
    Meine Freundin hat hier einen neuen iMac stehen. Dieser fand EIN MAL, ganz zu Anfang das WLAN (WPA2-verschlüsselt, hatte zu testzwecken aber auch die Verschlüselung mal kurz ausgeschaltet) der Fritz!Box und weitere 2 oder 3 Netze im Hause, danach NIE WIEDER (schon 3 Monate her).
    Seitdem Ethernet-Verbindung. Nun will ichs mal wieder versuchen, weiss aber keine Lösung, da er einfach nichts findet.

    Starte ich WinXP via Bootcamp läuft das WLAN problemlos. Super.

    Was kann ich tun? AirPort neu starten bringt nichts, ansonsten weiss ich leider nichts, da ich auch kein WLAN-Experte bin.

    Danke für Hinweise!
    Pirat
     
  2. Corund

    Corund Morgenduft

    Dabei seit:
    09.12.07
    Beiträge:
    169
    ?

    Hallo!
    Hast Du vielleicht bei der Konfiguration Deines Routers die Option "SSID unsichtbar" gewählt. Dann mußt Du beim ersten mal den Netzwerknamen angeben und das passende Kennwort eintragen bevor das Netzwerk auch angezeigt wird.So war es zumindest bei mir.
    Gruß Corund
     
  3. rotbart

    rotbart Alkmene

    Dabei seit:
    02.01.07
    Beiträge:
    32
    hm.
    also SSID Unsichtbar sehe ich nirgends. Habe im Router einen neuen Netzwerknamen eingegeben und auch ein neues Passwort ohne Sonderzeichen erzeugt...

    Die Netze der Nachbarn werden ja auch nicht mehr angezeigt. Einmal hat es, wie gesagt, geklappt, dann ohne erkennbaren Grund nie wieder...XP findet unsere Fritz!Box sowie noch 3 weitere Netze im Haus ohne Schwierigkeiten (also XP im iMac, womit zumindest klar ist, dass die Hardware funktioniert).
     

Diese Seite empfehlen