1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac geht nicht mehr mit Deep Sleep in Deep sleep

Dieses Thema im Forum "Widgets" wurde erstellt von macimac, 07.03.09.

  1. macimac

    macimac Macoun

    Dabei seit:
    03.01.09
    Beiträge:
    123
    Ich habe auf meinem iMac Deep Sleep V. 1.1 installiert. Die ganze vergangene Zeit ging der iMac damit in den Deep Sleep aus dem ich ihn nur wecken konnte wenn ich den Einschaltknopf drückte oder die Zeitautomatik ihn morgens einschaltete.
    Seit ein paar Tagen geht der iMac nicht mehr in den Deep Seep sondern nur noch in den Ruhezustand aus dem ich ihn nach drücken der Bestätigungstaste wieder aufwecken kann.

    Beim früheren Start war immer eine weiß-graue Maske über dem Dashboard mit oblongen Feldern die sich nach und nach weiß füllten bis das letzte Feld ausgefüllt war und dann die Maske verschwand und ich wieder das normale Dashboard sehen konnte.

    Ich habe schon das Widget und die .plist gelöscht, neu installiert, aber es hat sich nichts verändert. Das Widget steht auf:
    Regular Sleep Mode : Safe
    Widget Sleep Mode : Deep

    Was kann da der Fehler sein?

    Danke für eure Hilfe!
     
  2. dark_mirror1994

    dark_mirror1994 Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    25.02.09
    Beiträge:
    245
    Ich habe jetzt dasselbe Problem auf meinem MacBook...
    Der hibernatemode beim Zuklappen ist auf 3, was ja eigentlich der SafeSleep sein sollte, oder?
    Doch wird anscheinend nichts anderes mehr benutzt, als der SafeSleep :(

    Es geht weder per DeepSleep als Widget, noch per .app, die ich mithilfe vom Automator gebastelt hab o_O

    Großartig geändert hab ich nichts (ich glaube nicht, dass eine Verschlüsselung Auswirkungen drauf hat, oder?)

    Achja: PRAM und SMC hab ich auch schon resetet :(
     

Diese Seite empfehlen