1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac G5 wireless online?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Bergapfel, 17.11.05.

  1. Bergapfel

    Bergapfel Gast

    Hallo zusammen,
    ich habe also das Problem einen iMac G5 "wireless" online zu bekommen.
    Die Sinus 145 DSL Basic 3 funktioniert(PC Laptop läuft).
    Habe erst den unteren Tipp probiert(Fehlgeschlagen IPv4 auf DHCP), dann über den Assistenten weiterprobiert. Versuchtes es dann noch über den AirPort Assistenten und bin jetzt total ratlos.
    ich hatte leider mit dem Tip keinen Erfolg.

    Tipp aus dem Forum:
    Du stellst den iMac (zumindest wenn bei der Sinus Box DHCP eingestellt ist) in Systemeinstellungen - Netzwerk - Ethernet (integriert) - TCP/IP - IPv4 auf DHCP. Dann kriegt er die IP-Adresse automatisch.
    Als DNS-Server die IP-Adresse eingeben, dann müsste es eigentlich gehen!
    -
    (zumindest wenn bei der Sinus Box DHCP eingestellt ist)?

    Ich hoffe mir kann geholfen werden ;)

    CU,
    Bergapfel
     
  2. Yambiker

    Yambiker Grahams Jubiläumsapfel

    Dabei seit:
    17.01.04
    Beiträge:
    102
    Hallo, hallo


    vergiß den Airport-Assistenten! Gib mir eine halbe Stunde, dann gebe ich Dir
    eine Beschreibung meiner Einstellungen. Damit müßte es gehen!

    Bis gleich!


    Herzliche Grüße
     
  3. Yambiker

    Yambiker Grahams Jubiläumsapfel

    Dabei seit:
    17.01.04
    Beiträge:
    102
    Hallo, da bin ich wieder,

    ich gehe von folgenden Voraussetzungen aus:
    - der Sinus DSL ist ein WLAN-Router und mit dem PC funzt es
    - die Verbindungsdaten liegen korrekt im Router (sonst würde es ja nicht gehen)?

    Vorbereitungen:
    - Icon Internetverbindung aus Dock entfernen
    - aktuellen Browser ins Dock legen (idealerweise Safari/Firefox oder Shiira)

    Systemeinstellungen:
    - Icon Netzwerk anwählen
    - Umgebung: Automatisch
    - Anzeigen: Airport oder Netzwerkstatus

    - Reiter Airport anwählen: Airport-ID muß erkannt werden
    - in standardmäßig verbinden: Netzwerkname eingeben

    - Reiter TCP/IP
    - IPv4 auf DHCP

    - Reiter PPPoE: nichts aktivieren

    - Reiter AppleTalk: Automatisch

    - Reiter Proxies: nichts aktivieren
    - >passiven FTP-Modus verwenden< anklicken

    Systemeinstellungen >Netzwerk< verlassen und >Sharing< anwählen:

    - Dienste: alles deaktivieren

    - Firewall aktivieren

    - Internet: Verbindung gemeinsam nutzen >>Airport<<
    - Mit Computern, die folgendes verwenden: Anschlüsse nicht ankreuzen!

    So, das müßte es gewesen sein! o_O Ferndiagnose ist immer schlecht. Einfach
    von oben nach unten diese Einstellungen vornehmen, dann müßte es laufen!

    Wenn nicht, melde Dich! :cool:

    Viel Glück!



    Herzliche Grüße
     
  4. Bergapfel

    Bergapfel Gast

    Hi Yambiker,
    vielen Dank für Deine schnelle und ausführliche Hilfe.
    Ist klar das eine Ferndiagnose immer eine verzwackte Geschichte ist.
    Ich werde es heute Abend mit "Deinem" Weg probieren und falls Probleme auftauchen Dir evtl. auch eine PM zukommen lassen.
    Ich hoffe mal das mein Wochenende mit Deinem Tip gerettet ist.
    (Ist ja eigentlich der Privatrechner des Chefs und als Applenutzer ist er natürlich gleich auf mich zugekommen und den Chef läßt man ungern im Regen stehen)
    Nochmals vielen Dank und ein schönes Wochenende,
    Bergapfel
     

Diese Seite empfehlen