1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iMac G5 iSight Probleme mit Helligkeit

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von N0ob, 19.02.10.

  1. N0ob

    N0ob Allington Pepping

    Dabei seit:
    28.04.07
    Beiträge:
    190
    Guten Tag zusammen

    Seit kurzer Zeit habe ich Probleme mit der Helligkeit meines iMacs. Mir ist aufgefallen dass die Helligkeit nicht mehr so hell ist, zuerst habe ich gedacht das kommt daher dass ich zuviel TV geschaut habe und mit an die Helligkeit gewöhnt habe aber nein. Wenn ich den iMac stehen lasse für ne Zeit und dann die Maus bisschen bewege, wird der Bildschirm für einen Bruchteil der Sekunde hell, und dann sofort wieder dunkler. Die Helligkeit ist auf höchster Stufe, weiß einer woran das liegen kann?

    Danke schonmal.
     
  2. efstajas

    efstajas Eierleder-Apfel

    Dabei seit:
    10.09.09
    Beiträge:
    1.245
    Hi,
    kleine Frage: Was hat das mit iSight zu tun?
     
  3. Petfried

    Petfried Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    27.07.09
    Beiträge:
    400
    Ich wollt auch gerade sagen, mit der iSight Kamera hat das nix zutun. Bei Macbooks liegt der Sensor dafür glaub ich entweder unter der Tastatur oder neben der iSight und bei iMacs wird das dann auch neben der iSight liegen, hat aber nix damit zutun.

    Mein Tip:

    Versuch mal den SMC zurück zusetzen. (System Management Controller)
     
  4. N0ob

    N0ob Allington Pepping

    Dabei seit:
    28.04.07
    Beiträge:
    190
    Ich weiß dass das mit der iSight nichts zu tun hat, den iMac G5 gibts auch ohne iSight deswegen wollte ich sagen welches Model ich genau habe.

    Sonst keiner nen Tipp?
     
  5. Petfried

    Petfried Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    27.07.09
    Beiträge:
    400
    Hast du denn den SMC schon zurück gesetzt?

    Guck bei dir mal in der Energieverwaltung in den Systemeinstellungen ob da irgendetwas auffälliges Eingestellt ist.

    Ansonsten versuch mal einen PRAM Reset, vielleicht klappt es dann wieder mit der Beleuchtung.
     

Diese Seite empfehlen