1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac G5 Grafikfehler - Kann wer helfen ?

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von cy2u5, 28.03.09.

  1. cy2u5

    cy2u5 Golden Delicious

    Dabei seit:
    10.11.08
    Beiträge:
    6
    Hi Apfeltalk-User,

    ich habe vor Kurzem einen gebrauchten iMac G5 bekommen.
    Dieser ist leider defekt. Das Problem ist, dass das Display seltsame Artefakte zeigt.
    Schon beim Einschalten ist das Bild erst kurz weiß. Anschließend ertönt ja der Apple-Gong. Danach sieht man den grauen Apfel in der Mitte des Bildschirms und hier erscheinen auch erstmals die vertikalen Streifen und Blöcke. Es scheint mir, als würde jede 2. Spalte im Bildschirm defekt dargestellt werden (Siehe Bilder).

    Ich habe bei Google viel über defekte Kondensatoren gelesen. Hierfür gibt es sogar Reparaturkits. Ich würde gerne den Kondensatorwechsel durchführen. Zuvor möchte ich jedoch gerne den defekt näher eingrenzen.
    Würde es etwas bringen, diese Kondensatoren auszutauschen oder ist die Grafikkarte evtl. defekt?

    Ich bitte um eure Meinungen und Erfahrungen. Vielleicht gibt es ja eine Lösung.


    Danke und freundliche Grüße,

    cy2u5


    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
  3. cy2u5

    cy2u5 Golden Delicious

    Dabei seit:
    10.11.08
    Beiträge:
    6
    Hi,

    hier, lies dir das mal durch. Ist auf englisch.
    Die verkauften Elkos sind nicht von minderer Qualität, wie sie von Apple verbaut wurden.

    http://www.jimwarholic.com/2008/07/how-to-repair-apple-imac-g5.php

    Auch auf diversen Seiten und bei Youtube wird der Austausch der Elkos mit einem Erfolg gefeiert.

    Keiner sonst eine Idee ?


    Gruß,
    cy2u5
     
    #3 cy2u5, 28.03.09
    Zuletzt bearbeitet: 29.03.09
  4. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
    Ich hab mit das Kit mal gekauft. Mein Dad hat mir aus seiner Schule auch einen Lötkolben mitgebracht. Den iMac zu öffnen ging auch ohne Probleme, Mainbord entfernen auch.

    Da ich nun auf verschiedenen Seiten gelesen habe, es sei einfacher die alten Elkos abzutrennen anstatt sie auszulöten wollte ich dies auch so machen, nur kommt man mit einer Zange gar nicht unter die Elkos, da sie viel zu nach auf dem Mainboard sind. Also hab ich etwas an ihnen gezogen, bei etwa der Hälfte konnte ich sie so genügend erhöhen, und dann die beiden Drähte abtrennen. Aber die andere Hälfte ist mir, meist beim positiven Pol, abgebrochen :(

    So hab ich zuerst einmal die gut abgetrennten Elkos angelötet, ging auch Problemlos. Doch die anderen waren schwierig, habe fast 1 h für 5 Elkos dafür gebraucht! Am Schluss konnte ich den iMac ohne Rückwand auch einschalten und mich anmelden, hat also alles bestens geklappt.

    Nur leider halten die Elkos nicht, welche ich mit nur einem Draht richtig fest anlöten konnte.
    Ausserdem ist dieser doofe Lötkolben nicht im Stande, die alten Lotstellen von Apple zu lösen, zumindest nicht innerhalb von 10 sec, länger getrau ich mich nicht an einer Stelle mit dem Lötkolben zu sein, welcher 60 Watt und 450ºC hat.
    Auf einer anderen (kaputten) Platine hab ichs dann mal ausprobiert, auch nach über 5 min ununterbrochenem berühren hat sich das Lot nicht erwärmt.

    Nun bleibt mir wohl nichts anderes übrig, als die noch vorhandenen Stummeln der alten Elkos auszubohren, um dann die neuen richtig fest anlöten zu können o_O

    Hat mir sonst noch irgendjemand irgendwelche Tipps, hab das letzte mal mit 8 ein DIN auf Chinch-Kabel gelötet, damit ich mein Tonband an unsre Stereoanlage anschliessen kann :) Und schon damals hat mir Löten nicht gefallen.
     

Diese Seite empfehlen