1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac G5 -Externes Modem Problem

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von MacPolly, 22.07.06.

  1. MacPolly

    MacPolly Jamba

    Dabei seit:
    21.01.06
    Beiträge:
    59
    Hallo:
    Habe einen der letzten iMac G5 mit externem Modem.
    Und gerade das macht zeitweise Probleme.
    Genauer gesagt fliege ich zeitweise aus undefinierbaren Gründen ohne Vorwarnung nach wenigen Sekunden aus dem Internet.
    Die Verbindung wird ganz einfach (vom Modem?)getrennt.
    Nach neuem Verbinden klappt es dann, aber nicht immerl.
    Manchmal bedarf es noch eines weiteren Versuches, bis ich fest mit dem Internet verbunden bin.

    Aus dem Verbindungsprotokoll werde ich auch nicht wirklich schlauer.

    Sat Jul 22 19:26:23 2006 : Version 1.1
    Sat Jul 22 19:26:25 2006 : Dialing 0804008888120
    Sat Jul 22 19:26:56 2006 : Modem Reliable Link Established.
    Sat Jul 22 19:26:56 2006 : Modem Compression Established.
    Sat Jul 22 19:26:59 2006 : Serial connection established.
    Sat Jul 22 19:26:59 2006 : Using interface ppp0
    Sat Jul 22 19:26:59 2006 : Connect: ppp0 <--> /dev/cu.usbmodem
    Sat Jul 22 19:27:01 2006 : CHAP authentication succeeded:
    Sat Jul 22 19:27:01 2006 : local IP address 62.46.14.225
    Sat Jul 22 19:27:01 2006 : remote IP address 195.3.94.228
    Sat Jul 22 19:27:01 2006 : primary DNS address 195.3.96.68
    Sat Jul 22 19:27:01 2006 : secondary DNS address 213.33.98.136
    Sat Jul 22 19:27:19 2006 : Hangup (SIGHUP)
    Sat Jul 22 19:27:19 2006 : Modem hangup
    Sat Jul 22 19:27:19 2006 : Connection terminated.
    Sat Jul 22 19:27:19 2006 : Connect time 0.4 minutes.
    Sat Jul 22 19:27:19 2006 : Sent 2545 bytes, received 941 bytes.
    Sat Jul 22 19:27:32 2006 : Version 1.1
    Sat Jul 22 19:27:33 2006 : Dialing 0804008888120
    Sat Jul 22 19:28:04 2006 : Modem Reliable Link Established.
    Sat Jul 22 19:28:04 2006 : Modem Compression Established.
    Sat Jul 22 19:28:07 2006 : Serial connection established.
    Sat Jul 22 19:28:07 2006 : Using interface ppp0
    Sat Jul 22 19:28:07 2006 : Connect: ppp0 <--> /dev/cu.usbmodem
    Sat Jul 22 19:28:09 2006 : CHAP authentication succeeded:
    Sat Jul 22 19:28:09 2006 : local IP address 62.46.14.167
    Sat Jul 22 19:28:09 2006 : remote IP address 195.3.94.228
    Sat Jul 22 19:28:09 2006 : primary DNS address 195.3.96.68
    Sat Jul 22 19:28:09 2006 : secondary DNS address 213.33.98.136
    Sat Jul 22 19:28:42 2006 : Hangup (SIGHUP)
    Sat Jul 22 19:28:42 2006 : Modem hangup
    Sat Jul 22 19:28:42 2006 : Connection terminated.
    Sat Jul 22 19:28:42 2006 : Connect time 0.6 minutes.
    Sat Jul 22 19:28:42 2006 : Sent 2156 bytes, received 3793 bytes.
    Sat Jul 22 19:28:53 2006 : Failed to open /dev/cu.usbmodem: Resource busy
    Sat Jul 22 19:29:05 2006 : Version 1.1
    Sat Jul 22 19:29:06 2006 : Dialing 0804008888120
    Sat Jul 22 19:29:38 2006 : Modem Reliable Link Established.
    Sat Jul 22 19:29:38 2006 : Modem Compression Established.
    Sat Jul 22 19:29:41 2006 : Serial connection established.
    Sat Jul 22 19:29:41 2006 : Using interface ppp0
    Sat Jul 22 19:29:41 2006 : Connect: ppp0 <--> /dev/cu.usbmodem
    Sat Jul 22 19:29:43 2006 : CHAP authentication succeeded:
    Sat Jul 22 19:29:43 2006 : local IP address 62.46.15.55
    Sat Jul 22 19:29:43 2006 : remote IP address 195.3.94.228
    Sat Jul 22 19:29:43 2006 : primary DNS address 195.3.96.68
    Sat Jul 22 19:29:43 2006 : secondary DNS address 213.33.98.136

    Kann mir da jemand weiterhelfen?
    Wie kann ich das Modem testen?

    Wolfgang Polly, Österreich
     
  2. oberlehrer

    oberlehrer Ontario

    Dabei seit:
    07.12.05
    Beiträge:
    342
    Mein Mac hat noch ein internes Modem, aber hat auch ähnliche Probleme. Deutlich besser ist es geworden, nachdem ich das Modem habe austauschen lassen, wobei aber nicht feststeht, ob die Verbesserung nicht Zufall ist.

    Große Unterschiede bestehen auch zwischen den Anbietern, z.B. reagiert der Mac bei der Einwahl in T-Online ganz anders als mit Arcor.

    Einen Versuch ist es wert, das V92-Modem auf V90 zu degradieren, da die etwas höhere Datenrate beim Rückkanal Schwierigkeiten machen könnte.

    Warum zeigt Dein Protokoll nicht die Datenrate an, mit der sich das Modem verbunden hat? Siehst Du das im "Internet"-Programm von Apple? Mein altes Modem hat z.B. gern versucht, eine Verbindung mit hoher Datenrate aufzubauen (50 kbps), mußte dann aber bald aufgeben und die Verbindung wieder trennen. Hatte sich das Modem gleich mit niedrigerer Datenrate verbunden (~33 kbps), war die Verbindung stabil. Vielleicht kannst Du Dein Modem entsprechend drosseln, um die Verbindungs-Zuverlässigkeit zu verbessern. Oder, falls Du ein langes Kabel hast, probier es mal mit einem besseren oder kürzeren.
     
  3. msx3000

    msx3000 Martini

    Dabei seit:
    19.05.05
    Beiträge:
    646
    Hi MacPolly,

    ich kann Dir leider auch nicht helfen, hatte aber in meinen pre-DSL Zeiten das selbe Problem. Hatte auch mal ein Thread zu dem Thema, helfen konnte auch da keinero_O.

    Also Nerven bewahren und viel Glück mit deinem Modem

    gruß Matthias
     
  4. MacPolly

    MacPolly Jamba

    Dabei seit:
    21.01.06
    Beiträge:
    59
    Besten Dank für die Anteilname !

    Woifal Polly, Österreich
     
  5. MacPolly

    MacPolly Jamba

    Dabei seit:
    21.01.06
    Beiträge:
    59
    Ach ja, ich habe das externe Modem einmal an einen anderen USB-Port angeschlossen.
    Bis jetzt kann man aber noch nicht viel sagen, ausser, dass es eben ein einziges Mal funktioniert hat.

    Nochmals Danke !
    Woifal
     

Diese Seite empfehlen