1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac g4 startet nicht mehr

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Hennar, 26.10.08.

  1. Hennar

    Hennar Erdapfel

    Dabei seit:
    26.10.08
    Beiträge:
    3
    Hallo zusammen,
    um es vorwerg zu nehmen, ja ich weiß das es dazu schon tausende Themen gibt, aber es hat bei mir nichts geholfen, dazu muss ich noch gestehen das ich ein Mac-Neuling bin.
    Also zum Problem:
    Bei der Installation von Mac os x 10.5 auf meinem iMac G4 wurde die Installation abgebrochen, und seit dem startet er, wie bei allen anderen auch, nicht mehr.
    Es erscheint nur noch ein Grau/weißer Bildschirm mit dem Apple-logo und ab und zu noch der drehende Ladekreis darunter.
    Neuinstallieren geht nicht da er irgendwie nicht mehr von CD läd. Gleicher Bildschirm wie eben schon genannt. Auch das drücken von Shift, C , D, half alles nicht.
    Nur beim drücken von alt konnte ich das CD-laufwerk mit erkannter Installations-CD, und die Festplatte auswählen. Trotzdem gleiches Ergebniss wie oben schon genannt.
    Zwischendurch hört man immer Ladegeräusche, bzw. das Laden von der CD.
    Ich hoffe ihr könnt mir helfen.
    Daanke im Voraus
    Gruß Hennar
     
  2. Hennar

    Hennar Erdapfel

    Dabei seit:
    26.10.08
    Beiträge:
    3
    Weiß denn keiner eine Antwort?
     
  3. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Standardproblem bei der Leo-Installation…
    Schiebe mal die CD rein und halte beim Start ⇧⌥⌘⇤ (shift+alt+apfel+delete) gedrückt; dabei wird die interne HD umgangen und der Mac sucht woanders nach einem bootfähigen System. Empfehlenswert ist es, jegliche Internet-Verbindung zu trennen.

    Wenn das auch nicht geht, dann hilft ein zweiter Mac, falls du einen hast: Verbinde die beiden, schalte deinen iMac ein und halte sofort "T" gedrückt, bis ein FireWire-Logo erscheint. Dann schiebst du die Install-DVD in den zweiten Mac und startest diesen von der DVD auf. Dann must du nur noch im Dialog wählen, dass du das System auf dem iMac installieren willst.
     
  4. Dirk

    Dirk Empire

    Dabei seit:
    29.12.03
    Beiträge:
    89
    Darf ich mal fragen um welchen G4 iMac ???MHZ es sich handelt. Hatte das gleiche Problem mit einem 800MHz iMac, bei dem ich versucht hatte mit einem Zusatzprogramm (Name vergessen), Leo zu installieren. Danach ging nichts mehr, ausser Neuinstallation.
    Gruss Dirk
     
  5. Hennar

    Hennar Erdapfel

    Dabei seit:
    26.10.08
    Beiträge:
    3
    Also drauf steht das dort ein 1,25 Ghz und 256 MB DDR2 ....drin sind aber 512 MB DDR2
    und eine 80 gb HD.
    Nach langem warten bin ich auch bis zur Installation wieder gekommen.
    Hat aber wieder abgebrochen.
    Gruß Hennar
     

Diese Seite empfehlen