1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac G4 bootet nicht mehr

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von KidBuster, 01.03.09.

  1. KidBuster

    KidBuster Boskoop

    Dabei seit:
    03.05.08
    Beiträge:
    41
    Hi, habe hier den alten iMac G4 von meiner kleinen Schwester stehen, dieser zickt seit ein paar tagen ein wenig rum... Heute Morgen machte er garnichts mehr... kein Startton, kein Bild...

    Habe PRAM Reset Versucht, ohne erfolg, PRAM Batterie ist auch noch OK. weiß nicht mehr weiter...

    was könnte ich noch versuchen um die Lampe wieder hinzubekommen?

    Handelt sich um das 1GHZ 17" Model mit USB 1.1, 2GB RAM, 500GB HDD und OSX 10.5.6

    MfG

    KidBuster
     
  2. KidBuster

    KidBuster Boskoop

    Dabei seit:
    03.05.08
    Beiträge:
    41
    Inzwischen läft der iMac wieder so halb^^ habe es geschaft die OSX Setup zu starten, leider bricht der iMac immer so bei 3-5 % ab indem er eine Neustarten Screen (http://public.rcs4u.de/_arne/panic/osx.jpg) (Beispielbild) anzeigt. Habe nur die minimale Setup gewählt... weiß jemand weiter?

    MfG

    KidBuster
     
  3. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    In 90 % dieser Fälle ist ein defekter RAM Baustein der Kern des Übels.
    Bau diese mal aus, jeweils nur einen ein und versuch es noch einmal. Da du PRAM usw. schon resetet hast, würde ich mal darauf tippen.
     
  4. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... hmmm, beim G4-iMac, gabs glaube ich schon den Hardware-Test auffer iMac-CD o_O Haste den mal versucht? o_O
     
  5. KidBuster

    KidBuster Boskoop

    Dabei seit:
    03.05.08
    Beiträge:
    41
    so, habe jetzt mal geestet, also es liegt weger am ram noch an der ariport karte... Hardware test habe ich nicht machen können, da ich die Original CDs für den Mac nicht mehr habe, habe die von meinem iMac 20" C2D und eine normale OSX (nicht Gerätegebunden). gibt es eine andere möglichkeit diesen Test durchzuführen?

    MfG

    KidBuster
     
  6. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.477
    Ich habe gerade mal gesucht, einen freien Download scheint es für den Hardwaretest nicht zu geben.
    Aber Apple-Händler/Servicepartner haben wohl Zugang zu einem Server, der so etwas bietet. Vielleicht findest Du einen, der Dir das herunterlädt und überläßt?
     
  7. KidBuster

    KidBuster Boskoop

    Dabei seit:
    03.05.08
    Beiträge:
    41
    So, habe mir jetzt das passende Apple Software Diagnostic für den iMac organsiert. Wenn ich es versuche zu starten wirft mir Open Firmware die Nachticht:

    Invalid memory access at %SRR0: 00af0008 %SRR1: af000800 (werte ändern sich)

    aus, danach hängt er sich auf, sodass ich nicht mehr eingeben kann.

    Was könnte das sein? und kann ich es wieder hinbekommen? hab die Kiste erst zu Weihnachten aufgerüstet...

    MfG

    KidBuster
     
    #7 KidBuster, 02.03.09
    Zuletzt bearbeitet: 02.03.09
  8. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Das tönt wirklich nach RAM. Wenn du dir absolut sicher bist, dass der RAM funktioniert, dann ist wohl dein LogicBoard hinüber…
     
  9. KidBuster

    KidBuster Boskoop

    Dabei seit:
    03.05.08
    Beiträge:
    41
    ja, bin mir 100%ig sicher, das es nicht der ramm ist... habe beide riegel nacheinander getestet... außer es wären auf einmal beide gleichzeitig defekt... wäre aber komisch, snd beide erst 2 monate alt^^

    Naja, dann wohl Logicboard... teurer Spass...

    werd wohl ne Küchenlampe draus machen^^

    MfG

    KidBuster
     
  10. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Geh lieber zuerst zu einem Service-Partner (ich hoffe, dich mit diesem Vorschlag nicht zu beleidigen! :D), weil ich mir nicht sicher bin…
     
  11. KidBuster

    KidBuster Boskoop

    Dabei seit:
    03.05.08
    Beiträge:
    41
    @GunBound... nein, du beleidigst ich nicht damit... nur weil du mein kleiner Bruder sein könntest^^

    Ich guck mal, versuche jetzt erstmal das ding loszuwerden und meiner Schwester nen eMac oder so zu besorgen, wenn daraus nichts wird, kann ich immernoch zum Servicepartner laufen...

    MfG

    KidBuster

    P.S. jedes mal, wenn ich ADS ans laufen bekomme, hängt sich das Diagnose Programm auf
     

Diese Seite empfehlen