1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac G3 Rev A lässt sich nicht starten

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von nyfan, 19.09.05.

  1. nyfan

    nyfan Gast

    Hallo!

    habe da einen iMac G3, 233 Mhz mit 32MB der beim Start immer hängen bleibt. Habe bereits die Pufferbatterie ausgetauscht - kein Erfolg. Mit gedrückter Shift-Taste klappt der Start. Wenn ich von einer CD starte, meldet er, er habe zu wenig Hauptspeicher und ich solle den Virtuellen Speicher erhöhen. Wenn ich das mache, ist beim nächsten mal Hochfahren das selbe Problem. Kann der interne Speicher defekt sein?
    Kann ich zum Testen einen RAM Riegel meines G4 iBooks (256 MB-DDR SDRAM-PC2700U-25440) reingeben?
    Wollte System neu raufspielen, bleibt auch hängen.
    Jetzt bin ich ratlos!

    Joachim
     
  2. animalchin

    animalchin Erdapfel

    Dabei seit:
    22.09.05
    Beiträge:
    4
    hallo,

    sieht wirklich nach defektem ram aus. der bondi-imac braucht 168-poliges sdram, also stinknormalen feldwaldwiesen-pc-speicher. der ibook-ram geht da nicht, der passt vom steckplatz her gar nicht.
    rüste mal auf 64 oder 128mb auf und teste, das kostet ja nun wirklich nicht mehr die welt ;).


    grüße,

    animalchin
     
  3. 7of9

    7of9 Kaiser Wilhelm

    Dabei seit:
    19.02.04
    Beiträge:
    178
    Nein! Achtung, der ist recht zickig mit RAM, es gelten ähnliche Beschränkungen wie beim Power Mac G3 B&W. 256 MB Riegel müssen 16 Chips enthalten, 128 MB 8 Chips, nicht weniger.

    Der Riegel auf der Unterseite der Prozessorkarte muss niedrige Bauhöhe sein.

    Grüße,

    7fo9
     
  4. nyfan

    nyfan Gast

    denkste, passenden RAM eingesetzt. trotzdem kein start möglich. morgen hänge ich eine andere HD dran, das gibts doch nicht!
     
  5. 7of9

    7of9 Kaiser Wilhelm

    Dabei seit:
    19.02.04
    Beiträge:
    178
    Hi,

    wird booten von einer USB-Festplatte unterstützt? Ich meinte, dass das nicht geht, kann mich aber auch täuschen.

    Hast Du den PRAM schon zurückgesetzt?
    Schau hier: http://docs.info.apple.com/article.html?artnum=2238

    Mit Shift-Taste startet er? Hast Du schon mal versucht, nicht-standard Systemerweiterungen manuell zu deaktivieren?

    Was Du netterweise auch noch erwähnen könntest, ist, welches Betriebssystem Du einsetzt.

    Grüße,

    7of
     

Diese Seite empfehlen