1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac G3 400 startet nicht

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Nordferkel, 20.04.07.

  1. Nordferkel

    Nordferkel Gast

    hallo! als absoluter novize bin ich wie die jungfrau zum kind zu einem imac gekommen. und gleich tauchen die ersten fragen auf:

    1. kann ich eine beliebige usb maus/tastatur anschliessen (beides logitech)?
    2. wenn ich ihn einschalte, bekomme ich zunächst eine kleine weltkugel und dann ein ordnerzeichen, welches mit einem fragezeichen wechselt. ist da kein os drauf oder kann noch ein anderer fehler vorliegen?

    danke schonmal! vielleicht könnt ihr ja einen eingefleischten Windows-user bekehren...
     
  2. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    1) Ja
    2) Weltkugel = NetBoot Versuch. Ggf. mal beim Einschalten die "Alt"-Taste gedrückt halten um zu sehen, ob er dir lokale Bootvols anbietet. Ansonsten brauchst eine System CD/DVD von der er starten kann.

    Gruß Stefan
     
  3. Nordferkel

    Nordferkel Gast

    das nächste problem ist, dass ich eine version von mac os 9 auf einem Windows rechner brennen muss. geht das mit nero, wenn ich eine bootable draus mache? oder reicht es, ein einfaches iso zu brennen?
     
  4. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Das dürfte nicht funktionieren. Windows kann weder Resource-Forks erkennen noch HFS+ Volumes brennen. Falls du an eine OS X CD kommst, ist Vorsicht angesagt. Falls die Firmware nicht aktualisiert wurde, stehst du dann vor einem schwarzen Bildschirm. Um diese ggf. zu aktualisieren, braucht man mindestens OS 9.1.
     
  5. Nordferkel

    Nordferkel Gast

    und das nächste Problem...

    wenn ich mit alt-taste starte, wird ein schloss angezeigt und ich soll ein passwort eingeben. wie kann ich das zurücksetzen???
     
  6. Nordferkel

    Nordferkel Gast

    ich habe dann folgendes gemacht: ram raus, einen einzelnen eingesetzt, batterie raus, 10min gewartet, wieder eingeschaltet - nix...wieder ein schloss, eine zeile und ein button. wer kann helfen?
     
  7. Nordferkel

    Nordferkel Gast

    ...und jetzt ist da ne cd drin, die ich nicht wieder raus bekomme...welche tastenkombi brauche ich?
     
  8. Rais

    Rais Englischer Kantapfel

    Dabei seit:
    23.12.03
    Beiträge:
    1.089
    Oh, oh, nur die Ruhe

    CD auswerfen: beim Starten die Maustaste drücken, falls der iMac neben dem Laufwerk so ein kleines Löchlein hat, Büroklammer aufbiegen, und damit manuell die CD auswerfen.

    Punkt 2: Die Firmware/Rechner wurde mit Passwort gesichert (Ich denke, er stammt wohl aus einer Lesehalle und wurde als "Terminal" verwendet) - rühr dich beim Verkäufer, damit er es dir sagt (Einen Rechner so zu verkaufen, grenzt an etwas Frechheit, er wurde doch gekauft?! Ansonsten vice versa). Es gibt im Internet irgendwo auch Anleitungen, wie man das Passwort zurücksetzen kann, dies ist im allgemeinen durch die ORIGINAL-CD möglich.
     
  9. Nordferkel

    Nordferkel Gast

    mal der neueste stand: ich habe eine original mac os9-cd bekommen und beim einschalten "c" gedrückt gehalten. das gerät versucht, auf die cd-rom zuzugreifen, aber irgendwie klappt das nicht. dann habe ich die kiste auseinandergenommen, um das laufwerk zu reinigen. so schwierig fand' ich das gar nicht (bis auf dass ich ihn dann komplett zerlegen musste, weil natürlich eine schraube reingefallen ist...und aus unwissenheit habe ich natürlich auch die beiden verdeckten laschen an der oberseite angebrochen - aber die sind irgendwie nicht wirklich wichtig). ging auch nicht...
    dann habe ich einen imac g3 dv für meine schwiegermutter besorgt (sie wollte unbedingt einen). der funzt auch wie wild und ich dachte mir: toll! bau das optische laufwerk aus und setze es in deinen! naja, das ging leider auch nicht (später habe ich gelesen, dass das mainboard das warscheinlich gar nicht ansteuern kann). und jetzt bin ich ratlos. ich bekomme zwar die tage den ersten imac 233 (war viel zu billig...), aber ich möchte den 400er trotzdem gerne verwenden. hat noch jemand irgendwelche hilfreichen tipps? was ist wirklich kaputt? ich hab auch schon kontakt mit dem kieler apple-asp aufgenommen, aber nach einem telefonat und email noch keine antwort bekommen. da ich sowieso plane, nach dem erscheinen von jaguar mir einen mac-mini zuzulegen, denke ich auch darüber nach, den imac nur als monitor zu nutzen (incl. boxen und micro). finde ich irgendwie kultig. aber ich habe noch niemanden gefunden, der das schon einmal praktiziert hat. freue mich über alle tipps!!! thomas
     
  10. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    Hi Thomas,

    das klingt ja nach einer ordentlichen Bastelorgie. ;)
    Wenn ich Deinen Beitrag richtig verstanden habe ist ja Dein Problem, dass Du auf Deinen iMac G3 (400 MHz) kein Betriebssystem bekommst, weil er bisher nicht von CD bootet. Richtig, oder?

    Gehen wir mal davon aus, dass der iMac das Auseinanderschrauben insgesamt gut überstanden hat, dann könnte da noch was gehen. Aber aus Deiner Problembeschreibung ist aber nicht so viel zu entnehmen. Vielleicht ist es daher gar nicht so schlecht den Rat eines ASP einzuholen.

    Habe ich richtig gelesen, dass Du in der Nähe von Kiel lebst? Wenn Du Interesse an "persönlicher Unterstützung" hast, kannst Du mir ja eine PN schreiben. Kiel ist schließlich klein. ;)

    Viele Grüße und Glückauf für Deinen kleinen iMac,

    kabra

    P.S.: Und Du wartest auf das Erscheinen des Leoparden, oder? Dauert wohl noch ein bißchen...
     
  11. Nordferkel

    Nordferkel Gast

    ich habe den tipp mit dem asp bekommen, weil ich eine apple store suchte. ich wohne in neuenburg (26340), da ist kiel etwas weit weg....

    leopard "soll" ja im oktober in den handel kommen. laut wwdc07 soll ab 11.06. die consumer-beta kommen - mal sehen...
     
  12. Nordferkel

    Nordferkel Gast

    ER FUNKTIONIERT! Es war bei default der Netzwerkstart eingestellt. Jetzt habe ich endlich das Passwort rausgefunden, und siehe: es ist sogar Panther drauf! Juhuuu!!! Wie kann ich das OS wieder in den Auslieferungszustand bringen, wenn die ich die original CD's nicht mehr habe? Es ist aber ordnungsgemäs registriert.
     
  13. Rais

    Rais Englischer Kantapfel

    Dabei seit:
    23.12.03
    Beiträge:
    1.089
    Du meinst, alle Einstellungen auf quasi Null setzen - hmmm ja sowas geht, aber kann ich nicht empfehlen (man müsste in den Library-Ordnern die Einstellungen löschen).
    Tip: Einfach mal Systemeinstellungen öffnen, und jede Einstellung grob mal überprüfen, das müsste in der Regel reichen.
     

Diese Seite empfehlen