1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iMac C2D Optical Out - kein Ton!?

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Schmola, 05.02.08.

  1. Schmola

    Schmola Golden Delicious

    Dabei seit:
    23.12.07
    Beiträge:
    11
    Hi,

    ich habe gestern mein Teufel CEM Digital Set bekommen und habe voller Freude meinen iMac C2D 24" via Optischen Audiokabel an die Decoderstation 3 angeschlossen. Aber es kommt kein Ton. :(

    Wenn ich normal über Analog Klinke gehe, habe ich Ton, das CEM funktioniert und die Decoderstation liefert so auch Ton, aber eben nur über Analog Klinge (Stereo, Pro Logic), bei Optischem Kabel bleibt der Ton aus. :(

    DIe Test-Funktion der Decoerstation funktioniert auch, alle Lautsprecher und der Sub werden angesprochen.

    Unter Audio-Midi-Setup wird mir, sobald ich das Toslink-Kabel in den Klinkenausgang stecke ein Digital Out angezeigt, stelle ich dort auf Digital Encoded Audio als Ausgabe, springt er von Build in auf Unbekanntes Gerät. In den Systemeinstellungen/Audio stellt der Mac auch auf Digital um.

    Wenn ich via VLC eine DVD oder eine Datei mit AC3 Tonspur abspiele, kommt aus dem Toslink-Kabel schonmal Licht, VLC ist so eingestellt, das SP/DIF verwendet werden soll, wenn es vorhanden ist. Bei der Decoderstation tut sich aber gar nichts, weder am Optical 1 noch am Optical 2 Anschluss.

    ITunes, Front Row, DVD Player geben auch nichts aus, den DVD Player hatte ich in den Einstellungen auch auf Digitalen Mehrkanalton gestellt, kein Erfolg. :/

    Bin echt am verzweifeln, muss ich für Optischen 5.1 Genuss noch irgendwas installieren? Irgendwas aktivieren? Was habe ich übersehen? Hab mich so auf nen DVD-Abend gefreut und jetzt artet das nur noch in Frust aus. :( Kann das optische Kabel Schuld sein? Oder die Decoderstation oder gar der iMac?

    Kann mir einer helfen?

    Nachtrag: Ich benutze Leopard 10.5.1
     
    #1 Schmola, 05.02.08
    Zuletzt bearbeitet: 05.02.08
  2. Schmola

    Schmola Golden Delicious

    Dabei seit:
    23.12.07
    Beiträge:
    11
    Hat denn keiner eine Decoderstation und den Mac optisch da dran?
     

Diese Seite empfehlen