1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iMac Bootproblem - ungültiger Knotenpunkt

Dieses Thema im Forum "macOS & OS X" wurde erstellt von apple-byte, 11.03.09.

  1. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    (Dieses Thema hauptsächlich mal als Info, falls jemand ähnliches erlebt. Vielleicht hat auch jemand Rat für mich, ob die Festplatte bald hinüber ist. SMART Reporter hatte nix angezeigt)

    Als erstes trat beim TM Backup gestern abend eine Fehlermeldung auf.
    Habe dann neu gebootet und es danach und auch heute morgen ein 4. Mal probiert.

    [​IMG]

    [​IMG]

    Heute Abend hatte mein iMac 5 Minuten zum Booten benötigt.
    Dann ging es auch nur sehr langsam und mit Beachball weiter.

    Neuboot mit CMD+V: da war ein IO disks0 ... error

    Neuboot von Leopard DVD - Festplattendienstprogramm - Volume prüfen/reparieren - Abbruchfehler: ungültiger Knotenpunkt

    Im Web hab ich erstmal nur das hier gefunden:
    http://www.macmini-forum.de/viewtopic.php?f=26&p=133079

    Die OS X Partition bootete nicht mehr - die mit Windows allerdings schon. Habe dann die OS X Partition gelöscht und wollte OS X neu installieren - die Installation ist mit einer Fehlermeldung abgebrochen worden.

    Die 2. OS X Neuinstallation (frisch installiert ohne Migration) läuft nun inkl. aller Updates bisher reibungslos.

    Wiederherstellung aller Persönlichen Einstellungen (Schlüsselbund, Kalender ...) und E-Mails dank MobileMe kein Problem - iPhoto & iTunes Libraries habe ich sowieso immer auf externer Festplatte

    Mal schaun, wie lange das System nun läuft. Denn mir ist nicht klar, ob die Festplatte einen Defekt hat oder ob es nur ein Datenfehler auf der Festplatte bzw. im Bootsektor war.

    Habe das Ganze auch mal auf Video festgehalten.
    Das Video in HD: hier klicken

    [yt]yuhYWahSFTQ[/yt]
     
  2. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    Die neue OS X Installation konnte ich gestern und heute morgen nutzen
    Ich habe die Daten von .mac zurücksynchronisiert und per Migrationsassistent auch die Programme

    Auch danach lief OS X und auch noch heute morgen.
    Heute nachmittag bootet OS X wieder nicht mehr - bricht nun früher das Booten ab
    Die Windows Partition auf der selben Festplatte kann ich weiterhin booten

    Video gibt es gleich.
    Hat niemand einen Hinweis / Tipp für mich?
     
  3. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    Habe auch noch das Festplattendienstprogramm laufen lassen
    "Das Laufwerk ist anscheinend in Ordnung"
    Rechte reparieren hat allerdings viele Warnungen ausgeworfen

    Hier das Video vom 2. Bootproblem:

    Video in HD: http://www.youtube.com/watch?v=x8N4wZiXoIQ&fmt=22

    [yt]x8N4wZiXoIQ[/yt]
     
  4. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    GRAVIS hat die Platte auf Oberflächenfehler geprüft
    es wurden defekte Blöcke gefunden

    ich hab nun eine 1TB drin (100 Euro)
    für die defekte 160er habe ich eine 500er als Garantieersatz erhalten

    außerdem wurde noch ein Temperatursensor ausgetauscht
    nach 1 Woche habe ich ihn dann zurückbekommen
    außer dem Kauf der TB Platte hat alles die GRAVIS Hardware Garantie abgedeckt, die ich damals vor 2,5 Jahren für 60 Euro gekauft habe
     

Diese Seite empfehlen