1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

imac bootet osx nicht mehr

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Der Verständige, 23.03.08.

  1. Der Verständige

    Der Verständige Jonagold

    Dabei seit:
    06.07.07
    Beiträge:
    23
    Hallo, seit gestern bootet mein Imac osx nicht mehr bzw. unendlich lange.(der Apfel erscheint mit dem Ladekreis und das bleibt dann so.)

    Das Problem kam als ich gestern von meiner Bootcamp xp Partition wieder zu osx wechseln wollte. Es wurde keine neue Software vorher installiert. Unter Windows kann ich noch immer ganz normal Booten.

    Folgendes habe ich bis jetzt versucht:

    Booten mit SHIFT taste --> keine Reaktion
    Booten mit CD/Hardwaretest --> keine Fehler gefunden
    Booten mit CD/Festplattendienstprogramm --> Überprüfung zeigt viele Fehler von ungültigen Kontenstrukturen bis zu falsche Objekte in Ordnern etc.
    Reparieren hat funktioniert, allerdings erst beim 2ten Anlauf.
    Das Problem ist jedoch nicht gelöst, geändert hat sich (zumindestens für kurze Zeit ) nur das er jetzt nach einer Zeit des Ladens ständig neu startet.

    Die Windowspartition habe ich schon lange und noch nie gab es solche Probleme, es handelt sich um osx 10.5.2 und der Rechner ist ein Imac 2,8 24".
    Bitte um rasche Hilfe, da ich wichtige Daten dort habe und natürlich kein Backup ...
     
  2. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    drück mal alt beim starten
     
    yoshi007 gefällt das.
  3. Der Verständige

    Der Verständige Jonagold

    Dabei seit:
    06.07.07
    Beiträge:
    23
    ............ sarkastisch gemeint oder ?
    Egal, falls du meinst ob sich dort was geändert hat:
    Nein ich sehe immer noch meine 2 Partitionen, nur das ich jetzt eben nicht mehr von der Macintosh booten kann, da oben beschriebenes Problem besteht ....
     
  4. Giftmischer

    Giftmischer Seidenapfel

    Dabei seit:
    30.03.07
    Beiträge:
    1.341
    Versuche folgendes:

    Drücke beim Starten Apfel + S. Danach erscheint ein schwarzer Bildschirm mit weissem Text.

    Gib dann ein
    Code:
    fsck -fy
    Da die Tastaur nun auf Englisch ist, kann es sein, dass du folgendes eintippen musst:

    Code:
    fsck ßfz
    Dann drückst du ENTER. Falls die Meldung "File System was modified" erscheint, wiederholst du du das Ganze bis die Meldung "The Volume appears to be ok" erscheint.

    Gibt dann "REBOOT" ein und drücke die Enter-Taste.
     
  5. Der Verständige

    Der Verständige Jonagold

    Dabei seit:
    06.07.07
    Beiträge:
    23
    Danke für den Tipp, davon habe ich auch schon gelesen, leider hat es nur wieder nichts gebracht ....
    Nach fsck -fy prüft er und sagt schließlich das das Volumen Ok zu seien scheint.
    fsk ßtz konnte ich nicht probieren da ich keine ahnung habe wie man dort das ß mit der Tastatur erzeugen kann .

    Ich habe ihn danach 6 mal laden und neustarten lassen, leider ohne das sich was geändert hat.

    Ach ja, und den nvram zurücksetzen hat auch nichts gebracht...
     
    #5 Der Verständige, 23.03.08
    Zuletzt bearbeitet: 23.03.08
  6. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    nein wars nicht, wieso meinst?
     
  7. Giftmischer

    Giftmischer Seidenapfel

    Dabei seit:
    30.03.07
    Beiträge:
    1.341
    Hast du einen 2. Mac in deiner Nähe?
     
  8. davebrusa

    davebrusa Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    18.11.07
    Beiträge:
    244
    Von Cd aus starten, also Leopard und neu installieren, ist bei mir auch so gewesen, stand einfach:"No bootible device" aber dannach waren alle meine Daten noch da
     
  9. Giftmischer

    Giftmischer Seidenapfel

    Dabei seit:
    30.03.07
    Beiträge:
    1.341
    Bei der Neuinstallation musst du deine persönlichen Daten archivieren. Das kannst du im Installationsmenü einstellen. Tust du das nicht, sind deine Daten futsch.
     
  10. Der Verständige

    Der Verständige Jonagold

    Dabei seit:
    06.07.07
    Beiträge:
    23
    Die Installation ist fehlgeschlagen, der alte Benutzeraccount kann nicht hergestellt werden!
    Soll ich archivieren und das mit dem Benutzer und Netzwerkeinstellungen weglassen ?
    Was bringt mir das überhaupt, gibts keine andere Möglichkeit mehr die Sache zu retten?
    Hattest du den das selbe Problem ?
     
  11. Der Verständige

    Der Verständige Jonagold

    Dabei seit:
    06.07.07
    Beiträge:
    23
    Also, installiert hat es mir osx jetzt wieder und starten kann ich auch ganz normal, meine Daten befinden sich einem Previous System Ordner , von dem ich laut Apple-page ein Image machen kann um an die Daten zu gelangen.

    Nun noch eine Frage, wie sieht das mit den bereits Installierten Programmen etc. aus, kann ich ihm irgentwie sagen das dieses Image das Volumen ersetzten soll oder lassen die sich irgentwie anderst wieder gängig bekommen?
    Den User Ordner kann z.B: nicht ersetzten laut OSX, müssen die Programme neu Installiert werden ?
     
  12. Herr-Schlotter

    Dabei seit:
    30.06.06
    Beiträge:
    49
    Der Ursprung des Problems scheint ein anderer zu sein: bei mir tritt das gleiche Problem auf, nachdem ich Updates gemacht habe und anstatt auf "neu starten" auf "später" geklickt habe.
    Ich habe etwas Leuten gehört, dass das Problem offensichtlich bekannt sei, es solle mir o.g. Vorgehensweise zusammenhängen...

    Aber nun mal ehrlich: sind wir bei Windows? Neuinstallation? Hab ich was verpasst? Bin ich im falschen Film? Das ist doch keine akzeptable Lösung, zumal die Benutzereinstellungen dann weg wären. Da muss es doch noch ne andere Möglichkeit geben. Hat vielleicht jemand eine Idee, wenn man den Laufwerksmodus aktivieren würde und von einem zweiten Rechner via Firewire etwas überspielen würde...

    Combo Update herunterladen und dann versuchen, es zu installieren wäre zwar ne tolle Idee, aber bei mir wird dann angezeigt, dass ich "nicht die Voraussetzungen erfüllen würde..." OK! Mal vom "too low IQ-Error" abgesehen, was läuft hier schief. Hat jemand die zündende Idee?
     
  13. Der Verständige

    Der Verständige Jonagold

    Dabei seit:
    06.07.07
    Beiträge:
    23
    Ja, gab leider keine andere Möglichkeit, traurig aber wahr ....
     
  14. Horos

    Horos Roter Delicious

    Dabei seit:
    25.12.07
    Beiträge:
    93
    Mhhhh

    ich habe auch seit einigen Tage ein boot Problem. Entweder bleibt er beim Apfel hängen oder es erscheint ein blaues Bild und nix tut sich mehr. Meistens geht es dann bei 2. starten. Woran mag das nur liegen? Habe kein Boot Camp oder ähnliches. Danke
     
  15. Barugon

    Barugon Granny Smith

    Dabei seit:
    26.04.06
    Beiträge:
    12
    Hallo

    Mein iMac geht gar nicht mehr. Beim starten kommt der Gong und dann ein grauer Bildschirm. Der bleibt dann grau und das war's.
    Mit der "C"-Taste von der DVD aus booten geht nicht, die dreht zwar, aber auch dann bleibt es grau.
    Starte ich mit "alt" eine externe Firewire Platte, zeigt er mir die Platte als "OSX" an, aber anwählen kann ich sie nicht.

    Was kann das sein? Bitte Hilfe.

    Tausend Dank

    Ph.
     
  16. eki

    eki Johannes Böttner

    Dabei seit:
    04.11.06
    Beiträge:
    1.149
    STOOOOOOOP :D
    hatte das auch mal..

    Hatte den einfach im OSX in der Systemsteuerung unter Startvolumen wieder Mac OSX ausgeewählt und somit ging es..

    Dann bootet er auch wieder ganz normal schnell :)
     

Diese Seite empfehlen