1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac bootet nicht mehr nach Update 10.5.4

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von mightyM, 27.08.08.

  1. mightyM

    mightyM Celler Dickstiel

    Dabei seit:
    18.01.07
    Beiträge:
    808
    hey,

    dringendes problem... habe hier den iMac G4 meiner Eltern (die Lampe) stehen. Nachdem ich meinem Vater das Update (von 10.5.2.) auf 10.4.2. installiert habe, startete der iMac aber nicht mehr :( Bzw. er ging noch einmal wie gewohnt an, aber danach dann nicht mehr. Es ertönt ganz regulär der normale Startsound, und ich sehe auch das graue Bild mit dem Apfel und dem drehenden Kreis darunter. Das bleibt dann eine Weile so, und irgendwann startet der iMac dann wieder neu - wie in einer Endlosschleife.

    ich kann leider nichtmal eine cd einlesen und versuchen davon zu starten, da ich das fach nicht aufbekomme.

    hat hier jemand rat? mein vater braucht den rechner dringend :)

    besten dank schonmal!
     
  2. mightyM

    mightyM Celler Dickstiel

    Dabei seit:
    18.01.07
    Beiträge:
    808
    hey, bitte helft mir doch! :( habs immernoch nicht zum laufen bekommen... :(

    könnte man evtl. vom ipod booten? hab noch einen da...
     
  3. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Starte mal im sicheren Modus ohne Systemerweiterungen. Hast du eine externe Platte mit bootfähigem System?
    Bei der Lampe kannst du mit einer Büroklammer das Laufwerk auch manuell öffnen, die Frage ist, ob er dann die DVD einliest.
    Wenn du 10.4. drauf hattest und dann ein 10.5 Update drübergebügelt hast ist es logisch das sich das Maschinchen verschluckt.
     
  4. mightyM

    mightyM Celler Dickstiel

    Dabei seit:
    18.01.07
    Beiträge:
    808
    Oh man, was hab ich denn da in meiner Aufregung geschrieben?

    Sorry, also ich hab von 10.5.2 auf 10.5.4 geupdatet! Also im Grunde was ganz reguläres.

    CD-Fach habe ich aufbekommen, indem ich die primäre Maus-Taste beim starten einfach gedrückt halte. Scheint aber nicht zu funktionieren, weil er die Leo-DVD nicht annimmt (weiß auch gar nicht, ob er ein DVD-Laufwerk hat).

    Habe jetzt versucht den iMac über ein Image der DVD die ich auf meinen iPod gezogen habe zu starten. Habe beim Starten "Alt" gedrückt gehalten, damit er mir die Boot-Partitionen anzeigt. Leider sehe ich da aber nur die Sanduhr und keine Partitionen zum auswählen, zumindest wenn ich den iPod angeschlossen habe. Ist er nicht dran, zeigt er mir die Festplatte an, aber die funzt ja leider nicht.

    Bitte, hat jemand einen Rat? Ich komm null weiter...
     
  5. mightyM

    mightyM Celler Dickstiel

    Dabei seit:
    18.01.07
    Beiträge:
    808
    Situation unverändert...

    weiß jemand Rat? :(
     

Diese Seite empfehlen