1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac bootet nicht mehr nach 10.5.7 update

Dieses Thema im Forum "macOS & OS X" wurde erstellt von widu99, 08.06.09.

  1. widu99

    widu99 Granny Smith

    Dabei seit:
    15.11.06
    Beiträge:
    15
    Ich habe einen alu iMac mit 24"/2.8 GHz/4GB RAM/500GB HD.
    Er ist jetzt exakt 1 Jahr und 3 Wochen alt.

    Vor ca 2 Wochen habe ich mit dem Combo Update das Update von 10.5.6 auf 10.5.7 austgeführt und seither tut mein Mac nicht mehr so wie er soll.

    Anfänglich war es so, dass er nur so jedes 5 Mal von der int. HD richtig aufstartete, dazwischen kam immer der blinkende Ordner.
    Jetzt ist es so, dass er gar nicht mehr von der int. HD startet.

    Zum Glück habe ich noch ein "altes" Backup auf einer ext. Firewire HD, von der aus der Mac ohne Probleme startet. Nur die int. HD erscheint dann nicht!

    Ich habe auch versucht, den iMac von der Leopard DVD zu starten, hier kommt es beim booten zu einer Kernel Panic (grauer Bildschirm, japanische Schriftzeichen etc).

    Ich habe meinen Mac jetzt mal mit TechTool Pro gecheckt, das Programm hat aber keine Fehler gefunden.
    Da ich nicht von der Leopard DVD starten kann, konnte ich auch den Apple Hardware Test nicht durchführen.

    Ich bin momentan SEHR ratlos, wie ich dem Problem auf die Schliche kommen kann. Ich weiss auch nicht, ob das Problem bei der int. HD liegt oder ob das Problem mit dem 10.5.7 Update zusammenhängt.

    Kann ich die int. HD selber wechseln? beim G5 iMac ging das ja gut.

    Kann mir bitte jemand Tipps gehen wie ich weiter vorgehen soll, bevor ich den iMac zu Apple schicke ...

    Danke
    -widu

    ps. das ist der erst mac der Macken macht, seit ich Macs benutze (seit 1987!) und leider auch der erste, für den ich KEIN Apple Care gekauft habe ....
     
  2. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Oh, das ist gemein.

    Ich glaube stark an ein Hardwareproblem, welches nicht mit der Festplatte in Verbindung steht.
    Du könntest mit drei verschiedenen Tastenkürzeln versuchen, von der DVD zu starten, oder aber mit einer vierten Methode:
    • "C" gedrückt halten
    • "alt" gedrückt halten
    • "Shift"+"alt"+"Apfeltaste"+"Löschtaste" gedrückt halten
    • Vom Backup starten und dort via Systemeinstellungen > "Startvolume" deine Installations-DVD auswählen.

    Edit: Ok, den Hardwaretest nimmt der Mac nicht an? Ist es die richtige DVD (wenn eine Kernelpanik erscheint)? Es könnte auch das DVD-Laufwerk defekt sein; dann hilft dir vllt. ein externes DVD-Laufwerk (ob das den HW-Test startet, weiss ich jedoch nicht).

    Wenn du die HD einmal wechseln willst: Den iMac kannst du folgendermassen öffnen:
    1. Die Glassscheibe mit einem Saugnapf entfernen (die ist magnetisch fixiert)
    2. Alle Schrauben entfernen, auch die vom RAM-Slot unten am iMac
    3. Den Alurahmen entfernen und darunter wieder Schrauben finden. Immer vorsichtig sein wegen Kabel!
     
  3. widu99

    widu99 Granny Smith

    Dabei seit:
    15.11.06
    Beiträge:
    15
    also den hardware test habe ich gestern ausgeführt .... auch den ausführlichen. keine probleme.

    dh die harddisk hat sich still und heimlich verabschiedet ....

    habe die hd-einbauanleitung bereits ausgedruckt ....

    :(

    -widu
     
  4. widu99

    widu99 Granny Smith

    Dabei seit:
    15.11.06
    Beiträge:
    15
    es war die hd
    habe sie gestern getauscht ... jetzt funzt wieder alles ...
    bis auf die datendifferenz zwischen kaputter hd und back up ...
    danke
    -widu
     

Diese Seite empfehlen