1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac bootet nicht mehr bei versuch os 10.3 zu installieren

Dieses Thema im Forum "macOS & OS X" wurde erstellt von CyrusTA, 22.08.06.

  1. CyrusTA

    CyrusTA Gast

    Ich möchte auf meinem iMac G3 333mhz mit os 9 drauf os 10.3 installieren. Da das interne laufwerk kaputt ist habe ich ein externen brenner über usb angeschlossen. Mit dem kann ich meine cds aber nicht booten.
    Hab jetzt also erst die Dateien von der CD auf die Platte kopiert und dann die kopierten Installationsdateien bei startupdisk ausgewählt und einen reset gemacht. Jetzt zeigt der iMac beim start den apfel und sofort danach einen kreis mit einem diagonalen strich durch. nichts geht mehr, was nun, wäre nett wenn mir jemand hefen könnte, danke im voraus.
     
  2. Ikenny83uk

    Ikenny83uk Weisser Rosenapfel

    Dabei seit:
    24.02.06
    Beiträge:
    788
    hast du vorher das benötigte Frimware update installiert?

    gruß
    Sebastian
     
  3. CyrusTA

    CyrusTA Gast

    ja, hab den iMac bei ebay gekauft, beim versuch zu updaten kam die meldung alles up to date
     
  4. CyrusTA

    CyrusTA Gast

    ich hab jetzt sogar das defekte laufwerk gewechselt , der macht aber immernoch das selbe beim start
     
  5. reab

    reab Wagnerapfel

    Dabei seit:
    07.12.04
    Beiträge:
    1.568
    Der Mac lässt sich über USB nicht booten.
    Weder über den externen Brenner noch mit einer externen USB Festplatte.
    Der Mac benötigt für dieses Prozedere eine Firewire-Quelle.
     
  6. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Klar weil immer noch als Startlaufwerk die manuell kopierte System-CD ausgewählt ist? Also nun beim Booten die " C " Taste gedrückt halten.
    Zudem kann man einen Mac nicht so einfach von einem externen USB-Laufwerk booten.

    tja mal wieder guter zweiter.
     
    #6 G5_Dual, 22.08.06
    Zuletzt bearbeitet: 22.08.06
  7. CyrusTA

    CyrusTA Gast

    ich hab doch die dateien von der cd mit dem externen brenner auf die festplatte kopiert und diese daten auf der festplatte dann als startupdisk ausgewählt. seitdem geht nix mehr auch nicht die c taste beim starten. danach hab ich das interne defekte gegen ein lauffähiges cd laufwerk getauscht. passiert aber immer noch nicht mehr beim booten.
     
  8. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Mein Fehler, das mit dem kopieren hatte ich übersehen, aber dennoch der richtige Weg.
    Die manuell kopierten Daten sind nicht blessed (LInk)und somit nicht startfähig.
    Lege also die DVD oder CD in das neue Laufwerk (das interne) und drücke dann beim Starten die c Taste. Somit Bootet er auch von der DVD.
    Evtl. lösche den manuell installierten System-Ordner vorher.

    Noch eine Lösung wäre, beim Starten die Alt-Taste gedrückt halten, dann die DVD in dem internen Laufwerk auswählen.
    Kann aber dauern bis er alle Startvolumen gefunden hat.
     
    #8 G5_Dual, 22.08.06
    Zuletzt bearbeitet: 23.08.06
  9. CyrusTA

    CyrusTA Gast

    er macht nichts egal ob man die c taste die alt oder sonst irgendeine taste drückt. beim starten kommt ein grauer apfel und direkt danach ohne das irgendetwas passiert ein krweis mit einer diagonale linie durch (wie Halteverbot)
     
  10. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Dann bleibt dir noch das Parameter- und das NV-RAM zurück zu setzen.
    Das Parameterarm beim Starten die Alt+Apfel+R+P gedrückt halten, bis der Startton dreimal zu hören war.
    Das NVRam setzt du auf folgende Art zurück.
    Starte im Open Firmware Modus indem du beim Starten Apfel+Alt+O+F drückst.
    Wenn die Konsole erscheint, tippe

    reset-nvram
    Return
    set-defaults
    Return
    reset-all
    Return

    ein, nach dem Neustart sollte die Auswahl des Startlaufwerks wieder erscheinen.
     
    #10 G5_Dual, 23.08.06
    Zuletzt bearbeitet: 23.08.06
  11. CyrusTA

    CyrusTA Gast

    HAb das problem gelöst. Musste einfach ne OS 9 cd reinlegen und c drücken. doe 0s x cd war irgenwie nur zum updaten von 9 auf x geeignet. jetzt läuft alles . trotzdem vielen dank
     

Diese Seite empfehlen