iMac bootet langsam

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Zoli, 12.10.16.

Schlagworte:
  1. Zoli

    Zoli Gala

    Dabei seit:
    13.03.12
    Beiträge:
    52
    Hallo ihr Lieben,
    mein Mac bootet in der letzter Zeit sehr langsam. Beim Einschalten kommt ein weises Bildschirm ca 1-2 Minuten lang.
    Ich habe gerade ein EltreCheck durchgeführt (gelernt aus früheren Beiträgen), aber es sagt mir nicht viel aus. Was rot markiert wurde ist:
    User Launch Agents: ⓘ
    [failed] com.apple.CSConfigDotMacCert-[...]@me.com-SharedServices.Agent.plist (2016-01-27) - /System/Library/Frameworks/CoreServices.framework/Frameworks/OSServices.framework/Versions/A/Support/CSConfigDotMacCert: Executable not found!

    Danke für eure Hilfe.
     
  2. u0679

    u0679 Moderator Apple-Services + Software
    AT Moderation

    Dabei seit:
    09.11.12
    Beiträge:
    4.970
    Stell mal das ganze EtreCeck Protokoll hier ein, in CodeTags verpackt.
     
  3. Zoli

    Zoli Gala

    Dabei seit:
    13.03.12
    Beiträge:
    52
    Code:
    EtreCheck version: 3.0.6 (315)
    Report generated 2016-10-12 22:44:42
    Download EtreCheck from https://etrecheck.com
    Runtime 2:03
    Performance: Excellent
    
    Click the [Support] links for help with non-Apple products.
    Click the [Details] links for more information about that line.
    
    Show signature failures: Enabled
    
    Problem: Computer is too slow
    
    Hardware Information: ?
        iMac (21.5-inch, Mid 2011)
        [Technical Specifications] - [User Guide] - [Warranty & Service]
        iMac - model: iMac12,1
        1 2,5 GHz Intel Core i5 CPU: 4-core
        4 GB RAM Upgradeable - [Instructions]
            BANK 0/DIMM0
                2 GB DDR3 1333 MHz ok
            BANK 1/DIMM0
                2 GB DDR3 1333 MHz ok
            BANK 0/DIMM1
                Empty  
            BANK 1/DIMM1
                Empty  
        Bluetooth: Old - Handoff/Airdrop2 not supported
        Wireless:  en1: 802.11 a/b/g/n
    
    Video Information: ?
        AMD Radeon HD 6750M - VRAM: 512 MB
            iMac 1920 x 1080
    
    System Software: ?
        OS X El Capitan 10.11.6 (15G1004) - Time since boot: about one hour
    
    Disk Information: ?
        ST3500418AS disk0 : (500,11 GB) (Rotational)
            EFI (disk0s1) <not mounted> : 210 MB
            iMac Festplatte (disk0s2) /  [Startup]: 499.25 GB (387.63 GB free)
            Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB
    
        HL-DT-STDVDRW  GA32N   ()
    
    USB Information: ?
        Sony Storage Media 4,01 GB
            NO NAME (disk1s1) /Volumes/NO NAME : 4.01 GB (3.99 GB free)
        Apple Computer, Inc. IR Receiver
        Apple Card Reader
        Apple Inc. FaceTime HD Camera (Built-in)
        Apple Inc. BRCM2046 Hub
            Apple Inc. Bluetooth USB Host Controller
    
    Thunderbolt Information: ?
        Apple Inc. thunderbolt_bus
    
    Gatekeeper: ?
        Mac App Store and identified developers
    
    System Launch Agents: ?
        [loaded]    com.apple.java.InstallOnDemand.plist (2015-08-16)
        [not loaded]    7 Apple tasks
        [loaded]    164 Apple tasks
        [running]    67 Apple tasks
    
    System Launch Daemons: ?
        [not loaded]    44 Apple tasks
        [loaded]    161 Apple tasks
        [running]    85 Apple tasks
    
    Launch Daemons: ?
        [loaded]    com.microsoft.autoupdate.helpertool.plist (2016-02-18) [Support]
        [loaded]    com.microsoft.office.licensingV2.helper.plist (2016-01-09) [Support]
    
    User Launch Agents: ?
        [failed]    com.apple.CSConfigDotMacCert-[...]@me.com-SharedServices.Agent.plist (2016-01-27) - /System/Library/Frameworks/CoreServices.framework/Frameworks/OSServices.framework/Versions/A/Support/CSConfigDotMacCert: Executable not found!
    
    User Login Items: ?
        iTunesHelper    Programm  (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)
        Canon IJ Network Scanner Selector2    Programm Hidden (/Library/Printers/Canon/IJScanner/Utilities/Canon IJ Network Scanner Selector2.app)
    
    Internet Plug-ins: ?
        Default Browser: 601 - SDK 10.11 (2016-08-01)
        QuickTime Plugin: 7.7.3 (2016-08-01)
    
    3rd Party Preference Panes: ?
        None
    
    Time Machine: ?
        Mobile backups: OFF
        Auto backup: YES
        Volumes being backed up:
            iMac Festplatte: Disk size: 499.25 GB Disk used: 111.61 GB
        Destinations:
            Backup [Local]
            Total size: 499.73 GB
            Total number of backups: 76
            Oldest backup: 20.02.12, 22:03
            Last backup: 12.10.16, 21:19
            Size of backup disk: Adequate
                Backup size 499.73 GB > (Disk used 111.61 GB X 3)
    
    Top Processes by CPU: ?
            13%    mdworker(8)
             2%    WindowServer
             2%    fontd
             1%    plugin-container
             1%    kernel_task
    
    Top Processes by Memory: ?
        536 MB    kernel_task
        336 MB    firefox
        291 MB    plugin-container
        156 MB    mds_stores
        135 MB    mdworker(8)
    
    Virtual Memory Information: ?
        659 MB    Free RAM
        3.35 GB    Used RAM (972 MB Cached)
        0 B    Swap Used
    
    Diagnostics Information: ?
        Oct 12, 2016, 09:34:53 PM    Self test - passed
        Oct 12, 2016, 07:52:06 PM    /Library/Logs/DiagnosticReports/Google Earth_2016-10-12-195206_[redacted].hang
            /Applications/Google Earth.app/Contents/MacOS/Google Earth
    
    
    
    Code:
    EtreCheck version: 3.0.6 (315)
    Report generated 2016-10-12 22:44:42
    Download EtreCheck from https://etrecheck.com
    Runtime 2:03
    Performance: Excellent
    
    Click the [Support] links for help with non-Apple products.
    Click the [Details] links for more information about that line.
    
    Show signature failures: Enabled
    
    Problem: Computer is too slow
    
    Hardware Information: ?
        iMac (21.5-inch, Mid 2011)
        [Technical Specifications] - [User Guide] - [Warranty & Service]
        iMac - model: iMac12,1
        1 2,5 GHz Intel Core i5 CPU: 4-core
        4 GB RAM Upgradeable - [Instructions]
            BANK 0/DIMM0
                2 GB DDR3 1333 MHz ok
            BANK 1/DIMM0
                2 GB DDR3 1333 MHz ok
            BANK 0/DIMM1
                Empty 
            BANK 1/DIMM1
                Empty 
        Bluetooth: Old - Handoff/Airdrop2 not supported
        Wireless:  en1: 802.11 a/b/g/n
    
    Video Information: ?
        AMD Radeon HD 6750M - VRAM: 512 MB
            iMac 1920 x 1080
    
    System Software: ?
        OS X El Capitan 10.11.6 (15G1004) - Time since boot: about one hour
    
    Disk Information: ?
        ST3500418AS disk0 : (500,11 GB) (Rotational)
            EFI (disk0s1) <not mounted> : 210 MB
            iMac Festplatte (disk0s2) /  [Startup]: 499.25 GB (387.63 GB free)
            Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB
    
        HL-DT-STDVDRW  GA32N   ()
    
    USB Information: ?
        Sony Storage Media 4,01 GB
            NO NAME (disk1s1) /Volumes/NO NAME : 4.01 GB (3.99 GB free)
        Apple Computer, Inc. IR Receiver
        Apple Card Reader
        Apple Inc. FaceTime HD Camera (Built-in)
        Apple Inc. BRCM2046 Hub
            Apple Inc. Bluetooth USB Host Controller
    
    Thunderbolt Information: ?
        Apple Inc. thunderbolt_bus
    
    Gatekeeper: ?
        Mac App Store and identified developers
    
    System Launch Agents: ?
        [loaded]    com.apple.java.InstallOnDemand.plist (2015-08-16)
        [not loaded]    7 Apple tasks
        [loaded]    164 Apple tasks
        [running]    67 Apple tasks
    
    System Launch Daemons: ?
        [not loaded]    44 Apple tasks
        [loaded]    161 Apple tasks
        [running]    85 Apple tasks
    
    Launch Daemons: ?
        [loaded]    com.microsoft.autoupdate.helpertool.plist (2016-02-18) [Support]
        [loaded]    com.microsoft.office.licensingV2.helper.plist (2016-01-09) [Support]
    
    User Launch Agents: ?
        [failed]    com.apple.CSConfigDotMacCert-[...]@me.com-SharedServices.Agent.plist (2016-01-27) - /System/Library/Frameworks/CoreServices.framework/Frameworks/OSServices.framework/Versions/A/Support/CSConfigDotMacCert: Executable not found!
    
    User Login Items: ?
        iTunesHelper    Programm  (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)
        Canon IJ Network Scanner Selector2    Programm Hidden (/Library/Printers/Canon/IJScanner/Utilities/Canon IJ Network Scanner Selector2.app)
    
    Internet Plug-ins: ?
        Default Browser: 601 - SDK 10.11 (2016-08-01)
        QuickTime Plugin: 7.7.3 (2016-08-01)
    
    3rd Party Preference Panes: ?
        None
    
    Time Machine: ?
        Mobile backups: OFF
        Auto backup: YES
        Volumes being backed up:
            iMac Festplatte: Disk size: 499.25 GB Disk used: 111.61 GB
        Destinations:
            Backup [Local]
            Total size: 499.73 GB
            Total number of backups: 76
            Oldest backup: 20.02.12, 22:03
            Last backup: 12.10.16, 21:19
            Size of backup disk: Adequate
                Backup size 499.73 GB > (Disk used 111.61 GB X 3)
    
    Top Processes by CPU: ?
            13%    mdworker(8)
             2%    WindowServer
             2%    fontd
             1%    plugin-container
             1%    kernel_task
    
    Top Processes by Memory: ?
        536 MB    kernel_task
        336 MB    firefox
        291 MB    plugin-container
        156 MB    mds_stores
        135 MB    mdworker(8)
    
    Virtual Memory Information: ?
        659 MB    Free RAM
        3.35 GB    Used RAM (972 MB Cached)
        0 B    Swap Used
    
    Diagnostics Information: ?
        Oct 12, 2016, 09:34:53 PM    Self test - passed
        Oct 12, 2016, 07:52:06 PM    /Library/Logs/DiagnosticReports/Google Earth_2016-10-12-195206_[redacted].hang
            /Applications/Google Earth.app/Contents/MacOS/Google Earth
    
    
    
    Weiß zwar nicht was code Tags verpackt heißt, aber hier das Protokoll:
     
    #3 Zoli, 12.10.16
    Zuletzt bearbeitet: 12.10.16
  4. u0679

    u0679 Moderator Apple-Services + Software
    AT Moderation

    Dabei seit:
    09.11.12
    Beiträge:
    4.970
    Das meint das hier:

    Bildschirmfoto 2016-10-12 um 23.02.45.png

    Bitte korrigiere Deinen Beitrag dahingehend nochmal.
     
  5. Zoli

    Zoli Gala

    Dabei seit:
    13.03.12
    Beiträge:
    52
    Ich verstehe nur Bahnhof. Was soll ich korrigieren?
     
  6. u0679

    u0679 Moderator Apple-Services + Software
    AT Moderation

    Dabei seit:
    09.11.12
    Beiträge:
    4.970
    Den Inhalt des EtreCheck Protokolls kopieren und über "Einfügen..." "</>Code" hier in Deinem Beitrag einstellen.
     
  7. Zoli

    Zoli Gala

    Dabei seit:
    13.03.12
    Beiträge:
    52
    o.k. sorry bin Ü50

    Ist es so o.k.?
     
    #7 Zoli, 12.10.16
    Zuletzt von einem Moderator bearbeitet: 12.10.16
    u0679 gefällt das.
  8. u0679

    u0679 Moderator Apple-Services + Software
    AT Moderation

    Dabei seit:
    09.11.12
    Beiträge:
    4.970
    Der einzige auffällige Eintrag ist der fehlerhafte LaunchAgent. Allerdings weiß ich nicht, was das ist. Wir warten mal ab, was die anderen dazu sagen.
     
  9. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    28.522
    Hast du schon mal das Startvolumen neu eingestellt und/oder einen nvram reset(ApfelTaste(cmd)+Alt+p+r Tasten beim start so lange gedrückt halten, bis der startgong 2x gongte) durchgeführt?
     
  10. Zoli

    Zoli Gala

    Dabei seit:
    13.03.12
    Beiträge:
    52
    Danke für eure Beiträge, aber bisher bin ich nicht richtig weitergekommen. Ich versuche denBootsvorgang zu beschreiben, vielleicht gibt dies weitere Hinweise.
    Nach 1-2 Minuten erscheint der Apfel auf weißem HIntergrund und läuft sarunter der Balke langsam bis zur Mitte. Danach verschwindet das Bild und gleich danach kommt der Apfel wieder mit einem viel schneller laufendem Balken. Der Balke ist allerdings nicht mehr so dunkel wie beim vorherigen bild. dieser Vorgang dauert allerdings nur ca. 2-3 Sekunden und erscheint der Schreibtisch und werden die dort angelegte Dokumente/Bilder aufgebaut.
     
  11. Zoli

    Zoli Gala

    Dabei seit:
    13.03.12
    Beiträge:
    52
    Startvolume war richtig ausgewählt. Nach nvram reset ist es etwas schneller geworden, aber es ist immer noch nicht vesentlich besser. Der Apfel erschein jetzt etwa nach 20 Sec zum ersten mal. Sonst the same procedure as every time.
     
  12. u0679

    u0679 Moderator Apple-Services + Software
    AT Moderation

    Dabei seit:
    09.11.12
    Beiträge:
    4.970
    Vielleicht liegt es an der Festplatte? Ist doch eine HDD? Die sind ja eh nicht so schnell und von 2011, das kann schon langsam an die Grenze kommen. Hast Du Dir mal überlegt, eine SSD aufzurüsten (zu lassen)?
     
  13. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    28.522
    Teste die Festplatte mal mit dem SmartUtility: http://www.volitans-software.com/smart_utility.php
    Und starte den Rechner mal in den verbosemode, ApfelTaste(cmd)+v beim Start gedrückt halten, eventuell sieht man dort wo der Rechner hängt, alternativ könntest du auch in der Konsole das log zum Start ansehen, Programme/Dienstprogramme/Konsole, dort dann "Alle Meldungen" Startzeitpunkt suchen und "abarbeiten"
     

Diese Seite empfehlen