1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac boot Problem

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von scorpion919, 12.01.10.

  1. scorpion919

    scorpion919 Granny Smith

    Dabei seit:
    12.07.08
    Beiträge:
    15
    Hallo,

    mein iMac (Alu, late 2007), Snow Leopard (aktuell neuste Version) hat seit gestern Probleme beim booten. Beim ersten mal ging es, dass ich die externen Festplatten ausgesteckt habe und er dann hochfahren konnte (allerdings auch sehr langsam und mit einem grauen Ladebalken unter dem Apple Logo).
    Später als ich dann in OSX drin war hab ich im Festplattendienstprogram direkt mal die interne überprüft. Es gab einige Fehler bei den Zugriffsrechten die repariert worden sind und ein Zugriffsrechtefehler den man laut Apple Support Seite getrost ignorieren kann.
    Ansonsten wurden keine Fehler festgestellt. Die externen sind auch vollkommen okay.

    Habe dann nochmals einen Neustart durchgeführt woraufhin er garnicht mehr booten konnte. Also habe ich die Snow Leopard DVD reingelegt, von dort aus nochmals Festplattendienstprogramm. Keine neuen Fehler gefunden. Habe dann Snow Leopard "drüber" installiert woraufhin er dann auch wieder booten konnte. Dachte das Problem sei gelöst. (Also nun wieder 10.6.0)

    Als ich grade eben an den Mac wollte blieb er im blauen Ladebildschirm hängen der nach dem weißen kommt. Also ausgeschaltet und einfach versucht einen Sicheren Systemstart durchzuführen. Erfolgreich.

    Nun bin ich also im sicheren Modus drin aber ratlos was ich noch machen soll, um das Problem dauerhaft zu lösen.
     
    #1 scorpion919, 12.01.10
    Zuletzt bearbeitet: 12.01.10
  2. dr_john_becker

    dr_john_becker Boskoop

    Dabei seit:
    02.01.09
    Beiträge:
    39
    Seltsam, ich habe das gleiche Problem! Sehr ominös! Schau' mal... Habe vorhin einen entsprechenden Post gepostet...

    Wobei ich noch nicht drüberinstalliert habe (geht dies denn so, dass ich - wie früher bei Windows - meine eigenen Daten behalten kann? Diese sind z.T. rel. wichtig (Auftragsterminkalender, z.B., zu dem keine Sicherung existiert (in iCal)...
     
  3. scorpion919

    scorpion919 Granny Smith

    Dabei seit:
    12.07.08
    Beiträge:
    15
    habe deinen Artikel erst bemerkt nachdem ich meinen geschrieben habe. Das mit dem drüberinstallieren war bei mir eher Zufall. Bei der Leopard 10.5 DVD gab's die Option Archivieren und Installieren um die Dateien zu behalten. Bei Snow Leopard habe ich nichts gefunden und daher einfach mal ganz normal installiert. Danach war alles wie vorher, sprich meine Daten sind noch vorhanden. Allerdings würde ich mich darauf nicht verlassen und lieber versuchen ein Backup zu erstellen.
     
  4. dr_john_becker

    dr_john_becker Boskoop

    Dabei seit:
    02.01.09
    Beiträge:
    39
    Mhm, und wie erstelle ich unter den gegebenen Bedingungen ein Backup? Blöderweise habe ich Time-Machine nie benutzt (aaargh!!!).

    Hast Du vor dem Problem irgendwas ungewöhnliches mit Deinem iMac gemacht, gab's irgendwelche Probleme (wie bei mir und den JPEGS)?
     
  5. scorpion919

    scorpion919 Granny Smith

    Dabei seit:
    12.07.08
    Beiträge:
    15
    Mit dem Festplattendienstprogramm müsstest du meines Wissens nach ein komplettes Abbild deiner internen Festplatte auf eine externe kopieren können.
    Falls du allerdings auf irgendeine Weise ins OSX reinkommst könntest du ja einfach Time Machine starten, eine externe Festplatte auswählen und der rest geht von alleine.

    Hatte vorher keinerlei Probleme mit JPEG o.ä. und hab auch nicht rumgefummelt. (Hatte schonmal ein ähnliches Problem mit dem blauen Ladescreen, was sich durch neuinstallieren von Leopard 10.5 (archivieren und installieren) beheben lies, davor hatte ich allerdings auch Mist gebaut :p)
     
    #5 scorpion919, 12.01.10
    Zuletzt bearbeitet: 12.01.10
  6. dr_john_becker

    dr_john_becker Boskoop

    Dabei seit:
    02.01.09
    Beiträge:
    39
    Leider komme ich nicht 'rein in OS X. o_O ,,Installieren und archivieren" via 10.5 geht auch nicht (nur 9 anstatt der benötigten knapp 12 GB Festplattenspeicher...).
     
  7. scorpion919

    scorpion919 Granny Smith

    Dabei seit:
    12.07.08
    Beiträge:
    15
    ich weiß auch garnicht ob du jetzt so einfach von 10.6 wieder auf 10.5 kommen würdest. Die Frage ist halt ob die 10.6 DVD immer einfach nur drüber installiert wie sie es bei mir getan hat.
     
  8. pegi

    pegi Ingrid Marie

    Dabei seit:
    27.07.07
    Beiträge:
    269
    Kann es sein, dass Du zu wenig Festplattenplatz hast und sich OSX daher weigert zu starten?
     
  9. scorpion919

    scorpion919 Granny Smith

    Dabei seit:
    12.07.08
    Beiträge:
    15
    Ich habe 365 von 500 GB auf der Internen frei.
     
  10. dr_john_becker

    dr_john_becker Boskoop

    Dabei seit:
    02.01.09
    Beiträge:
    39
    Bei mir sind's halt knapp 9 GB von 250...
     
  11. scorpion919

    scorpion919 Granny Smith

    Dabei seit:
    12.07.08
    Beiträge:
    15
    mir ist nun noch aufgefallen, dass meine externen Festplatten (eine über FW800 die andre über USB) erkannt werden. Beide sind Mac OS extended formatiert. Meine USB sticks werden jedoch nicht angezeigt (FAT32). Kann das am sicheren Modus liegen?
    Wenn die Daten über den USB der Festplatte fertig sind versuch ich mal den andren Port...

    edit: nachdem ich nochmals einzeln alle wichtigen Dateien auf eine externe verschoben hatte hab ich nochmal ausgeschaltet, und neu eingeschaltet und nun funktioniert wieder alles. Ich versteh die Welt nicht mehr...
     
    #11 scorpion919, 12.01.10
    Zuletzt bearbeitet: 12.01.10
  12. scorpion919

    scorpion919 Granny Smith

    Dabei seit:
    12.07.08
    Beiträge:
    15
    Heute wollte er wieder nicht starten, da hab ich mal die externen Festplatten entfernt und 15 Sekunden lang den Stecker gezogen. Dann ging das starten (zwar recht langsam). Nun meine ich dass die Festplatte in relativ kurzen Abständen ungewöhnliche Geräusche macht.
     
  13. dr_john_becker

    dr_john_becker Boskoop

    Dabei seit:
    02.01.09
    Beiträge:
    39
    Meinen hatte ich gestern komplett neu installiert (zuvor Festplatte zweifach schnell gelöscht), so dass es - gestern - zuerst lief.

    Vorhin - heute - jedoch gab es zuerst im Betrieb einige Probleme (.dmg nicht zu öffnen (ging gestern)), usw. usw.. Ich startete neu - und stehe da, wo ich gestern Stand (endlose Bootsequenz, nichts tut sich).

    Es ist zum ***! Da Ende 2008 gekauft, ist wohl auch keine Service-Garantie von Apple mehr drauf; werde ihn nun wohl zu Gravis bringen (hoffentlich kostet's nicht zuuu viel).
     
  14. scorpion919

    scorpion919 Granny Smith

    Dabei seit:
    12.07.08
    Beiträge:
    15
    Ich verstehe es einfach nicht. Ich komme nach dem 2ten oder 3ten Bootversuch immer rein, jedoch nur wenn alle externen Festplatten nicht angeschlossen sind.

    Zu meinem Reseller werde ich erst gehen wenn ich garnichts andres mehr finde. Die haben mir beim letzten mal 60 Euro fürs drüberinstallieren von Leopard berechnet...
     

Diese Seite empfehlen