1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac: Bildschirm bleibt blau

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Naclis, 04.10.08.

  1. Naclis

    Naclis Erdapfel

    Dabei seit:
    04.10.08
    Beiträge:
    1
    Hallo,
    ich habe ein Problem mit meinem iMac (Intel-Chipsatz). Gestern Abend habe ich dummerweise ein Update während des Installierens per Computerausschalten abgebrochen. Also während er am schreiben war, habe ich den Ausknopf gedrückt um den Computer runter zu fahren. Ja, war dumm, gebe ich gerne zu.
    Jetzt hab ich das Problem, dass wenn ich den Computer starte, dann kommt ein blauer Bildschirm und oben links wird der Mauszeiger angezeigt. Danach passiert nichts mehr. Ich kann die Maus bewegen (allerdings bliebt immer ein Cursor oben rechts. sodass ich 2 habe. einen der oben rechts bleibt und einen den ich bewegen kann). Nach ein bisschen esc cmd+q und ähnlichem Gedrücke, wurde der Bildschirm schwarz. Der Mauscursor bleibt weiterhin da, ich kann ihn immernoch bewegen. Weiter habe ich herausgedunden, dass ich die Programme im Dock straten kann ohne dass ich irgendwas sehen kann. Ton fängt an. Beim zufälligen Starten vom Spiel Heroes of Might and Magic, ändert sich der Bildschirm und es flackern blaue Streifen über den Bildschirm.
    So. Ich kann im abgesicherten Modus starten (booten und shift gedrückt halten) und alles ist normal. Ich hab versucht das Update im abgesicherten Modus zu installieren, hat aber auch nichts gebracht. Ich bin kein Computer-experte also weiß ich nicht, was es auf sich hat mit dem abgesicherten Modus. Wenn ich versuche Heroes im abgesicherten Modus zu starten kommt folgenden Fehlermeldung: Error Failed to initialize Direct3D9. Ich weiß jetzt nicht, ob dass an meinem Problem liegt oder am abgesichtern Modus.
    Ich hoffe ihr könnt mir helfen.
    Vielen Dank im Voraus.
    Gruß
    Naclis
     
  2. franz-ro

    franz-ro Hildesheimer Goldrenette

    Dabei seit:
    03.03.08
    Beiträge:
    676
    Hallo,
    lies dir mal in diesem Thread meine Antwort durch.
    Da hat der User auch die Installation eines Updates durch Abwürgen des Macs abgebrochen.
    Meine Vorgehensweise bringt das OS wieder zum Laufen, die persönlichen Daten (wie Programme, Dokumente usw.) bleiben aber erhalten.

    Vielleicht hilft dir das ja weiter.
     
  3. riddl

    riddl Antonowka

    Dabei seit:
    31.12.07
    Beiträge:
    352
    Beei mir liegt es am iPod Shuffle, mus sihn mittlerweile jedes mal aus dem Dock nehemn.
     
  4. fabischm

    fabischm Zabergäurenette

    Dabei seit:
    06.03.08
    Beiträge:
    605
    Wird dein Shuffle als externe Boot-Partition erkannt? :p
     
  5. Bajuware

    Bajuware Oberösterreichischer Brünerling

    Dabei seit:
    23.04.08
    Beiträge:
    707
    Joah, hatte ich auch schon, lag an nem USB Gerät. Stöpsel mal alles aus und starte neu.
     
  6. M@th3w

    M@th3w Transparent von Croncels

    Dabei seit:
    02.04.08
    Beiträge:
    309
    Bei mir liegts auch am Shuffle oder am iPod 3 Gen.
    Wenn ich die von Anfang an drin hab, blauer Bildschirm. Startvorgang dauert seeehhhrr lange. iTunes startet auch nicht richtig. Wenn ich einen oder beide rausziehe, gehts direkt.
     

Diese Seite empfehlen