1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac 27" Windows 7 und 3DSMax: Probleme

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Breyton, 21.11.09.

  1. Breyton

    Breyton Carola

    Dabei seit:
    12.04.09
    Beiträge:
    108
    Hallo,

    ich habe einen 27" iMac mit Windows 7 (über BootCamp)!
    Daruaf habe ich 3DSMax 2010 installiert. Wenn ich 3DSMax starten will, dann kommt zwar das Logo mit dem Ladevorgang aber das wars dann auch! Daraufhin folgt eine unerwartete Fehlermeldung! Ist es noch zu früh für iMac - Windows 7 - 3DSMax?

    Oder muss ich ein paar Updates tätigen?

    Gruß
     
  2. Jodadoo

    Jodadoo Alkmene

    Dabei seit:
    09.07.08
    Beiträge:
    32
    Ich muss sagen das würde mich auch schwer interessieren! Habe vor mir einen 27er zu kaufen und ihn unter anderem für 3ds max zu verwenden.
    Zur Lösungsfindung: Ist denn das Servicepack 1 installiert?
     
  3. Breyton

    Breyton Carola

    Dabei seit:
    12.04.09
    Beiträge:
    108
    alles ist auf dem neuesten stand! alle updates von windows 7 gemacht und mit der install - cd von apple auch! vielleicht hat das was mit dem directx zutun?!
     
  4. Joe

    Joe Akerö

    Dabei seit:
    27.08.08
    Beiträge:
    1.806
    Für Windows 7 gibt es noch kein Service Pack, nur die regulären Updates ;)
     
  5. Jodadoo

    Jodadoo Alkmene

    Dabei seit:
    09.07.08
    Beiträge:
    32
    Ich meinte auch das Servicepack von 3ds max
     
  6. wurstbrot

    wurstbrot Reinette de Champagne

    Dabei seit:
    20.11.05
    Beiträge:
    417
    Ich benutze auch 3dsmax mit meinem Bootcamp auf einem MBP 2,5GHz und einer 512MB GraKa.

    Ich hätte da drei Tipps bei zu tragen:

    1. Windows 7 Treiber der Grafikkarte von ATI bzw. nVidia herunterladen, das hat bei mir einen riesen Performancegewinn gebracht.
    2. Nie das Bootcamp mit VMWare oder Parallels starten, dann ist deine Registrierung von Autodesk im eimer und du musst das kompette WIndows neu installieren.
    3. ggf. die Hardwarebeschleunigung abstellen oder versuchen die Grafikkarteneinstellungen benutzen...

    Ich hoffe das hat geholfen?!
     
  7. Breyton

    Breyton Carola

    Dabei seit:
    12.04.09
    Beiträge:
    108
    hallo,

    nach der installation von windows (über bootcamp) habe ich die mac os x cd reingeworfen.
    dort hab ich gesehen, dass unteranderem die nvidia karte upgedatet wurde! sonst hätte sich ja auch nicht die auflösung selbst eingestellt. desweiteren läuft bei mir windows 7 nur über bootcamp (beim start mit alt wählen). muss ich die grafikkarten - updates seperat installieren?

    wo finde ich die hardwarebeschleunigung?

    gruß
     
  8. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Naja, Windows 7 wird erst demnächst von Boot Camp offiziell unterstützt. Kann also schon Grund für solche Merkwürdigkeiten sein.
     
  9. wurstbrot

    wurstbrot Reinette de Champagne

    Dabei seit:
    20.11.05
    Beiträge:
    417
    Ich musste die Treiber unter Win7 auch mit ein paar verrenkungen installieren, weil Win7 die nicht ohne weiteres akzepiert. Kannst ja mal danach googlen da gibt es diverse Anleitungen. Dann funktionieren auch die Funktionstasten (Displayhelligkeit, Lautstärke etc.) einwandfrei.

    Anschließend habe ich mir den passenden Teiber hier herunter geladen: http://www.nvidia.de/Download/index.aspx?lang=de der ist dann auch neu und für Win7 optimiert und nicht der Standarttreiber von vor einem Jahr auf der OSX-DVD

    musst du halt mal gucken was du für eine Grafikkarte hast.

    ...ach was ist das schön, dass wir uns unter OSX nicht um den ganzen Treiberquatsch kümmern müssen ;)

    edit: hier noch der Link zur Anleitung: http://www.macuser.de/forum/f105/howto-bootcamp-treiber-422543/ wenn auch vom "Konkorenzforum" ;)
     
    #9 wurstbrot, 22.11.09
    Zuletzt bearbeitet: 22.11.09
  10. Steckepferd

    Steckepferd Normande

    Dabei seit:
    01.11.04
    Beiträge:
    573
    Hey Breyton,

    wie hast Du auf Deinem iMac 27" überhaupt Windows 7 zum Laufen bekommen. habe es über Bootcamp installiert, er kann die Win7 INstallation aber nicht beenden, weil der Bildschirm schwarz bleibt (weil Display zuviele bildpunkte hat).

    Ich hab den iMac 27", i7, ATI 4850HD
     
  11. Breyton

    Breyton Carola

    Dabei seit:
    12.04.09
    Beiträge:
    108
    Hallo,

    damit man mit Bootcamp Windows 7 installieren kann (und den blackscreen umgehen kann), wie folgt verfahren:

    - unter OS X booten
    - irgendein NTFS driver für OS X installieren (z.B. http://www.tuxera.com/products/tuxera-ntfs-for-mac/ )
    - auf der BOOTCAMP Partition nach der Datei \windows\system32\drivers\atikmdag.sys suchen und diese Datei löschen.
    - danach kann die Installation von Windows 7 im VGA Modus fortgesetzt werden.
    - sobald eine Internet-Verbindung hergestellt wird, bietet Windows Update gleich ein passendes Update für ATI an

    Gruß

    @wurstbrot: ich habe eine ATI Radeon HD 4670 Grafikkarte drin und keine nVidia! Ich finde aber auch keine Treiber dafür. Auf der Website von AMD sind zwar aktuelle Grafikkarten-Treiber da aber nicht für meine (die vom iMac). Hast du bei dir 3DSMax laufen? Bei mir schmiert er beim Startlogo immer ab!
     
  12. TheEye

    TheEye Tokyo Rose

    Dabei seit:
    10.12.06
    Beiträge:
    67
    Mal eine Frage zu dem Löschen der Datei:
    Wann kann ich denn das machen?
    Weil während der Installation wird der Bildschirm ja irgendwann schwarz. Wie lange muss man dann warten? Automatisch passiert dann ja nichts mehr und wenn man manuell rebootet zerschießt es die Installation.
    Gibts da irgendeinen Trick?
     
  13. Breyton

    Breyton Carola

    Dabei seit:
    12.04.09
    Beiträge:
    108
    die datei musst du unter dem mac os x betriebssystem löschen! also mit mac os x booten und dann in deiner bootcamp partition die datei löschen!
     
  14. TheEye

    TheEye Tokyo Rose

    Dabei seit:
    10.12.06
    Beiträge:
    67
    So weit bin ich noch mitgekommen.
    Nur habe ich beim letzten mal an der falschen Stelle den Reboot gemacht (genauer gesagt hab ich den Rechner ausgeschaltet nach dem der Bildschirm schwarz wurde und ich ne viertel Stunde oder so gewartet hatte) und dann kam beim nächsten Win7 Start nach Löschen der Datei, dass die Installation beschädigt sei und nicht fortgesetzt werden könne.
    Das löschen muss wohl also vor dem letzten Reboot während der Win7 Installation passieren?!?
     
  15. Breyton

    Breyton Carola

    Dabei seit:
    12.04.09
    Beiträge:
    108
    also ich habs nach der kompletten installation gelöscht! wenn ich ohne cd und mit windows gebootet habe, blieb der bildscirm schwarz. danach mit mac os x gebootet - datei gelöscht und wieder mit windows gebootet! danach fuhr windows normal hoch. nur die bildschirmauflösung war falsch. mac os x dvd eingeworfen updates gestartet fertig! danach nur noch die windows updates geladen!

    hab nur probleme mit 3dsmax - springt nicht an :(
     
  16. laurids

    laurids Kleiner Weinapfel

    Dabei seit:
    05.09.07
    Beiträge:
    1.131
    Also bei mir läuft 3dsmax wunderbar, habe vorher mal den offiziellen ATI Treiber installiert. Ob es daran liegt weiß ich nicht, da ich es eben vor der 3ds Installation gemacht habe.
     

Diese Seite empfehlen