1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMAC 24 Zoll Lüfter gibt Vollgas

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von bavgerd, 20.11.07.

  1. bavgerd

    bavgerd Gast

    Hallo,

    als neues Mitglied der MAC Gemeinde mein erster Kontakt mit dem Forum.

    Seit einer Woche einen iMAC 24, 2,4GhZ mit 2GB am Schreibtisch stehen.
    Alles passt, keine Probleme, ein Lächeln auf dem Gesicht.

    Gestern externe Platte (USB, 3,5 Zoll, Iomega 320GB) angeschlossen und TimeMachine angeschmissen - soweit so gut, alles ge-backup-t.

    Heute Morgen Rechner hochgefahren, Lüfter laufen auf Volltouren. Das Widget FAN sowie die FAN Sektion von istatPRO zeigen die Lüfter überhaupt nicht mehr an ... Einige Male hoch und runtergefahren - Problem bleibt, der iMAC als Klimaanlage, es wird kalt am Schreibtisch.

    Apple Hotline verweist sofort an den Händler, vermutet einen Defekt (hmm, ich auch), soll umtauschen. Na ja, Kompetenz ist etwas anderes. Amazon will umgehend Ersatzgerät schicken, hat aber leider Lieferschwierigkeiten. Soll Gerät zurückschicken, bekomme Geld sofort zurück.

    GRRR. Tausend Programme installiert, angepasst, Daten kopiert & sortiert und jetzt das.

    Suche Karton und Rechnung, beginne Peripherie abzubauen ... und ... der Lüfter fährt runter !

    Beim Installieren der Backup Platte hatte ich den Stromstecker meines aktiven USB Hubs gezogen, um den Iomega Stromstecker in die StromSteckdose einzustöpseln. Obwohl NICHTS am Hub hängt, hat er anscheinend soviel Strom über den USB Port gezogen dass die Lüfter des iMACs auf Vollast liefen.

    Jetzt die Frage eines Dummies :

    - iMAC behalten da dieser Umstand absolut normal und nachvollziehbar ist
    - iMAC retour da so ein pupsiger Hub eigentlich einem gestandenen iMAC nicht so belasten duerfte

    Vielen Dank fuer Eure Hilfe !
    Gerhard
     
  2. Booth

    Booth Welscher Taubenapfel

    Dabei seit:
    04.08.05
    Beiträge:
    767
    Hmmm - das wichtigste schreibst Du nicht. Ist es definitiv reproduzierbar, daß Dein iMac jedesmal anfängt Hubschrauber zu spielen, wenn dieser USB-Hub angeschlossen wird, oder nicht?! Was ist mit anderer USB-Peripherie?! Hast Du evtl nen Bekannten, der nen anderen aktiven USB-Hub mal ausleihen kann?!

    Prinzipiell wäre dieses Verhalten extrem schräg. Aber um sicher zu gehen, daß es genau an diesem USB-Hub in Zusammen"arbeit" mit Deinem iMac liegt, würde ich da noch zigmal mit experimentieren. Wenn es denn wirklich so ist, unbedingt mit anderen aktiven USB-Hubs gegenprüfen - wenn es nur bei Deinem jetzigen USB-Hub vorkommt, hat definitiv der USB-Hub das Problem. Ideal wäre dann noch der umgekehrte Check: Deinen USB-Hub mal an einen baugleichen iMac hängen.

    gruß
    Booth
     
  3. phkl

    phkl Niederhelfenschwiler Beeriapfel

    Dabei seit:
    19.10.07
    Beiträge:
    838
    würde mich auch interessieren
    ich hatte das problem auch - aber nur ein einziges mal die lüfter sind dermaßen abgegangen das ich gedacht hab das ding explodiert... (hab noch nie die lüftung auf volllast gehört und war den schön leisen imac gewöhnt ;) ) naja aber obs am usb hub lag weis ich nicht.
     

Diese Seite empfehlen