1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac 24" und externe Edirol UA-25 Soundkarte

Dieses Thema im Forum "Musikproduktion" wurde erstellt von Thunderbird, 26.07.08.

  1. Thunderbird

    Thunderbird Idared

    Dabei seit:
    26.01.08
    Beiträge:
    28
    Hallo Zusammen,

    habe mir ein kleines "Homerecording-Studio" aufgebaut und besitze unter anderem eine externe Edirol UA-25 Soundkarte an die meine zwei Yamaha HS 50M Studiomonitore angeschlossen sind.

    Allerdings besteht das Problem, das beim einschalten der Monitore in Verbindung mit der Soundkarte ein stetiges Brummen auftritt (Musik kann ich hören, das Brummen ist stetig im Hintergrund was aber sehr störend ist!)

    Den aktuellsten Treiber von der Edirol-Homepage für MAC OS X (Vers. 2.2.2) habe ich auch installiert der Kompatibel zu Leopard ist. Habe erst gedacht das die Soundkarte evtl. einen Knacks weg hat aber sobald ich die Soundkarte wieder mit meinem PC-Notebook betreibe ist alles bestens (kein brummen zu hören).

    Weiß nicht genau ob es einfach nur an Latenzschwierigkeiten liegt oder ob ich noch was in den Einstellungen am iMac anpassen muss !?

    Hoffe Ihr habt eine Idee wie man das Problem beheben kann!?

    Danke für euren Support!
     
  2. Audiophil85

    Audiophil85 Querina

    Dabei seit:
    06.07.07
    Beiträge:
    186
    Vielleicht eine Doppelerdung? Hast du den Laptop am Netz stecken, wenn du die Soundkarte dort probierst?
     
  3. Thunderbird

    Thunderbird Idared

    Dabei seit:
    26.01.08
    Beiträge:
    28
    benutze die externe Soundkarte über den iMAC und nicht über ein Laptop.

    Da ich noch meinen bisher genutzten PC-Laptop habe mit dem ich vorher die Soundkarte angesprochen habe, habe ich alternativ Sie wieder an den angeschlossen um zu prüfen ob ein Defekt der Soundkarte vorliegt was nicht der Fall ist.

    Eine Erdung am iMAC gibt es nicht!
     
  4. Audiophil85

    Audiophil85 Querina

    Dabei seit:
    06.07.07
    Beiträge:
    186
    Der iMac ist nicht geerdet? Ist das normal (ich hatte bisher nur Macbooks und PowerMacs)? Desktop PCs sind doch immer geerdet (dreipol Netzstecker)!?

    Mein Vermutung war, dass du den Laptop mit dem du das ganze noch mal probiert hast nicht am Netz hattest und es daher keine Probleme gab.
     
  5. Thunderbird

    Thunderbird Idared

    Dabei seit:
    26.01.08
    Beiträge:
    28
    Du hast Recht, der muss ja geerdet sein und zwar durch den dreipol Netzstecker, hatte erst an ein Erdungskabel wie beim Plattenspieler gedacht :)

    Hat denn niemand einen Tipp!? Evtl. ist es eine ganz banale Geschichte und irgend ein Häckchen oder sonst was muß beim iMac eingestellt werden damit das Brummen verschwindet. Ich weiß nicht mehr weiter :(
     
  6. Audiophil85

    Audiophil85 Querina

    Dabei seit:
    06.07.07
    Beiträge:
    186
    Ich glaube weniger, dass es ein Softwareproblem ist, welches sich mit einer einfachen Einstellung lösen lässt. Wie gesagt tippe ich auf eine Doppelerdung. Würde auch erklären, warums beim Laptop nicht brummt, der ist nämlich nicht geerdet.
    Da gibt es nun diverse Herangehensweisen. Am einfachsten wäre es erstmal, den Stecker des iMacs einfach mal umzudrehen oder an einen anderen Stromkreis anzuschließen (falls möglich). Wenn das nichts bringt, könnte man auch eine DI Box zwischen Interface und Lautsprecher schalten und dort den Ground Lift betätigen.
    Als letzte Lösung (von welcher ich aber bei Leihen abrate), wäre die Masse eines der Geräte kurz zu schließen.
     
  7. Thunderbird

    Thunderbird Idared

    Dabei seit:
    26.01.08
    Beiträge:
    28
    habe deine Tipps durchgeführt, allerdings ohne Erfolg.
    Stecker umdrehen sowie Anschluss an einen anderen Stromkreis hat nichts gebracht.

    Werde wohl mal zum Musik Schmidt in Frankfurt gehen wo ich auch mein ganzes Equipment gekauft habe und die nach Rat fragen. Die sind ja Profis und sollten evtl. Rat wissen.

    Übrigens habe ich mal in diversen Foren gestöbert und gesehen das andere in etwa das gleiche Problem mit dem Brummen haben. Bei einigen ging es um Mikrofone.
    Als eine Lösung wurde z.B. angegeben, dass nach Kauf neuer Monitorkabel das Brummen nicht mehr auftrat.

    Mal sehen was die beim Musik Schmidt dazu sagen...
     
  8. rastex

    rastex Uelzener Rambour

    Dabei seit:
    02.11.07
    Beiträge:
    374
    ....

    einfachste lösung:

    kauf dir ne steckdose (irgendein verlängerungskabel oder son verteiler), schneid den stecker ab und besorg dir nen eurostecker zum aufschrauben. den schraubst du dann an die beiden phasen und lässt die erdung einfach weg. somit ist keine doppelerdung mehr vorhanden... (vielleicht gibt es solche verlängerungen mit euro anstatt schuko auch im fachhandel)

    mal so nebenbei: hat deine soundkarte auf der unterseite oder so keinen schalter für groundlift? ich benutzte ne m-audio und die hat genau für diesen fall auf der unterseite nen mikroschalter.


    viel erfolg.
     
  9. Thunderbird

    Thunderbird Idared

    Dabei seit:
    26.01.08
    Beiträge:
    28
     
  10. Thunderbird

    Thunderbird Idared

    Dabei seit:
    26.01.08
    Beiträge:
    28
    Hallo Zusammen,

    habe mir heute zwei Symmetrische Klinkenkabel von Redwood gekauft und siehe da, das Brummen ist weg :)
     

Diese Seite empfehlen