1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac (24-inch, Early 2009) geht von allein aus

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Technikoy, 18.03.10.

  1. Technikoy

    Technikoy Idared

    Dabei seit:
    01.05.08
    Beiträge:
    29
    Hallo, an alle

    Mein iMac Schaltet sich seit heute von alleine aus, einfach so
    und wenn ich den Power Button betätige geht er normal an läuft dan wieder und nach einer zeit geht er wieder aus ?
    was kann das sein ?

    bitte kein Hardware defekt :-c
    ich habe auch nicht mehr die Originelen CD'S dafür für einen Hardware Test ich habe nur die Originele Leopard DVD 10.5.6

    Bitte dringend um Hilfe

    (ich schreibe so spät weil ich grade einen Grafik auftrag habe den ich Fertig machen muss und ihn nicht am tag geschafft habe weil der iMac die Ganze ausgeht)

    Danke im vorraus
     
  2. Oxy

    Oxy Antonowka

    Dabei seit:
    15.03.07
    Beiträge:
    363
    Also hast du ma die Temperaturen gemessen ?
    Meistens gehen Computer einfach aus wenn sie zu heiss sind quasi wie eien Notabschaltung.

    Die könnte daran liegen das a) Sensoren Defekt , b) Rechner zu verstaubt , c)Lüfter Defekt , d) Cpu Defekt wird zu heiss oder oder oder ...
     
  3. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Öffne die Konsole (Programme /Dienstprogramme) und lies unter "Allgemeine Mitteilungen" was da als Grund für den Shutdown aufgeschrieben ist. Könnte Aufklärung geben.
    Und mach einen SMC-Reset.
    Salome
     
  4. Technikoy

    Technikoy Idared

    Dabei seit:
    01.05.08
    Beiträge:
    29
    Vielen Dank für eure hilfreichen antworten

    ich habe euch hier ein Screenshot von der Konsole gemacht und die Letzten beiden die Markiert sind, da ist er ausgegangen da wo error steht screen-capture..jpg

    Edit. Ich habe ein SMC Reset gemacht hat nichts gebracht, und wie weiß ich ob ich diesen Reset richtig gemacht habe, weil einmal habe ich ihn gemacht da ist er normal angegangen, und einmal habe ich ihn gemacht da habend die Lüfter auf hochtouren gearbeitet !
     
    #4 Technikoy, 18.03.10
    Zuletzt bearbeitet: 18.03.10
  5. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Installiere doch das Comboupdate noch einmal, das hilft in vielen Fällen.

    Schau doch mal in dem angegeben Ordner (Library/Quicklook) was da alles drinnen liegt. Vermutlich ein oder mehrere qlgeneratoren. Interessiert mich jetzt.
    Salome
     
  6. Technikoy

    Technikoy Idared

    Dabei seit:
    01.05.08
    Beiträge:
    29
    Die datein habe ich gelöscht diese generatoren oder wie die heißen:D

    ich habe kein Snow Leopard sondern Leopard 10.5.8

    Ich spreche grade mit einer sehr netten dame, bei apple da ich noch bis 13. Mai garantie habe
    und die hat mir empfohlen in den Safe Mode zu gehen und mal gucken ob er ausgeht bis jetzt läuft alles mal gucken wie lange das so geht... :S
     
  7. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ach so. Auch dafür gibt es ein ComboUpdate, du musst es nur auf den AppleSupportseiten suchen.
    Ich habe aber nicht gesagt, dass du den qlgenerator löschen sollst, ich wollte nur wissen, was da drinnen liegt. Hoffentlich hast du die Files noch im Papierkorb, falls du sie nämlich doch brauchst.
    Salome
     
  8. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Du schreibst, du hättest die Dateien gelöscht, wie viele waren es denn? Eigentlich schreibt Parallels Desktop da nur eine Datei rein. Im Falle eines Löschens kann es aber sein, dass nun das ein oder andere nicht mehr richtig funktioniert, du also Parallels noch mal neu installieren musst, falls es diese Datei nicht bei jedem Start neu schreibt.

    74er

    @salome: Fast hätte ich schon wieder einen Link zum 10.5.8-Combo gepostet, da ich aber weiß, dass du das nicht magst, hab ich es mal gelassen;)
     
  9. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    So ein qlgenerator ist keine .plist (also keine Datei), sondern eher ein Bundle oder etwas Ähnliches.
    Jedenfalls ein Paket mit Inhalten. Lauter Legosteine sind in der Systemlibrary/Quicklook. :)
    Rausziehen zur Probe ist immer einen Versuch wert, aber gleich löschen? ein wenig voreilig.
    Salome
     
    #9 salome, 18.03.10
    Zuletzt bearbeitet: 18.03.10
  10. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Da sind ne Menge Icons drin und eine Ausführbare WIN-Datei namens ParallelsQL, denke, dass diese zum Betrieb der VM nur eine untergeordnete Rolle spielt, wenn nicht, wird Parallels schon meckern. Aber gleich gelöscht hätte ich sie auch nicht. Mal abwarten, was der TE dazu sagt.

    74er
     
  11. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.952
    Die "Generatoren" dienen dazu, Quicklook zu ermöglichen die betreffenden Dateiformate anzuzeigen, so ermöglicht z.B. der Office.qlgenerator eine Vorschau von Excel, Word Dokumenten. Ich denke nicht, das dieser Error das Ausschalten des Macs verursacht hat (gefährliches Halbwissen), denn diese Einträge gab es ja auch schon vorher.
     
  12. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Hat ja auch niemand behauptet, dass es an den Genos liegt, noch, dass diese gelöscht werden sollten.
     
  13. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Die puristische Ente hat kein parallels und auch sonst nichts, was mit Windows zu tun hat. :)
     
  14. Technikoy

    Technikoy Idared

    Dabei seit:
    01.05.08
    Beiträge:
    29
    Das ist kein Problem ich habe seit langem kein Windows auf meinem Mac die datei war zu zeiten wo ic noch windows drauf hatte :)


    so ich weiß ein wenig mehr
    über den Fehler ich habe grade meinen iMac archiviert und neu installiert und habe meine Daten gesichert über Time Maschine das sind 80GB gewesen immer wenn ich mit der maus Bzw Tastatur gespielt habe ist der iMac nach kurzer Zeit bzw sofort ausgegangen dan habe ich bemerkt das, das kleine kitten bei uns in die Kabel von der maus und tastatur reingebissen hat, ich habe grade eine alte tastatur und maus angeschlossen von meinem alten G5:mad::eek: mal gucken ob das einen zusammenhang hat !

    was sagt ihr zu meiner Theorie ? :p
     
  15. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Möglich dass die Katze … Das müssest du ja sehen. Aber probieren geht über studieren. Wirst ja sehen.
    Aber wahrscheinlich hat auch dieser qlgenerator immer Parallels gesucht und nicht gefunden. Eine Störung war das auf jeden Fall.
     
  16. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Die puristische Ente ist zu beneiden, leider können manche User nicht auf ein WIN-System verzichten, da sie die ein oder andere Software (und hier sind nicht Spiele gemeint) zwingend benötigen und diese eben nur für einer WIN-Version erhältlich sind.

    74er
     
  17. Technikoy

    Technikoy Idared

    Dabei seit:
    01.05.08
    Beiträge:
    29
    Nichts von beiden hat was gebracht :(
     
  18. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hast du noch Garantie oder Apple-Care? ich würde ihn zur Untersuchung bringen, das Netzteil kann kaputt sein (es gab mal eine Serie von iMacs, die daran gelitten haben) oder das Logicboard?
    Falls du das Netkabel in einer Leiste hast, hilft auch manchmal, es in eine getrennte Steckdose zu stecken. Das wäre aber sicher nur eine vorübergehende Hilfe.
     
  19. Technikoy

    Technikoy Idared

    Dabei seit:
    01.05.08
    Beiträge:
    29
    Ich habe noch garantie bis zum 15. Mai 2010
    nachdem telefonat mit dem Apple Support haben die mir gleich am nächsten Tag ein neues Netzteil geschickt hat nichts gebracht :(

    aber ich versuch das mal gleich ohne leiste sondern direkt in die Steckdose;)
    aber ich glaube das klappt nicht weil ich noch an der leiste meine Logitech Suround System drinn habe und meine Externe Festplatte und die Gehen nicht auso_O
     
  20. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Nutze die Garantie.
     

Diese Seite empfehlen