1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac 21,5" bootet nicht ordnungsgemäß, wenn USB-HDD angeschlossen ist

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von iGude wie?, 21.03.10.

  1. iGude wie?

    iGude wie? Alkmene

    Dabei seit:
    07.08.09
    Beiträge:
    34
    Hallo,

    habe hier einen 21,5" iMac (MB950D/A), der an sich super funktioniert. Wenn jedoch die Backup Festplatte (500GB Samsung S2 Portable) per USB angeschlossen ist, dauert es ewig, bis nach dem "Gong" das Apfel Logo zum Booten erscheint. Ziehe ich die Platte vorzeitig ab, erscheint promt das Logo und er fährt hoch.

    Die Platte habe ich auch schon formatiert (war vorher NTFS oder FAT, ich weiß es nicht mehr) und als Time Machine Volume konfiguriert - alles funktioniert problemlos.

    PRAM-Reset brachte auch keinen Erfolg.

    Habt ihr vielleicht eine Idee?

    Danke schon einmal und Gruß,
    B

    P.S.: Selbe Platte verursacht an einem Macbook keine Probleme.
     
  2. sylw3st3r83

    sylw3st3r83 Granny Smith

    Dabei seit:
    15.01.10
    Beiträge:
    12
    hmmh diese "eigenart" ist mir auch schon aufgefallen. entweder er bleibt beim booten nach dem gong hängen oder - wenn bootcamp genutzt wird - will er nicht ins windows beim neustart booten sondern erst nach dem aus- und wieder einschalten. externe usb platte ist mit hfs formatiert. lösung ist bisher noch nicht gekommen - ausser, dass es seit ca. 1 1/2 wochen wieder problemlos geht und es ist an anderen usb-ports angeschlossen...
     
  3. iGude wie?

    iGude wie? Alkmene

    Dabei seit:
    07.08.09
    Beiträge:
    34
    Ich dachte zunächst auch, dass er einfach hängt, habe ihn dann aber mal laufen lassen und bin aus dem Zimmer gegangen, als ich irgendwann zurück kam, war er auf dem Schreibtisch und lief normal.
    Bootcamp ist nicht installiert.

    Es scheint fast so, als prüfe er alle verfügbaren Boot-Volumes, bevor er sich einfach an das Standard-Volume macht. Den Sinn verstehe ich leider nicht, diese "Funktion" sollte eigentlich erst bei gedrückter ALT-Taste zum Vorschein kommen.

    Ich werde demnächst die selbe Festplatte an einem anderen MB950 testen. Zwei verschiedene USB Ports habe ich getestet.

    Danke für deinen Beitrag,
    B
     
  4. sylw3st3r83

    sylw3st3r83 Granny Smith

    Dabei seit:
    15.01.10
    Beiträge:
    12
    LOL jetzt gehts wieder ab da schreib ich gestern noch stolz und seit gestern mittag zickt er wieder herum :( allerdings scheint mir die kombi mit eingelegter cd und externer hd als extrem "zeitverschwendend" zu sein... ob nun mit "alt"-taste oder neustart via mac os x...
     
  5. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Auf die Gefahr hin, dass es gewisse Leute "anders" (nicht besser) wissen,

    mit Firewire hast du solche Tänze nicht.
     
  6. Tangerine94

    Tangerine94 Ingrid Marie

    Dabei seit:
    29.11.09
    Beiträge:
    269
    War bei mir auch so als ich eine externe USB HD angehängt habe.
    Nachdem ich unter Systemeinstellungen/Startvolumen die interne HD ausgewählt habe, bootet er wieder "normal".

    Gruss,
    Tangerine
     

Diese Seite empfehlen