1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac 17" G5 iSight nur Netzwerk-Boot?!

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von b.w.r., 06.09.09.

  1. b.w.r.

    b.w.r. Erdapfel

    Dabei seit:
    28.08.09
    Beiträge:
    3
    Hallo!

    Habe ein großes Problem mit einem iMac. Er will nur noch vom Netzwerk booten, d.h. beim Einschalten kommt das blinkende Erdkugelsymbol und danach der blinkende Ordner, dass kein System gefunden wurde. Die Tasten für CD-Boot oder OSX erzwingen funktionieren nicht; ein Reset mittels Apfel+Alt+P+R geht auch nicht. Lediglich die Open FIrmware-Option mit O+F drücken geht, doch dann will er immer ein Passwort, welches ich aber nicht eingegeben habe und auch nicht kenne. Befehlseingaben sind somit unmöglich. Festplatte habe ich auch schon gewechselt.

    Alles fing damit an, dass ich eine OS9-System-CD booten wollte. Diese nahm der Mac nicht an und beim Neuanschalten kam das Netzwerk-Boot-Symbol.

    Habe schon alles erdenkliche probiert und bin mittlerweile fast sicher, dass es sich um einen Hardwarefehler handelt. Kann ich bei diesem Mac überhaupt einen Reset durchführen?

    Vielleicht habt ihr noch einen guten Tip für mich, würde mich freuen!
    MfG
    Christian.
     
  2. Sawtooth

    Sawtooth Langelandapfel

    Dabei seit:
    14.06.07
    Beiträge:
    2.675
    OS 9 auf einem G5? Was hat Dich auf die Idee gebracht, dass das funktionieren würde?

    Das ist das korrekte Verhalten des Rechners, wenn er einen Firmware-Kennwortschutz hat,

    nachzulesen hier –> http://docs.info.apple.com/article.html?artnum=106482-de

    Nein, das denke ich nicht.

    Rechner einpacken und zum nächsten AASP.
    Gegen den Nachweis, das Du der rechtmäßige Eigentümer des IMac bist, kann der ihn vielleicht resetten.


    MfG, Sawtooth
     
  3. b.w.r.

    b.w.r. Erdapfel

    Dabei seit:
    28.08.09
    Beiträge:
    3
    Hallo Sawtooth!

    Vielen Dank für den Hinweis mit dem Open Firmware Passwort! Durch googeln habe ich es hinbekommen! Der Firmware-Schutz blockt fast alle Tastenkommandos, so auch den PRAM-Reset.

    Man bringt den Schutz aus dem Tritt, indem man einfach die RAM-Größe verändert und beim ersten Einschalten den Apfel+Alt+P+R-Reset macht. Dann wird der PRAM zurückgesetzt bzw. die Tastenkobination ist nicht mehr blockiert. Habe also bei mir das nachgerüstete Speichermodul entfernt und konnte dann erfolgreich resetten. Nun funktioniert wieder alles!

    Mir ist zwar immer noch schleierhaft, wie es dazu überhaupt kommen konnte, bin aber auch froh, dadurch wieder was dazu gelernt zu haben.

    MfG
    Christian.
     

Diese Seite empfehlen