1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iLiberty+

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von j0k3r, 26.03.08.

  1. j0k3r

    j0k3r Idared

    Dabei seit:
    06.10.07
    Beiträge:
    25
    Moin zusammen,

    Habe ein 1.1.3 jalibreaked mit zIphone :/, leider auch BL downgraded. Welche Payloads benutze ich jetzt am besten, wenn ich auf 1.1.4 gehen möchte und das dann mit iLibrty+ unlocken möchte ? Weil ich weiss net, welche ich von den "available" Payloads benutzen soll.
     
  2. Westbär

    Westbär Weißer Winterglockenapfel

    Dabei seit:
    06.04.07
    Beiträge:
    882
    Update auf 1.1.4 und nutze ZiPhone, mit 3.9 kannst du sowieso nicht auf 3.9-fakeblank (Wobei der ja auch totaler Mist ist ;))
     
  3. Panne

    Panne Idared

    Dabei seit:
    18.09.06
    Beiträge:
    28
    Darf ich fragen wie du zu dieser Überzeugung kommst?
     
  4. j0k3r

    j0k3r Idared

    Dabei seit:
    06.10.07
    Beiträge:
    25
    jo, weiss ich, aber ich würde gern iLiberty+ nutzen, da ich ja durch die payloads, fixes und n paar appz schon mal vorinstalieren kann...
     
  5. Hauns4

    Hauns4 Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    02.12.07
    Beiträge:
    245
    wenn du mal bootloader 3.9 hast kannst egal mit welchen programm (zumindest bis jetzt) kein Originalzustand herstellen. Der Bootloader bleibt immer derselbe. Also hast du jetzt quasi ein FW 1.1.1 OOTB

    Und zu den vorinstallierten Programme - die dauern 3 min im Installer, was bei den insgesamt 20 min für alle wichtigen Programme nebensächlich sind
     
  6. j0k3r

    j0k3r Idared

    Dabei seit:
    06.10.07
    Beiträge:
    25
    ...alles klar thx ;) ,

    äHM, also doch zIphone ?

    PS.

    was sind in Deinen Augen "wichtige Programme", bin noch n bissel neu, und wollt ma wissen wad sich so alles lohnt zu installen.


     
  7. j0k3r

    j0k3r Idared

    Dabei seit:
    06.10.07
    Beiträge:
    25
    ...okay wollt jetzt mal mein 1.1.3 mit 3.9 BL (ziphone), mit iLiberty+ bearbeiten (1.1.4 update), meine frage ist jetzt, wenn ich im "Standard" Tab auf Jailbreak/Activate/unlock klicke, muß ich dann im "Advanced" Tab auch noch unter "Available Payloads" die :

    -Activate 1.0.2/1.1.1/1.1.2/1.1.3/1.1.4
    -Downgrade Bootloader from 4.6 to 3.9FB (brauch ich nicht, ist klar)
    -Erase Baseband (BL 3.9 only)
    -IPSF/GeoIPSF Startup Script
    -Unlock for 03.14/04.01/04.02/04.03/04.05 (BL 3.9 only)

    unter "Downloadable Payloads" :

    -Reflash Baseband to version 04.04.05_G (BL 3.9 only)

    anklicken? Die anderen Payloads sind ja klar, sind ja nur fixes, aber sind die oben genannten auch notwendig, wenn ich im "Standard" Tab schon Jailbreak/Activate/unlock angeklickt habe ?
     
  8. Woelfle

    Woelfle Ingrid Marie

    Dabei seit:
    17.12.05
    Beiträge:
    272
    Genau das finde ich auch etwas verwirrend… Was bringen die Active- oder Unlock-Payloads, wenn diese Optionen doch schon im Standards-Tab ausgewählt wurden?
     
  9. yuta2000

    yuta2000 Tokyo Rose

    Dabei seit:
    23.11.06
    Beiträge:
    68

    Das stimmt nicht ganz; das gestern erschienene iLiberty+ kann vom mit iPlus2.0b gejailbreakten 3.9FB auf 4.6 hochgraden.
     
    #9 yuta2000, 27.03.08
    Zuletzt bearbeitet: 27.03.08
  10. j0k3r

    j0k3r Idared

    Dabei seit:
    06.10.07
    Beiträge:
    25
    ...und genau das verwirrt mich auch ein wenig :/
     
  11. j0k3r

    j0k3r Idared

    Dabei seit:
    06.10.07
    Beiträge:
    25

    ...was meinst n Du mit "jedes normale update" ?
     
  12. yuta2000

    yuta2000 Tokyo Rose

    Dabei seit:
    23.11.06
    Beiträge:
    68
    weiß nicht was mich da geritten hat. ich habe den satz mal rausgenommen.
     
  13. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Bevor Ihr Euch zu sehr den Kopf zerbrecht: Westbär hat tendenziell recht;)

    Falls Ihr Euch aber für iLiberty+/iPlus entscheidet macht am besten die apfelphone.net Anleitung. Die ist gut...
     
  14. j0k3r

    j0k3r Idared

    Dabei seit:
    06.10.07
    Beiträge:
    25
    ...könnt mir einer bitte mit den Paylods behilflich sein ?
     

Diese Seite empfehlen