1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iChat AV geht seit Update von 10.3 auf 10.4 nicht mehr

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Michaelwerner, 06.07.06.

  1. Hallo hilfreiche Macianer,
    Ihr seid meine letzte Rettung. Ich nutze das Powerbook 17" mit 1,8 GHz Processor und einen iMac Core Duo mit 2 Ghz. Internet läuft über LAN und seit kurzem über Fritz!box Router. Beide Mac laufen unter 10.4.7.
    Seit dem Aufspielen von System 10.4 (vorher 10.3) auf das Powerbook funktioniert meine iChat AV Anbindung nicht mehr. Auch der Austausch des Routers von Vigor 2000 in Fritz!boxFon brachte keine Änderung. Immer wenn ich etwas an der (Sharing-Firewall-Neu- Andere- iChat AV) Einstellung (gem. http://docs.info.apple.com/article.html?artnum=93208-de) ändere, funktioniert nicht mal mehr die Anmeldung zu AIM/.Mac, (Fehlermeldung: Accountname oder Server ungültig) selbst nach Löschen der angelegten Ports und Neustart, meldet sich iChat AV nicht wieder an. Wenn es sich, wie durch Zauber mal angemeldet hat, bleiben alle angelegten Kontakte grau und nicht aufrufbar. Ruft mich jemand an, um einen AV Kontakt zu machen, klingelt das System, verlangt die Annahme, wenn ich die dann erteile, sagt es kurze Zeit später ich hätte die Annahme nicht erlaubt. Auch der Support von Fritz!box AVM kann nicht hlefen. Die schrieben mir folgendes:"Ich hoffe, dass eine Videoverbindung über AIM/iChat möglich sein wird. Die
    Fritz!Box Fon benötigt für die Internettelefonie einen Port, den die
    Software "iChat AV" ebenfalls benötigt. Es handelt sich dabei um den Port
    5060, der von der Fritz!Box für die Kommunikation über das SIP-Protokoll
    benötigt wird. Daher kann es sein, dass eine Datenverbindung zwischen zwei
    Teilnehmern hinter einem NAT-Router wie der Fritz!Box nicht zustande kommt.

    Leider ist es nicht möglich, die Fritz!Box auf einen anderen Port zu
    konfigurieren oder die Internet-Telefonie in der Fritz!Box zu deaktivieren.
    Bitte überprüfen Sie, ob die benötigten Einstellungen im Betriebssystem
    (Firewall) und in den Portfreigaben der Fritz!Box vorgenommen wurden.

    Welche Einstellungen Sie vornehmen sollten, ist in einem Dokument auf den
    Support-Seiten bei Apple hinterlegt:

    http://docs.info.apple.com/article.html?artnum=93208-de

    Sollte trotz dieser Einstellungen keine Verbindung möglich sein,
    konsultieren Sie bitte weitere Angaben auf den Internetseiten des
    Herstellers oder den Hersteller der Software direkt." Zitat Ende

    Leider hat das alles auch nichts genützt. Da ich nicht wirklich weiß, was es mit den Ports im Mac Firewall oder im Router Firewall auf sich hat. Versuche ich blind auf Anweisung das zu tun was da steht, aber es verschlechtert sich eher s.o.
    Könt Ihr mir einen Tip geben, oder Hinweise, an wen ich mich wenden kann? Danke im Voraus, ich glaube es geht mehreren Leuten so.
    Euer MichaelWerner Mac Nutzer seit 22 Jahren (und immer noch nicht klug genug)
     
  2. chrap

    chrap Gast

    Port-Freigabe per UPnP - und dann funzt`s

    Hallo zusammen!

    Des Rätsels Lösung ist relativ einfach (auch wenn ich jetzt nicht genau verstehe warum das jetzt auf mal funktioniert)..

    Also um die Portfreigabe trotz Sperrung des Ports 5060 im Router vornehmen zu können muß man im Router-Setup im Menu "System" / "Netzwerkeinstellungen" beide Häkchen bei
    " Statusinformationen über UPnP übertragen (empfohlen)"

    und bei

    "Änderungen der Sicherheitseinstellungen über UPnP gestatten" machen,


    das war's....
     

Diese Seite empfehlen