1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iChat AIM Login Stress!

Dieses Thema im Forum "Browser" wurde erstellt von freemac64, 18.02.06.

  1. freemac64

    freemac64 Gast

    Hallo zusammen, need help!!!

    Habe einen gültigen AIM Account, die Firewall Settings sind auch OK, alle iChat + sonst. Updates (Auch 10.4.5), aber iChat sagt bei Verbinden IMMER:
    "iChat konnte sich nicht beim AOL Instant Messenger-Dienst anmelden, da Ihr Pseudonym oder Kennwort nicht korrekt ist."

    Der Screen-name/Passwort ist aber OK!!

    Danke für Tipps!!
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Hast den Account vielleicht versehentlich als .Mac Account eingerichtet anstatt als AIM? Bei ersterem wird nämlich von iChat immer "@mac.com" automatisch ergänzt. Technisch ist ja kein Unterschied zwischen den Accounts.
    Gruß Pepi
     
  3. freemac64

    freemac64 Gast

    Hi pepe,

    danke, aberhatte ich schon geprüft.
    Aber ich glaube ich habe den Fehler gefunden. Vielleicht aknn ich jemanden helfen:
    Ich hatte auf einem anderen Forum eine userin, welche 3 AIM Accounts hatte- nur 2 funktionierten beim iChat login.
    Habe dann einen 2.ten AIM Account erstellt: FUNKTIONIERT einwandfei.
    Ich habe dann mein passwort vom alten account geändert und es FUNKT!!!!!
    (Ev. war es ein UMLAUT- Problem, altes passwort hatte ein "Ö", wie gesagt auf der AIM/AOL site konnte ich mich einloggen, via iChat nicht, ev. verwendet iChat einen Schriftsatz der keine Umlaute kann???????)

    Gruß an alle,

    Tom
     
  4. rale

    rale Gast

    I chat ->Probleme beim Installieren

    Hallo,

    Ich habe das Problem, dass wenn ich I Chat installieren möchte, bricht ständig die Installation ab

    und es kommt die Fehlermeldung , dass ich es doch bitte später nochmal probieren soll.

    Hatt vieleicht jemand eine Lösung ????

    Gruß RALE
     
  5. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    @rale
    Installiert ist iChat bei Dir wohl schon, kommt ja inzwischen mit jeder Mac OS X Installation seit 10.2 als Standard mit. Meinst Du, wenn Du Dich anmelden willst? Das AIM Netzwerk hat manchmal ein wenig Probleme, das kann mensch dann im Nachhinein auf mac.com nachlesen, daß iChat für einige oder alle User für eine Zeitlang nicht verfügbar war. Könnte auch noch an einem Firewall liegen der ausgehende Verbindungen filtert.

    Wie lautet denn die Fehlermeldung die Du bekommst genau?
    Gruß Pepi
     
  6. rale

    rale Gast

    hallo pepi,

    die fehlermeldung lautet
    "Bitte versuchen Sie die Installation erneut"
    hab die firewall mal kurz ausgeschaltet funzt aber trotzdem nich

    gruß rale
     
  7. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Und was sagt das Installer Log? Kannst Du aus dem "Fenster" Menü aufrufen. Dessen Inhalt gibt wohl etwas mehr Aufschluß darüber was schief geht.

    Warum willst Du überhaupt iChat separat installieren? Welche iChat Version und unter welchem Mac OS X überhaupt?
    Gruß Pepi
     
  8. rale

    rale Gast

    was heißt seperat installieren, hab es ja noch nie benutzt und wollte es jetzt mal benutzen.
    Ich habe 10.4 und die ichat version ist 3.0 . und wo finde ich den installer log ?

    gruß rale
     
  9. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Du hast gesagt, Du möchtest iChat installieren und ich habe dies alleine schon zweimal hinterfragt weil iChat eben automatisch mit dem System mitinstalliert wird. Wenn Du Dein System komplett auf 10.4.5 aktualisiert hast, sollte Deine iChat Version 3.1.1 (v429) sein.Dazu mußt Du aber nix "installieren" sondern lediglich die System Updates die per "Software aktualisieren" kommen einspielen. (Ja, ist auch eine Installation, aber keine die man üblicherweise gesondert runterladen und starten muß.)

    Du hast also gemäß Deinem Posting schon einen iChat auf der Platte. (3.0) Den mußt Du eigentlich nur noch starten und Deine Account Daten (.Mac oder AIM) eintragen. Wenn Du noch keinen hast kannst Du Dir bei .Mac oder AIM kostenlos einen zulegen.
    Gruß Pepi
     

Diese Seite empfehlen