1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ich krieg das MacBook nicht online

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Fmajor, 21.12.08.

  1. Fmajor

    Fmajor Erdapfel

    Dabei seit:
    21.12.08
    Beiträge:
    4
    Hallo Leute,
    ich versuche seit eingen Studnen das MacBook meiner Frau in das WLAN zu integrieren, was mir jedoch leider nicht gelingt und ich denke, ich habe mitlgerweile so ziemlich alles probiert. Das Netz wird gefunden und wenn ich auf "verbinden" gehe, dass wird auch nach dem Kennwort gefragt. Wenn ich dieses eingebe, erscheint immer "Verbindung fehlgeschalgen". Das Netwerk ist über WEP gesichert. Auch habe ich die "Kennwort" und $Kennwort geschichte schon versucht. leider mit dem gleichen Ergebnis. Wenn ich des Netzwerk ungesichert lasse, dann funktioniert es einwandfrei, aber das ist ja auch kein Zustand.

    Wäre über Hilfe sehr dankbar.

    Danke FM
     
  2. neumacer

    neumacer Erdapfel

    Dabei seit:
    11.12.08
    Beiträge:
    5
    Hi, dann hast Du exakt das gleiche Problem wie ich!! Leider haben wir in meinem Thread leider auch noch keine Lösung gefunden .Kannst Du denn andere Geräte verbinden?
     
  3. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Ihr habt glück. Meine Glaskugel ist da und sie sagt: Es ist eine Störung durch interstellare Kommunikation.
    Als zweite Alternative nannte die Glaskugel, mehr infos. Welcher Router wo was eingetragen? MAC Filter aktiviert?
     
    artiste gefällt das.
  4. artiste

    artiste Châtaigne du Léman

    Dabei seit:
    21.09.08
    Beiträge:
    817
    also das sieht doch sehr nach einem eingeschalteten MAC-filter aus.
    den empfiehlt es sich aus zuschalten oder das die MAC adresse des macbokk in eben die liste einzutragen.

    vielleicht bringst du noch ein paar infos, dann können wir dir vielleicht noch ein bisschen mehr helfen
     
  5. Fmajor

    Fmajor Erdapfel

    Dabei seit:
    21.12.08
    Beiträge:
    4
    Hi, den MAC Filter habe ich schon ausgeschaltet. Wie behebe ich denn die Störung? Hat Deinen Glaskugel auch noch einen heißenTip?

    Wäre echt cool

    FM
     
  6. Fmajor

    Fmajor Erdapfel

    Dabei seit:
    21.12.08
    Beiträge:
    4
    Hi der MAC Filter ist schonaus! Was für INfos brauchst Du denn noch? die Bringe ich gerne bei!!

    1000 Dank schon mal

    FM
     
  7. artiste

    artiste Châtaigne du Léman

    Dabei seit:
    21.09.08
    Beiträge:
    817
    was ist das für ein router zum beispiel?
    hast du den router schion mal neugestartet? (aus und angemacht)?
    notffalls den router mal auf werkseinstellung zurücksetzten und dann noch mal?
    kannst du verbinden wenn du die verschlüsselung komplett ausschaltest?
     
  8. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    So mal nützliche Infos zusammenfassen:

    Router Modell
    Mac Modell
    WLAN Modus (a/b/g/n oder kombinierte)
    Entfernungen von Router zum Gerät
    Örtliche gegebenheiten (Stahlwände z.B.)
    Welchen Kanal
    Bei reinen n-Draft 2,4GHz Modus oder 5 GHz Modus
    Neben Router oder rechner stehende Geräte wie z.B. DECT Telefon oder Microwelle
    Verschlüssellungsmethode
    Eventuell noch Multicast
     
  9. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Ja, indem du mal die Fragen beantwortest. Samsas Traum hat das noch einmal zusammengefasst.
     
  10. Fmajor

    Fmajor Erdapfel

    Dabei seit:
    21.12.08
    Beiträge:
    4
    Angaben

    Hi,
    es handelt sich um ein Gigaset (Siemens) SE105 dsl/cable
    Bei dem MacBook handlet es sich um das BacBook 4,1
    Wo bekomme ich den WLAn Modus her? Wo kann ich diesen ändern?
    Keine Stahlwände Router 2 Meter von Rechnern entfernt!
    2,4 GHz
    Keine Geräte zwischen Router und Rechner, der WIN Laptop funktioniert einwandfrei!
    WEP 64 BIT; bei 128 ging das Iphone auch nicht, bei 64 jedoch schon.
    Multicast?
    Wenn ich die Verschlüsselung abschalte, dann funktioniert die Verbindung und ich bin sofort im Netz.
    Ja Router ist auch mehrmals neu gestartet.

    Danke FM
     
  11. artiste

    artiste Châtaigne du Léman

    Dabei seit:
    21.09.08
    Beiträge:
    817
    okay. das sind doch schon mal ein paar infos.

    du kannst ja mal den router auf werkeinstellungen zurücksetzen, und dann neu konfigurieren.
    ist die firmware des routers auf den aktuellen stand?
     
  12. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    Hm, eigentlich kann es denn nur noch an WEP liegen. Kann dein Siemens WPA oder WPA2 ? Wenn ja probiere das mal. Bei manchen Routern kannste die Multicast Rate nicht umstellen, wenn doch sollte das in deiner Router-Benutzeroberfläche irgendwo sein (kenne leider keinen Siemens Router, um genaue aussagen zu machen ob und wo das ist), bei 2m Entfernung sollte die Multicast Rate aber sowieso keine Rolle spielen. Wenn durch Umstellung auf WPA(2) keine Änderung auftritt such auch mal aufn Router nach den Modis zu suchen, und denn keine kombinierten Modis zu wählen. Alle mal eins nachm anderen durchgehen, bevorzugt unter WPA(2), weils es sicherer ist als WEP.
     
  13. deloco

    deloco Carmeliter-Renette

    Dabei seit:
    14.11.07
    Beiträge:
    3.304
    Also ich empfehle dir WPA oder WPA2... Ein Kumpel von mir hat auch dein Problem, der hat letztendlich einfach die Verschlüsselung ausgeschaltet. Ehrlich gesagt brauchst du auch WEP VErschlüsselung nicht nutzen, bringt doch eh kaum etwas... Schalte doch einfach mal die Verschlüsselung aus und probier's mal nur mit einem MAC-Filter... Das bringt zwar auch nur dieses Gefühl von Sicherheit, aber wenn du auf irgendwelche Sicherheitsmechaniscmen nicht verzichten willst oder kannst reicht das auch erst mal...

    Oder kauf dir, falls dein Router wirklich nur WEP kann, mal einen neuen Router...
     
  14. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.565
    Da schließe ich mich an. WEP ist nicht als sicher zu betrachten. Besser neuen Router kaufen, der WPA2 kann.
     

Diese Seite empfehlen