1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iBook USB- Probleme....

Dieses Thema im Forum "Tastatur, Maus & Tablett" wurde erstellt von buddylotion, 21.07.06.

  1. Hilfe,
    habe da einige Probleme mit meinen USB- Ports an meinem iBook. Habe an einem eine externe Iomega Minimax angeschlossen. Obwohl ich diese korrekt abmelde, springt sie beim nächsten Neustart nicht an. Ich muss erst das USB- Kabel ziehen und wieder reinstecken, damit sie Saft bekommt.
    Ein weiteres Problem ist, dass ich die Logitech V20 USB- Lautsprecher verwende. Diese hatte ich immer direkt an einem der USB- Ports des Ibooks dran. Neuerdings hat sich die Klangqualität extrem verschlechter. Klingt nun alles wie so ne olle Blechtrommel. Ich dachte zuerst, dass die Boxen hinüber wären, doch angeschlossen an dem Laptop meiner Freundin funktionieren sie nachwievor normal, ebenso über den USB- Hub meiner externen Festplatte. Beide USB- Ports des Ibook funktionieren ansonsten auch normal- habe nachwievor daran meine Maus und meine externe Platte angeschlossen. Woran könnte das liegen - jemand ne Idee?

    Danke im Voraus!
     
  2. sk_dakota

    sk_dakota Morgenduft

    Dabei seit:
    16.10.05
    Beiträge:
    165
    Ich vermute mal deinen USB-Ports geht der "Strom" aus.
    Zwar können die USB-Ports des iBooks (wie auch bei den anderen Macs) angeschlossene Geräte mit Strom versorgen. Das funktioniert aber nur bis zu einer bestimmten Leistungsaufnahme. Je mehr Geräte ohne eigene Stromversorgung an den USB-Anschlüsse angeschlossen werden, desto prekärer die Lage

    Abhilfe schafft hier ein USB-Hub mit eigender Stromversorgung.
     
  3. Danke - habs auch mal probiert ohne angeschlossene PLatte und Maus - also nur mit den Lautsprechern -> selbe Ergebnis. Übrigens: die externe Platte hat einen eigenen Stromanschluß. Woran könnte es also liegen?
     

Diese Seite empfehlen