1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Ibook geht aus / akku lädt nicht über 69%?????

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Sibbel, 04.08.06.

  1. Sibbel

    Sibbel Alkmene

    Dabei seit:
    17.01.05
    Beiträge:
    31
    Einen schönen Freitag an alle hier,
    muss folgendes Problem seit einiger Zeit feststellen:
    ich arbeite ohne netzteil, der akku hat noch ca. eine Leistung von 10 - 20% und auf einmal geht das Ibook aus. Aber richtig aus, nicht in den stand-by modus sondern komplett.
    einschalten lässt sich es erst wieder wenn ich das netzteil anschließe, jedoch wird dann noch die restakkuleistung also immer bspw. 19% angezeigt.

    so jetzt das nächste. Der akku lädt nicht weiter als 69%!!!!

    und ich bin garantiert jemand der den akku pflegt, also immer schön entladen bis auf 1 % dann wieder aufladen. Mein ibook war von der rückrufaktion bezüglich der akkus betroffen, der akku ist also nicht einmal ein jahr alt.

    Ibook G4 1,2GHz.
    Wenn ich das Netzteil bei 69% abziehe, kurz warte dann wieder anschließe lädt er bis 70% und hört dann auf.


    weiß jemand ein Rat?

    DAnke
     
  2. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    dann mal das iBook resetten
    geht wohl mit alt apfel shift p r beim booten

    ansonsten hört es sich nach defekten Akku an
    Wieviel Ladezyklen hat er hinter sich?

    Akku's gehen meist innerhalb weniger Ladezyklen kaputt - mein iPod Akku lief nach 1,5 Jahren auch noch 8h - und auf einmal hat er nicht mehr geladen

    vielleicht auch mal von DVD booten und den Akku ganz leer machen und dann komplett neu laden (bei 0% is er nämlich nicht leer - hat noch Reserve für ein paar Stunden Ruhezustand)
     
  3. civi

    civi Gast

    Aber mit Netzteil alleine hast du keine Probleme beim Betrieb?

    Vielleicht hilft es bei so einem Fall auch die Power Management Unit (PMU) zurückzusetzten.


    Schließlich konnte auch der Akku kaputt sein.
     
  4. Sibbel

    Sibbel Alkmene

    Dabei seit:
    17.01.05
    Beiträge:
    31
    mit Netzteil habe ich so keine Probleme, außer das er nicht weiterlädt. Bin gerade bei 73%. habe den Reset schon durchgeführt, leider keine verbesserung, außer das ich mein Bildschirmpatch neu einspielen musste.

    Wenn ich das netzteil abzieh dann wieder dransteck lädt er immer 1% weiter.

    wie mache ich den einen pmu reset?

    danake
     
  5. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    hab ich doch geschrieben:

    Wieviel Ladezyklen ?

    das Programm gibts HIER

    poste mal bitte die Zahlen oder einen Screenshot:

    [​IMG]

    .
     
  6. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    bei mir siehts so aus

    [​IMG]
    [​IMG]
    [​IMG]
     
  7. Sibbel

    Sibbel Alkmene

    Dabei seit:
    17.01.05
    Beiträge:
    31
    hier mein akku

    das programm saved aber keine ladezyklen.

    habe das netzteil mal gerade ab und wieder dran gesteckt, die loadcyles zahl ist auch nicht nach oben gegangen.
     

    Anhänge:

  8. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    Wenn der Akku 20 Monate alt ist und bei 170 Ladezyklen hinter sich hat, könnte es sein, dass er kurz vor dem KO steht - in dem Fall spielt das Alter eine Rolle

    diese Akkus halten etwa 1,5 - 4 Jahre
    je nach Beanspruchung, Qualität, Lagerung, Tiefentladung, Ladezyklen, Alter ...

    hast Du vielleicht die Möglichkeit, denn Akku in einem Fremdgerät entladen und laden zu lassen ?
     
  9. Sibbel

    Sibbel Alkmene

    Dabei seit:
    17.01.05
    Beiträge:
    31
    Das ist es ja, der akku ist gerade mal ca. 7-9 Monate alt. Nach ca. 12 Monaten wurde er erste kostenlos von apple ausgetauscht.
    Der vorherige akku wurde wesentlich öfter geladen und hatte dieses Phänomen nicht.
     
  10. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    Evtl. lag der Akku schon länger im Lager
    Mein iBook Akku startete nach dem 1. Laden bei 94% - jetzt 84%
    manche haben nach 1 Jahr noch 100% - ist ganz verschieden

    Naja - ich glaube da hilft nur Abwarten, falls Du keine Garantie mehr hast
    Wenn es mit dem Netzteil geht - halt so nutzen
    ansonsten ist wohl evtl ein neuer Akku fällig

    das es an OSX oder am iBook liegt kann ich mir nicht recht vorstellen
    beobachte es doch erst mal noch 1 Woche

    vielleicht mal das probieren:
    - von DVD booten und den Akku ganz leer machen
    - dann komplett neu laden, ohne vorher zu Booten
    (bei 0% im Betrieb ist er nämlich nicht leer - hat noch Reserve für ein paar Stunden Ruhezustand)
     
  11. ametzelchen

    ametzelchen Rheinischer Bohnapfel

    Dabei seit:
    04.01.04
    Beiträge:
    2.453
    Mit der von Dir beschriebenen Tastenkombination setzt Du den PRAM zurück.
    Ein PMU Reset geht bei den neueren iBooks mit der Tastenkombintion Shift-Control-Wahl-Einschaltknopf.
    Dazu muss der Rechner vorher heruntergefahren sein, dann die Tastenkombination wie eben beschrieben ca. 5 Sec. halten, dann loslassen und Rechner mit Einschaltknopf neu starten.
    Hat Apple auch hier klick beschrieben.
     

Diese Seite empfehlen