ibook G4

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von fisch.stefan, 14.09.18.

Schlagworte:
  1. fisch.stefan

    fisch.stefan Bismarckapfel

    Dabei seit:
    10.11.09
    Beiträge:
    77
    servus :)

    ich habe ein kleines problem. Ich habe hier ein ibook g4 liegen, dass eigentlich laufen sollte. Der Akku zeigt auch seine 4 Punkte, das Netzteil funktioniert auch und wenn man es einschaltet, dann geht auch die displaybeleuchtung an - aber es ertönt weder ein start ton noch sieht man irgendwas auf dem display. Das einzige wsa man hört ist das nach ca 3 sec. der lüfter sehr stark hochdreht.

    Ich habe einen zusätzlichen Ramriegel entfernt, weil ich dachte dass der vielleicht das problem ist, ist er aber nicht.

    Hat jemand noch ne idee?

    vg stefan
     
  2. fisch.stefan

    fisch.stefan Bismarckapfel

    Dabei seit:
    10.11.09
    Beiträge:
    77
    wenn kein osx zu finden wäre, würde er das doch einfach sagen oder? => also bei festplatte defekt oder leer

    das entfernen der iport karte bringt leider auch keine änderung.

    => Das Teil springt mit Akku oder Netzteil an, das Display geht an und der Lüfter dreht nach kurzer Zeit hoch...
     
    #2 fisch.stefan, 14.09.18
    Zuletzt bearbeitet: 14.09.18
  3. DF0

    DF0 Himbeerapfel von Holowaus

    Dabei seit:
    23.04.11
    Beiträge:
    1.263
    Mein PowerBook G4 startete nicht, weil die PRAM Batterie leer war. Sie ist es auch immer noch, ich habe sie nur abgeklemmt, weil ich keine Lust hatte, das Ding noch weiter auseinanderzubauen und noch eine neue Batterie zu besorgen. Nun startet es wieder, muss nur für Einstellungen immer am Stromnetz hängen. Aber der Akku tuts eh nicht mehr.
     
  4. fisch.stefan

    fisch.stefan Bismarckapfel

    Dabei seit:
    10.11.09
    Beiträge:
    77
    danke für den tipp - aber laut internet haben die g4 ibooks keine solche batterie :(
     
  5. fisch.stefan

    fisch.stefan Bismarckapfel

    Dabei seit:
    10.11.09
    Beiträge:
    77
    Hi :)

    also google und stunden suchen und ausprobieren hat ne vorübergehende Lösung gebracht:

    Ich habe eines von den ibooks, mit der schadhaften Lötstelle an den zwei Pins an einem chip links neben dem Trackpad. Drückt man das Gehäuse leicht zusammen, läuft die kiste zumindest bis zum anmeldefenster.

    Soo ich kann nicht die ganze zeit das gehäuse zusammendrücken, denn wenn mans loslässt hat sichs natürlich sofort wieder erledigt. Deshalb bin cih am überlegen, ob ich das löten selbst versuchen soll. Aber selbst wenn ich löten kann, ist weder mein lötkolben besonders stark, noch filigran und beides wäre ja schon ziemlich wichtig.

    DESHALB möchte ich hier in die Runde fragen ob irgendwer im Raum Freiburg, Müllheim, Basel, Mulhouse, Lörrach das erledigen könnte. Es sind wirklich nicht mehr und nicht weniger als diese zwei Pins - wie bei allen ibooks, die schon repariert wurden.

    ICh würde mich freuen

    vg stefan
     
  6. adomuc

    adomuc Finkenwerder Herbstprinz

    Dabei seit:
    25.04.16
    Beiträge:
    467
    Die G4 Ibooks hatten doch schon immer Probleme mit dem Display und dem Logikboard soweit ich weiß.

    Gab doch mal eine Sammelklage oder so ähnlich? Hab irgendwas mal drüber gelesen.

    Aber bei der Fehlerbeschreibung hilft wohl nur nachlöten.

    In München kenne ich wen, der das evtl. machen könnte, aber bei dir? Viel Glück.
     
  7. nomos

    nomos Goldrenette von Peasgood

    Dabei seit:
    22.12.03
    Beiträge:
    7.678
    Wenn du niemanden zum löten findest: alternativ die Stelle zwischen Chip und Gehäuse mit etwas nicht leitendem unterfüttern, was Druck auf den Chip ausübt.