1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

IBook G4 kompatibel mit Leopard

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von makossa, 01.08.07.

  1. makossa

    makossa Cox Orange

    Dabei seit:
    03.12.04
    Beiträge:
    101
    Hallo Gemeinde

    Hab ein IBook G4 version 10.4.10 Prozessor 933 Mhz 640 MB SDRAM.

    Kann ich denn jetz bedenkenlos Leopard kaufen,oder is mein System zu schwach auf der Brust.
    Glaube SDRAM kann ich nicht erhöhen.Und deshalb mein zweifel.

    Bitte um Antwort,hab in der suche nichts gefunden was dem Thema gleicht.
     
  2. Yillian

    Yillian Gast

    Soweit ich weis hat Leopard den G4 Prozessor als Mindestvorraussetzung.


    MfG
     
  3. makossa

    makossa Cox Orange

    Dabei seit:
    03.12.04
    Beiträge:
    101
    Wenn hier keiner was weis muss ich wohl abwarten bis der Leopard rauskommt.
     

Diese Seite empfehlen